post #1 of 1
Thread Starter 
I have two radeons 290. Let's call them 290a and 290b.

Newest UEFI for my motherboard Asrock Z68 Extreme 4 Gen 3

My findings:

290a in top pcie + 290b in bottom = no display from top card, display from bottom card but top not detected
290b in top pcie + 290a in bottom = no display from top card, display from bottom card but top not detected
290a in in top pcie = no display visible
290b in in top pcie = no display visible
290a in in bottom pcie = display visible
290b in in bottom pcie = display visible
6990 is top pcie = display visible


Do you know what is wrong? Yes, all power cables are connected smile.gif
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply