Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › GPU usage spikes on 13.11b8?
New Posts  All Forums:Forum Nav:

GPU usage spikes on 13.11b8?

post #1 of 6
Thread Starter 
Has anyone got massive GPU usage spikes like these on the new 13.11b8 drivers?

post #2 of 6
Quote:
Originally Posted by Memod View Post

Has anyone got massive GPU usage spikes like these on the new 13.11b8 drivers?

THey just realeased 13.11 beta 9.2 yesterday, try those
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by CptDanko View Post

THey just realeased 13.11 beta 9.2 yesterday, try those

Just tried it but didn't work . So I went into VBE7 and increased my TDP a bit, that fixed the GPU usage fluctuations (so far). However my VDDC fluctuations have increased. wha-smiley.png
post #4 of 6
Quote:
Originally Posted by Memod View Post

Just tried it but didn't work . So I went into VBE7 and increased my TDP a bit, that fixed the GPU usage fluctuations (so far). However my VDDC fluctuations have increased. wha-smiley.png
VBE7 isn't that a tool for modding bios?
You had to mod bios to get it working right? wow

Heck I tried to dl VBE7 but cant find a direct link anywhere.
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by CptDanko View Post

VBE7 isn't that a tool for modding bios?
You had to mod bios to get it working right? wow

Heck I tried to dl VBE7 but cant find a direct link anywhere.

http://www.techpowerup.com/forums/showthread.php?t=189089

In fact, I still haven't fixed it yet. I think I'm going to give up because nothing seems to be the problem....Maybe its a glitch in GPU-z or something.
post #6 of 6
Quote:
Originally Posted by Memod View Post

http://www.techpowerup.com/forums/showthread.php?t=189089

In fact, I still haven't fixed it yet. I think I'm going to give up because nothing seems to be the problem....Maybe its a glitch in GPU-z or something.

Yeah that's the links I had found but when I click dl it doesn't show the exe as a download it just says attachment.php coolsmiley02.gif
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › GPU usage spikes on 13.11b8?