Overclock.net › Forums › Specialty Builds › Servers › Manual restart of Exchange EVERY reboot - SBS 2011
New Posts  All Forums:Forum Nav:

Manual restart of Exchange EVERY reboot - SBS 2011

post #1 of 4
Thread Starter 
We have a few clients that have SBS 2011 and whenever the server reboots you have to stop/start exchange services to get mail working again. I think this is ridiculous and unprofessional.

Does anyone know a fix, other than creating a script, for this issue?
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by brewermoe View Post

We have a few clients that have SBS 2011 and whenever the server reboots you have to stop/start exchange services to get mail working again. I think this is ridiculous and unprofessional.

Does anyone know a fix, other than creating a script, for this issue?

Have you checked Event Viewer and Exchange logs yet? That's where I'd start. I would also write a simple script that runs as a Scheduled Task to restart that server on boot up, just until you could figure out what the issue is.
post #3 of 4
My server exchange 2007 doesn't start the service either. I found out my iscsi wasn't connecting fast enough.
post #4 of 4
Quote:
Originally Posted by elec999 View Post

My server exchange 2007 doesn't start the service either. I found out my iscsi wasn't connecting fast enough.

You can always use delay start. By following this:
http://support.microsoft.com/kb/193888

You could set a reg key for that specific service to set a dependency. Before this service will start, it will check to verify dependent service(s) (such as your iSCSI initiator) are started.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › Manual restart of Exchange EVERY reboot - SBS 2011