Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › win 8.1 - netsvcs, rpcss using cpu after remote desktop
New Posts  All Forums:Forum Nav:

win 8.1 - netsvcs, rpcss using cpu after remote desktop

post #1 of 3
Thread Starter 
i use remote desktop to manage my media server and i noticed windows processes were using about 15% of my cpu after closing the connection. it wont go away until i restart. i dont recall ever having this problem with windows 8. any help would be appreciated
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
post #2 of 3
not sure how to help you with remote desktop but have you try teamviewer?
System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k@4.6 ASUS P8P67 DELUXE MSI GTX 980TI GAMING 6G G.SKILL Sniper Low Voltage Series 8GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro, Crucial BX100, WD Green HD 212 Plus-NF-P12, PWM Case NF-S12A FLX  Windows 8.1 64bit  Matte Qnix QX2710 
MonitorKeyboardPowerCase
BenQ XL2420TE CM Storm Reds EVGA SuperNOVA 1000 P2 HAF 932 
MouseMouse PadAudio
Steelseries Rival Artisan SHIDEN-KAI Xonar Essence STX with Audioengine 5+ - HSU stf-2 
  hide details  
Reply
System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k@4.6 ASUS P8P67 DELUXE MSI GTX 980TI GAMING 6G G.SKILL Sniper Low Voltage Series 8GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro, Crucial BX100, WD Green HD 212 Plus-NF-P12, PWM Case NF-S12A FLX  Windows 8.1 64bit  Matte Qnix QX2710 
MonitorKeyboardPowerCase
BenQ XL2420TE CM Storm Reds EVGA SuperNOVA 1000 P2 HAF 932 
MouseMouse PadAudio
Steelseries Rival Artisan SHIDEN-KAI Xonar Essence STX with Audioengine 5+ - HSU stf-2 
  hide details  
Reply
post #3 of 3
Thread Starter 
thanks for your response. im not sure why i narrowed it down to remote desktop, but it appears not to be the culprit. actually i cant tell what is causing this to happen

i did a test last night. restarted computer and left it. only thing running was speedfan. this morning its locked at 30% cpu use. ***?

ok, i believe i found the issue. had to disable this thing

http://social.technet.microsoft.com/Forums/getfile/370064
Edited by ihatelolcats - 11/8/13 at 2:57pm
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › win 8.1 - netsvcs, rpcss using cpu after remote desktop