Overclock.net › Forums › Cooling › Air Cooling › Cleaned radiaitor swapped fans same settings running super hot!Q?
New Posts  All Forums:Forum Nav:

Cleaned radiaitor swapped fans same settings running super hot!Q?

post #1 of 4
Thread Starter 


I have great cable managment in my NXZT Switch 810 using a Corsair H50 and scythe slipstream medium i believe fans.

previous temps did not exceed 67c (64c lowest core) now im at 74c (70 lowest core)

I have tried re-seating cooler, air compresser blowing out every spec of dust in the case, swapped fans, re-applyed AS5

I am at the point where I think the h50 is biting the dust but the rpm's on the pump seem fine just running hotter..

cpu is overclocked i5-760 @ 3.8ghz this chip only needs 1.162v in bios which is equal to about 1.112/1.120 volts.

the cpu has ran at up to 22x200 for 4.4ghz on water in its infancy but I sold the loop and never got to upgrading..
can do 4.3 @ 1.337v in bios (1.280v load) under load previously on an unknown previous cooler *(h100 or h212+ not sure) and the temps were only 78c MAX..

wghats going on time for new cooler or fans or what?!?! help me out 100$ budget or hopefully less..
Summer 2016 BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k Asus Rampage V Extreme GTX 1080 G.Skill Ripjaws 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 460 Swiftech H240-X BwnQ XL2410T Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
EVGA 1300 G2 NZXT Switch 810 Razer Mamba Razer FireFly 
AudioAudio
Creative Titanium HD Seinheiser HD558 
  hide details  
Reply
Summer 2016 BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k Asus Rampage V Extreme GTX 1080 G.Skill Ripjaws 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 460 Swiftech H240-X BwnQ XL2410T Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
EVGA 1300 G2 NZXT Switch 810 Razer Mamba Razer FireFly 
AudioAudio
Creative Titanium HD Seinheiser HD558 
  hide details  
Reply
post #2 of 4
start with the obvious... did you tighten it down properly? How is the as5 contact patch...
pump could b biting the dust. I don't trust these AIO loops
post #3 of 4
Quote:
Originally Posted by tatmMRKIV View Post

start with the obvious... did you tighten it down properly? How is the as5 contact patch...
pump could b biting the dust. I don't trust these AIO loops
Indeed.
Good old-fashion air coolers for me. Impeller ware, partial air-lock can be added to above possibles.
post #4 of 4
Yeah I have an h100 and am waiting on funds to finish my waterloop. I really wouldn't use it if I had a choice its so sketchy... not to mention its cooling capabilities are the same on high setting and medium. I hear airbubbles in the system. and the pmp makes noises occasionally...its under100$ of parts and labor what can you really expect though.
I love my h100 for the fact it takes me to 4.8ghz on SB-e, but other than that... I can't think of anything
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Cleaned radiaitor swapped fans same settings running super hot!Q?