Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 7870 flickering pixels when overclocking just 1 MHz
New Posts  All Forums:Forum Nav:

HD 7870 flickering pixels when overclocking just 1 MHz

post #1 of 2
Thread Starter 
I am using MSI Afterburner and when I start my computer I have one chance to change the clock frequency of the GPU.

My stock settings are:

Core: 1 000 MHz
Mem: 1 200 MHz


If I start my computer I can for example change the core clock to 1 200 MHz and the mem clock to 1 400 MHz. Everything will worke fine, even when the GPU is heavily loaded. But if I just touch any of the settings now I will see a lot of flickering pixels on my screen. For example if I change the settings to core 1 100 MHz and mem 1 300 MHz the flickering will start. It doesn't matter what I change the settings to, underclock, overclock, doesn't matter. The only thing that stops the flickering is to press the Reset button in MSI Afterburner.

The weird thing is that the flickering won't stop if I manually set the clock speeds to stock. I have to use the Reset button. And if I change any settings now the flickering will start again. But if I restart my computer I have one chance to change the clock speed to what I want.

I also have a side question apart from the problem above: As long as my core voltage is stock, can I play with the core and mem frequency how much I want without risking damaging the GPU (as long as the temps are fine of course)? I am also wondering why the flickering appears and what they mean. Does it necessarily mean that the GPU is in danger when they appear, or is it okay if it flickers, as long as I keep the temps on a good level?
post #2 of 2
Thread Starter 
Hmm, now all of a sudden I can change the clock how many times I want without any flickering... But my questions still persist.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 7870 flickering pixels when overclocking just 1 MHz