Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › OCCT - Normal to Freeze while running a test??
New Posts  All Forums:Forum Nav:

OCCT - Normal to Freeze while running a test??

post #1 of 3
Thread Starter 
Yesterday I started to get video hardware errors in Vista. I have yet to overclock my cpu because I was running fine. But at first it started crashing during game play. I figured it was the game. Then it stuttered and crashed playing an online video. So I decided that I should get starterd and at least benchmark the system, see where I am at, and then where I could, and should, go forward.

So I fired up a quick ten minute test on OCCT. It was my first time using it. I started the cpu test, walked away for about 1 minute, and came back and I noticed the timer and the graphs were stuck. Is this common? In other words, would this have just finished testing after the ten minutes I set it for? Mouse was frozen and keyboard was also unresponsive.

cpu: AMD 8350
mobo: ASUS M5A97 R2.0

I just built this rig and everything was working great. I wasnt even going to go crazy with attempting and OC. So, now I am lost as to how to even identify the problems that I am having. And this is just one more to add to the list.
post #2 of 3
what type of memory and what voltage is is set to?
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
post #3 of 3
Thread Starter 
Its Corsair Vengeance 8gb (2x4gb) @ 1600mhz. I just noticed my mobo sets the mhz to 1333. I adjusted that. And then I forgot that I installed a microsoft security monitor or something similar. I uninstalled that and it seems that video is playing fine now and I am going to test the OCCT right now. But because it was the same type of freeze I think the problem may have been fixed (at least temporarily). I am just trying to find the optimal settings for my mobo and I cant seem to be able to find all of the answers. So Ive had to wing it. And since this is my first build I am really just getting by on google results and a prayer. Im at the point that I would pay someone to walk me through it.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › OCCT - Normal to Freeze while running a test??