Overclock.net › Forums › Components › Network Hardware › Cannot Get 1Gb Ethernet To Work: Rampage III Black Edition
New Posts  All Forums:Forum Nav:

Cannot Get 1Gb Ethernet To Work: Rampage III Black Edition

post #1 of 4
Thread Starter 
1Gb Ethernet was working for my Rampage II Extreme to my router and modem, but it refuses to work for the R3BE -- even when it's connected directly to the modem -- it's stuck at 100Mbps...I even tried a VisionTek Killer NIC 2100 and the same thing, stuck at 100Mbps.

Anyone who had the R3BE have any ideas what's going on and if so, what did you do to fix it?
    
CPUMotherboardGraphicsRAM
Core i7 965 Extreme ASUS ROG Rampage III Black Edition Gigabyte 7970 OC Kingston HyperX 32GB 
Hard DriveHard DriveOptical DriveOS
Plextor M5Pro Xtreme 512GB Seagate 2TB HDD ASUS Blu-ray burner Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Samsung SyncMaster 245T Microsoft Corsair HX1000 Cooler Master HAF X 
MouseMouse Pad
CM Storm Sentinal Advance II Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 965 Extreme ASUS ROG Rampage III Black Edition Gigabyte 7970 OC Kingston HyperX 32GB 
Hard DriveHard DriveOptical DriveOS
Plextor M5Pro Xtreme 512GB Seagate 2TB HDD ASUS Blu-ray burner Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Samsung SyncMaster 245T Microsoft Corsair HX1000 Cooler Master HAF X 
MouseMouse Pad
CM Storm Sentinal Advance II Razer Destructor 
  hide details  
Reply
post #2 of 4
What other equipment do you have?

Make sure each ethernet run is away from power cords, etc. It may be worth trying another cable as well.
post #3 of 4
Open Network & Sharing Center, click Change Adapter Settings, right click and select Properties on your adaptor and the Configure button...in the Advanced tab you should see a Throughput section which will allow you to select various options...If Auto Enhancement is selected change the to the Full Duplex option.

This fixed a problem I had with my Killer E2200 card.
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #4 of 4
Thread Starter 
The onboard NIC still wasn't being helpful, nothing worked. Decided to try the Killer NIC 2100 again around 7:30pm last night and for some strange reason it was now doing 1Gbps, not sure why it wasn't after I installed it and the drivers for it on Friday.

So, I've reconnected my router and everything is doing 1Gbps.
    
CPUMotherboardGraphicsRAM
Core i7 965 Extreme ASUS ROG Rampage III Black Edition Gigabyte 7970 OC Kingston HyperX 32GB 
Hard DriveHard DriveOptical DriveOS
Plextor M5Pro Xtreme 512GB Seagate 2TB HDD ASUS Blu-ray burner Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Samsung SyncMaster 245T Microsoft Corsair HX1000 Cooler Master HAF X 
MouseMouse Pad
CM Storm Sentinal Advance II Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 965 Extreme ASUS ROG Rampage III Black Edition Gigabyte 7970 OC Kingston HyperX 32GB 
Hard DriveHard DriveOptical DriveOS
Plextor M5Pro Xtreme 512GB Seagate 2TB HDD ASUS Blu-ray burner Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Samsung SyncMaster 245T Microsoft Corsair HX1000 Cooler Master HAF X 
MouseMouse Pad
CM Storm Sentinal Advance II Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › Cannot Get 1Gb Ethernet To Work: Rampage III Black Edition