Overclock.net › Forums › Intel › Intel - General › Random Shutdowns, Not Sure What Else to Do....
New Posts  All Forums:Forum Nav:

Random Shutdowns, Not Sure What Else to Do.... - Page 3

post #21 of 26
Interesting OP with some compelling suggestions. Please keep us posted.
J III
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K @ 5GHz  Asus Rampage IV Gene X79 Gigabyte GTX 970 OC  16GB G.Skill Trident DDR3 2400 @ 9-11-11-31 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 256GB Crucial M4 C400 64GB Western Digital 2TB LG BH10 10x BD-R Burner 
CoolingCoolingCoolingCooling
Apogee Extreme XT CPU Waterblock Swiftech MCR-320 Radiator Swiftech MCP655 D5 Vario Pump XSPC Dual Bay Reservoir With D5 Pump Mount 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 Acer HN274H 3D 27"  Sony Bravia 40EX400 40" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair AX1200 Lian-Li PC-T60B Tech Bench Logitech G5 Steelseries I-1 Glass 
  hide details  
Reply
J III
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K @ 5GHz  Asus Rampage IV Gene X79 Gigabyte GTX 970 OC  16GB G.Skill Trident DDR3 2400 @ 9-11-11-31 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 256GB Crucial M4 C400 64GB Western Digital 2TB LG BH10 10x BD-R Burner 
CoolingCoolingCoolingCooling
Apogee Extreme XT CPU Waterblock Swiftech MCR-320 Radiator Swiftech MCP655 D5 Vario Pump XSPC Dual Bay Reservoir With D5 Pump Mount 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 Acer HN274H 3D 27"  Sony Bravia 40EX400 40" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair AX1200 Lian-Li PC-T60B Tech Bench Logitech G5 Steelseries I-1 Glass 
  hide details  
Reply
post #22 of 26
Thread Starter 
Sadly the fix mentioned before did not work doh.gif


I am now convinced it has something to do with the event viewer. I fixed it...pc restarted while gaming....event log is now giving me an error again...says Even log service is unavailable. Verify the service is running. Then when I go to services to start event log it gives me error 4201: the instance name passed was not recognized as valid by a WMI data prover.

The restarts and the event log problem seem to be related...how...i dont know.
Ice
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.4ghz ASUS P8P67 Deluxe B3 Intel P67 GTX 970 sli Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
Intel SSD DVD/Blu-Ray RW Corsair Hyrdro Win 7 64bit 
MonitorKeyboardPowerCase
Shimian QH270 Razer Black Widow/ Nostramo Corsair TX950W AZZA Solano 1000 
MouseMouse PadAudioAudio
Razer Naga Epic Razer audio technica ath-ad700 Xonar DX 
  hide details  
Reply
Ice
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.4ghz ASUS P8P67 Deluxe B3 Intel P67 GTX 970 sli Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
Intel SSD DVD/Blu-Ray RW Corsair Hyrdro Win 7 64bit 
MonitorKeyboardPowerCase
Shimian QH270 Razer Black Widow/ Nostramo Corsair TX950W AZZA Solano 1000 
MouseMouse PadAudioAudio
Razer Naga Epic Razer audio technica ath-ad700 Xonar DX 
  hide details  
Reply
post #23 of 26
Have you tried accessing the log in safe mode? You could be dealing with some corrupt registry keys or system files.

If getting to it in safe mode doesn't work, start your computer normally and open command prompt. In cmd type "chkdsk /r" and restart your computer. Let it do its thing and see if the error persists.

One thing is for sure, you need to get your event viewer working. It may even be some kind of malware. Having an AV doesn't mean much in the computer security world these days.

Sent from my Galaxy Nexus using Tapatalk 2
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
post #24 of 26
Even i face random shutdowns like the one described in the OP but in my case the computer does not even go through the shutdown process instead it just goes off in a flash.I think it may be the PSU but am not sure.
    
CPUMotherboardGraphicsRAM
Pentium G630 @2.7ghz Gigabyte H61M-DS2 Gigabyte GT730 1GB GDDR5 Kingston 8gb 
Hard DriveOptical DriveCoolingOS
WD Blue 1TB LG  Stock Intel Windows 7 64bit SP1 
MonitorKeyboardPowerCase
Dell E2014H 20" 1600*900 Intex Corona Spillproof Antec BP450PS iBall Axton 
MouseMouse PadAudio
Logitech G300S Gaming mice None Philips SHP2000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium G630 @2.7ghz Gigabyte H61M-DS2 Gigabyte GT730 1GB GDDR5 Kingston 8gb 
Hard DriveOptical DriveCoolingOS
WD Blue 1TB LG  Stock Intel Windows 7 64bit SP1 
MonitorKeyboardPowerCase
Dell E2014H 20" 1600*900 Intex Corona Spillproof Antec BP450PS iBall Axton 
MouseMouse PadAudio
Logitech G300S Gaming mice None Philips SHP2000 
  hide details  
Reply
post #25 of 26
Quote:
Originally Posted by mohit9206 View Post

Even i face random shutdowns like the one described in the OP but in my case the computer does not even go through the shutdown process instead it just goes off in a flash.I think it may be the PSU but am not sure.

Yes you are probably right. Most PSUs will shut down or fail due to:

SCP - Short circuit protection
OPP - Overpower (overload) protection
OCP - Overcurrent protection
OTP - Overtemperature protection
OVP - Overvoltage protection

It might be worth trying a new power supply just to be certain.
J III
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K @ 5GHz  Asus Rampage IV Gene X79 Gigabyte GTX 970 OC  16GB G.Skill Trident DDR3 2400 @ 9-11-11-31 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 256GB Crucial M4 C400 64GB Western Digital 2TB LG BH10 10x BD-R Burner 
CoolingCoolingCoolingCooling
Apogee Extreme XT CPU Waterblock Swiftech MCR-320 Radiator Swiftech MCP655 D5 Vario Pump XSPC Dual Bay Reservoir With D5 Pump Mount 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 Acer HN274H 3D 27"  Sony Bravia 40EX400 40" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair AX1200 Lian-Li PC-T60B Tech Bench Logitech G5 Steelseries I-1 Glass 
  hide details  
Reply
J III
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K @ 5GHz  Asus Rampage IV Gene X79 Gigabyte GTX 970 OC  16GB G.Skill Trident DDR3 2400 @ 9-11-11-31 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 256GB Crucial M4 C400 64GB Western Digital 2TB LG BH10 10x BD-R Burner 
CoolingCoolingCoolingCooling
Apogee Extreme XT CPU Waterblock Swiftech MCR-320 Radiator Swiftech MCP655 D5 Vario Pump XSPC Dual Bay Reservoir With D5 Pump Mount 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 Acer HN274H 3D 27"  Sony Bravia 40EX400 40" Microsoft Sidewinder X4 
PowerCaseMouseMouse Pad
Corsair AX1200 Lian-Li PC-T60B Tech Bench Logitech G5 Steelseries I-1 Glass 
  hide details  
Reply
post #26 of 26
Thread Starter 
Ok little update here...


Spent the whole day doing a clean windows install....within an hour of gaming...shut down mad.gif

No error log messages, no bsod, just shut down.

It has to be the PSU...so I decided to RMA my PSU...it has a 5 year warranty so why not...

Ill update again when my replacement PSU has arrived and I can confirm that was the problem...thanks for all the help everyone.


EDIT- I just checked my PSU voltages in the bios and they are all spot on with no fluctuation....does this mean the psu is ok or could that still be the problem...?
Edited by cryfreedom66 - 11/10/13 at 9:46pm
Ice
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.4ghz ASUS P8P67 Deluxe B3 Intel P67 GTX 970 sli Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
Intel SSD DVD/Blu-Ray RW Corsair Hyrdro Win 7 64bit 
MonitorKeyboardPowerCase
Shimian QH270 Razer Black Widow/ Nostramo Corsair TX950W AZZA Solano 1000 
MouseMouse PadAudioAudio
Razer Naga Epic Razer audio technica ath-ad700 Xonar DX 
  hide details  
Reply
Ice
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.4ghz ASUS P8P67 Deluxe B3 Intel P67 GTX 970 sli Corsair Vengeance 8GB 
Hard DriveOptical DriveCoolingOS
Intel SSD DVD/Blu-Ray RW Corsair Hyrdro Win 7 64bit 
MonitorKeyboardPowerCase
Shimian QH270 Razer Black Widow/ Nostramo Corsair TX950W AZZA Solano 1000 
MouseMouse PadAudioAudio
Razer Naga Epic Razer audio technica ath-ad700 Xonar DX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Random Shutdowns, Not Sure What Else to Do....