Overclock.net › Forums › AMD › AMD CPUs › Weird occurrence on startup when system OC'd
New Posts  All Forums:Forum Nav:

Weird occurrence on startup when system OC'd

post #1 of 2
Thread Starter 
I finally managed to dial in a nice overclock of 4.715ghz on my 8350 and boy is it snappy. However I did notice that when I turn on my computer the system delays turning on. What I mean by that is that when I hit the power button, the system lights, fans, ram leds, and everything turn on for a second, then turns off for about 5 seconds then continues to boot as it normally would. Before I started overclocking it turned on instantly. Just wondering if anyone else has heard of this? Is it a problem? The only thing I can think of is that there is a voltage problem somewhere, but it has passed aida stress tests with flying colors. Any information would be much appreciated. Thank you and have a nice day.
Hot Chocolate
(9 items)
 
  
Reply
Hot Chocolate
(9 items)
 
  
Reply
post #2 of 2
Quote:
Originally Posted by fat chocolate View Post

I finally managed to dial in a nice overclock of 4.715ghz on my 8350 and boy is it snappy. However I did notice that when I turn on my computer the system delays turning on. What I mean by that is that when I hit the power button, the system lights, fans, ram leds, and everything turn on for a second, then turns off for about 5 seconds then continues to boot as it normally would. Before I started overclocking it turned on instantly. Just wondering if anyone else has heard of this? Is it a problem? The only thing I can think of is that there is a voltage problem somewhere, but it has passed aida stress tests with flying colors. Any information would be much appreciated. Thank you and have a nice day.
AIDA is not a well know stress test. Try OCCT or even the new prime
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Weird occurrence on startup when system OC'd