Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll
New Posts  All Forums:Forum Nav:

290/290X Black Screen Poll - Page 33

Poll Results: Do You Black Screen?

This is a multiple choice poll
  • 43% of voters (147)
    Stock Clock Elpdia UEFI?
  • 18% of voters (61)
    Stock Clock Elpdia LEGACY?
  • 14% of voters (48)
    Stock Clock Hynix UEFI?
  • 5% of voters (18)
    Stock Clock Hynix LEGACY?
  • 18% of voters (62)
    Over Clock Elpdia UEFI?
  • 8% of voters (27)
    Over Clock Elpdia LEGACY?
  • 7% of voters (26)
    Over Clock Hynix UEFI?
  • 5% of voters (20)
    Over Clock Hynix LEGACY?
337 Total Votes  
post #321 of 1600
LOL ^^^^^ Right
post #322 of 1600
Quote:
Originally Posted by Bartouille View Post

Adding AUX voltage helps with memory oc, it might also help the ones crashing at stock. It's the voltage of the memory bus. I don't know if it helps core oc but I'm running 1550mhz memory with +50mv no black screens, with +0mv I can't even get 1450 without black screens.

Edit: 1575MHz memory now. tongue.gif Elpida here, not bad!

How can I increase a memory voltage on R9 290 ??
post #323 of 1600
I increased the power limit to 150% in ccc and I still have black screens BUT system does not become fully blocked...also it seems like the black screens are not that often...
post #324 of 1600
after a week of no black screens they started again.

loosing faith in AMD and with XFX apparently not wanting to RMA for black screen issues this is getting silly.
post #325 of 1600
Yep, same, I RMAd once with XFX, I still have the same problem, I essentially have a 600 dollar paperweight. I'm begging tigerdirect to refund me, and I'm just going back to my gtx 670s in SLI, at least I know they work. I can't deal with having a card that is unreliable and crashes on me at critical times.
post #326 of 1600
I promised you guys an update:

No more black screens
with overclock core to 105%, Memory 100%, Energy 100%, Temp 95, Fan 55%

This is what I posted on AMD forum:

I have some questions for AMD about my R9 290X:

* When I run standard Ubermode I get black screen.....................why?

* When I overclock core only plus 5% no more black screens.....why?

* When I overclock memory only plus 2.5% I get black screen.......why?

UPDATE ; first black screen after 1 week....
Edited by Mercy4You - 1/11/14 at 3:37am
post #327 of 1600
I've tried dropping the memory speed on the card since it seems to help some people, been playing for a few hours with no black screens, if it doesn't do it again in a couple days I guess we know for sure what the problem is.

UPDATE
No black screens after a day, only a day though, will see how long this lasts.
Edited by darcw0lf - 1/11/14 at 12:57am
post #328 of 1600
Posting to say that i just got my Sapphire R9 290 Tri-X and I'm getting black screen by just accessing CCC (its crash at random points), launching chrome/firefox browser and even Intel RST. I haven't been able to game at all since i can't even get the basic things to work without black screening. It's very frustrating. oddly enough it doesn't black screen when I'm using IE.

I've updated to the latest drivers (13.12) and it's the same thing. I have the Hynix memory, I guess i'm really bad luck here
post #329 of 1600
Quote:
Originally Posted by hteng View Post

Posting to say that i just got my Sapphire R9 290 Tri-X and I'm getting black screen by just accessing CCC (its crash at random points), launching chrome/firefox browser and even Intel RST. I haven't been able to game at all since i can't even get the basic things to work without black screening. It's very frustrating. oddly enough it doesn't black screen when I'm using IE.

I've updated to the latest drivers (13.12) and it's the same thing. I have the Hynix memory, I guess i'm really bad luck here

I would RMA that card asap buddy. That sounds completely messed up.. I have gotten bad cards in the past that I just let slide and ended up regretting not RMA'ing the card
LD PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930k 4.6 Stable Asus Sabertooth x79 EVGA GTX 780 SC 16gb Corsair VengeanceLP 1866Mghz 
Hard DriveHard DriveHard DriveHard Drive
120g OCZ Vertex 3 SSD 250g SAMSUNG 840 Series SSD 500g Western Digital Blue 7200rpm 1TB Western Digital Blue 7200rpm 
CoolingCoolingCoolingCooling
Nexxos Alphacool UT-60 360 Radiator Phobya UT-1 LT CPU Block x3 Noiseblocker NB-eLoop S-Series B12-3 Alphacool NexXxoS XT45 Full Copper 140mm Radiator 
OSMonitorMonitorKeyboard
Windows 7 64bit Asus MG248Q Monitor Acer P241w 24" LCD monitor Standard Dell Keyboard 
PowerCaseMouseMouse Pad
Corsair AXi Digital ATX PSU 860i Fractal Design Define R5 Razer DeathAdder Chroma Steelseries QcK+ Mouspad 
AudioAudio
Turtle Beach z22 Gaming Headset Asus Xonar DG Soundcard 
  hide details  
Reply
LD PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930k 4.6 Stable Asus Sabertooth x79 EVGA GTX 780 SC 16gb Corsair VengeanceLP 1866Mghz 
Hard DriveHard DriveHard DriveHard Drive
120g OCZ Vertex 3 SSD 250g SAMSUNG 840 Series SSD 500g Western Digital Blue 7200rpm 1TB Western Digital Blue 7200rpm 
CoolingCoolingCoolingCooling
Nexxos Alphacool UT-60 360 Radiator Phobya UT-1 LT CPU Block x3 Noiseblocker NB-eLoop S-Series B12-3 Alphacool NexXxoS XT45 Full Copper 140mm Radiator 
OSMonitorMonitorKeyboard
Windows 7 64bit Asus MG248Q Monitor Acer P241w 24" LCD monitor Standard Dell Keyboard 
PowerCaseMouseMouse Pad
Corsair AXi Digital ATX PSU 860i Fractal Design Define R5 Razer DeathAdder Chroma Steelseries QcK+ Mouspad 
AudioAudio
Turtle Beach z22 Gaming Headset Asus Xonar DG Soundcard 
  hide details  
Reply
post #330 of 1600
Read through a few posts here... I get black screens when I raise the memory clocks... Core doesn't seem to be an issue. Also I only play bf4.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll