Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll
New Posts  All Forums:Forum Nav:

290/290X Black Screen Poll - Page 75

Poll Results: Do You Black Screen?

This is a multiple choice poll
  • 43% of voters (147)
    Stock Clock Elpdia UEFI?
  • 18% of voters (61)
    Stock Clock Elpdia LEGACY?
  • 14% of voters (48)
    Stock Clock Hynix UEFI?
  • 5% of voters (18)
    Stock Clock Hynix LEGACY?
  • 18% of voters (62)
    Over Clock Elpdia UEFI?
  • 8% of voters (27)
    Over Clock Elpdia LEGACY?
  • 7% of voters (26)
    Over Clock Hynix UEFI?
  • 5% of voters (20)
    Over Clock Hynix LEGACY?
337 Total Votes  
post #741 of 1600
anyone can let me know if my "black screen" issues with my locked elpida sapphire r290 bf4 edition is the same sort of issues as this thread discusses?

1. I don't have any black screens while playing games, ever
2. the black screens happen in about 30% cases when I get back to my pc after a long time (after I wake up or when I get back from work)
3. the PC still runs (I can access my shared files via other pc) but it has no video, just black screen (no signal on the monitor input)

my card has accelero extreme3 with custom vrm cooling, but it used to do the same even with the stock cooling, also I've had two cards initially and returned the other one, both did the same thing

running win7 64bit, currently with 14.2 beta drivers, used beta 13.11 and 13.12 as well in the past and had the same problem
I even did a full OS reinstall since I changed my motherboard in the meantime

also I was getting hard freezes when playing flash video with HW acceleration on, with HW ACC off it seems to work ok (actually I've had 2 hard freezes recently after installing the 14.2 beta, but it happens very rarely so not that big deal at least so far)

I am quite happy with how my card runs in games (using tri-x bios with stock 1000/1300 clocks) but this constant restarting pisses me off big time...losing all the unsaved stuff, having to mount my truecrypt drives etc

I can run all games (BF4 included) and the card performs great even on the stock tri-x clocks....I can run less demanding games with the fans on 7v (so quiet I can't hear the video card over other low rpm fans) and still keep the temps very good
Edited by headbass - 3/29/14 at 8:15pm
BiGRiG
(31 items)
 
   
CPUMotherboardGraphicsGraphics
i7-2700K ASUS P8P67 WS Revolution MSI 970 Gaming 4G rev 1.3 MSI 970 Gaming 4G rev 1.3 
RAMHard DriveHard DriveHard Drive
Corsair 2133MHz DDR3 4x4GB Samsung 850 Evo 250GB x2 Western Digital RED HDD 6TB x2 (RAID1) Western Digital Purple 4TB 
Hard DriveCoolingCoolingCooling
Seagate Archive 8TB EK Supremacy EVO Alphacool VPP655 single (Laing D5 Vario) Alphacool NexXxoS XT45 Full Copper 480mm 
CoolingCoolingCoolingCooling
Alphacool NexXxoS XT45 Full Copper 360mm Alphacool RePack Single Laing D5 2x5.25" BayRes EK-FC970 GTX TFX - Nickel Acetal + black backpl... EK-FC Terminal TRIPLE Serial - Acetal + blank f... 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 Samsung S34E790C (3440x1440) Glorious Modular RGB Mechanical Gaming Keyboard... Corsair HX1000i 
CaseMouseMouse PadAudio
Phanteks Enthoo Primo Mad Catz M.M.O.7 some general textile with gel wrist pad Native Instruments Komplete 6 
AudioAudioAudioAudio
Pre-Sonus Sceptre S8 (with Isoacoustics stands) Bravo Audio V2 tube headphone amp + Telefunken ... Sennheiser 558 (with 598 mod) Pioneer Elite SC-LX59 
AudioOtherOther
Dynavoice Definition DF-6 Aqua Computer Aquaero 6 PRO + heatsink + black ... Ergotron MX + quick release 
CPURAMHard DriveCooling
Intel Core i7-7500U 8GB 512GB PCIE all passive 
MonitorKeyboardMouseAudio
2160x1440 backlit 1.2mm travel Mad Catz RATM Bluetooth built-in Dolby surround speakers 
  hide details  
Reply
BiGRiG
(31 items)
 
   
CPUMotherboardGraphicsGraphics
i7-2700K ASUS P8P67 WS Revolution MSI 970 Gaming 4G rev 1.3 MSI 970 Gaming 4G rev 1.3 
RAMHard DriveHard DriveHard Drive
Corsair 2133MHz DDR3 4x4GB Samsung 850 Evo 250GB x2 Western Digital RED HDD 6TB x2 (RAID1) Western Digital Purple 4TB 
Hard DriveCoolingCoolingCooling
Seagate Archive 8TB EK Supremacy EVO Alphacool VPP655 single (Laing D5 Vario) Alphacool NexXxoS XT45 Full Copper 480mm 
CoolingCoolingCoolingCooling
Alphacool NexXxoS XT45 Full Copper 360mm Alphacool RePack Single Laing D5 2x5.25" BayRes EK-FC970 GTX TFX - Nickel Acetal + black backpl... EK-FC Terminal TRIPLE Serial - Acetal + blank f... 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 Samsung S34E790C (3440x1440) Glorious Modular RGB Mechanical Gaming Keyboard... Corsair HX1000i 
CaseMouseMouse PadAudio
Phanteks Enthoo Primo Mad Catz M.M.O.7 some general textile with gel wrist pad Native Instruments Komplete 6 
AudioAudioAudioAudio
Pre-Sonus Sceptre S8 (with Isoacoustics stands) Bravo Audio V2 tube headphone amp + Telefunken ... Sennheiser 558 (with 598 mod) Pioneer Elite SC-LX59 
AudioOtherOther
Dynavoice Definition DF-6 Aqua Computer Aquaero 6 PRO + heatsink + black ... Ergotron MX + quick release 
CPURAMHard DriveCooling
Intel Core i7-7500U 8GB 512GB PCIE all passive 
MonitorKeyboardMouseAudio
2160x1440 backlit 1.2mm travel Mad Catz RATM Bluetooth built-in Dolby surround speakers 
  hide details  
Reply
post #742 of 1600
I received my replacement card from PowerColor, and it's been a few days and I have yet to experiencing a black screen. I decided to check which memory the new card had and it turns out to be Hynix.

I'm so happy to finally be able to play games. I hope everyone else get's their problems sorted out.
Main Computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock Exrteme 3 Gen 3 z68 PowerColor R9 290 G skill Ripjaw 8gb  
Hard DriveHard DriveHard DriveCooling
WD Blue 500GB WD 250gb FUJITSU 3.5" 120GB HDD EK-Supreme LTX - XSPC EX240 , Magicool Slim ... 
OSMonitorKeyboardPower
Windows 7 Acer S231HL bid 23" 1920x1080 Dynex keyboard SeaSonic S12 520w 
CaseMouseMouse PadAudio
Fractal Design Arc Midi Razer DeathAdder 3.5g Razer Vespula Intergated 
  hide details  
Reply
Main Computer
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock Exrteme 3 Gen 3 z68 PowerColor R9 290 G skill Ripjaw 8gb  
Hard DriveHard DriveHard DriveCooling
WD Blue 500GB WD 250gb FUJITSU 3.5" 120GB HDD EK-Supreme LTX - XSPC EX240 , Magicool Slim ... 
OSMonitorKeyboardPower
Windows 7 Acer S231HL bid 23" 1920x1080 Dynex keyboard SeaSonic S12 520w 
CaseMouseMouse PadAudio
Fractal Design Arc Midi Razer DeathAdder 3.5g Razer Vespula Intergated 
  hide details  
Reply
post #743 of 1600
Quote:
Originally Posted by tmnsun View Post

Hello (and sorry for my english) smile.gif

Maybe I find some solution for those who cant RMA videocard for some reason (like me)

I have 290x with Elpida memory that blackscreened 10 times a day. I read this thread from start to end and try everything that I can (overclock, downclock, change PSU, change bioses, change OS, switch to UEFI). Nothing help me. My best result is 2 hours of blackscreen-free gameplay in BattleField 4 with 1000mhz on memory. So, I try to find another solution. I search through Internet and find modified BIOS for 290 and 290x on litecoin related forum.

Main thread link: https://litecointalk.org/index.php?topic=12830.0
Bioses link: https://litecointalk.org/index.php?topic=12830.msg121827#msg121827
Bioses for low ASIC quality cards: https://litecointalk.org/index.php?topic=12830.msg125148#msg125148

Attention: this bioses for MBA (reference) 290 & 290X cards only!

I flash this version of bios: MBA_C6710101-100_K2_AGR_STILTMXT_V32.zip (DPM7 - 1.2375V), downclock from 1250 to 1000 and there is no single blackscreen in a week!

Hope this help.

Yeah, those are the stilt's bios that i refered to few posts back... i get a BSOD when i flash it on my GPU =/ my asci % is 79.8%, tri-x oc 290
post #744 of 1600
turn off fast boot
turn off sleep mode
disable turning off the display

and all black screens are gone

this applys to all ver of windows yes it happens in 7 too when the cards loose signal with the monitor at any point somethink becomes corrupt and the black screen can be instant or hours down the line but its coming..

keep the display from loosing signal and it works

so the issue is 100% driver related generic basic display drvers wont crash because the sleep features are not there till the r9 drivers are installed
post #745 of 1600
hey guys,

I have a powercolor 290 and its causing me an issue similar to a black screen...but not. During gaming or sometimes just web browsing the screen will go black and I may or may not hear music and the computer will then just reset by itself after 2-3 sec...anyone else have this issue? Weird thing is during mining it is 100% stable for days and days even with an OC of 1000/1500. I have Hynix memory.

Many thanks. I have no OC on the computer.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
post #746 of 1600

That's definitely black screens.

 

I had a Powercolor with random black screens, but i'd also get the ones you just described while gaming or browsing. 

 

Turn off Hardware Acceleration in your browser to help with it happening during browsing.

As far as gaming, you probly just gotta deal with it.  Mostly when i got gaming black screens, it was usually a few hours in. I didn't wanna install my waterblock on a defective card, so never was able to test if it was the heat causing the gaming black screens. That was my theory tho...

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #747 of 1600
I was happy that the new beta drivers were cure to the "black screen " problem. But playing Witcher 2 for 10-15 mins with the ultra settings gives me a black screen again.

Seems , new drivers wont solve this problem either.

Did anyone try the R290 with Witcher 2 with ultra settings(ubersampling on )? Can you run this game for a few hours?
post #748 of 1600
Quote:
Originally Posted by kpoeticg View Post

That's definitely black screens.

I had a Powercolor with random black screens, but i'd also get the ones you just described while gaming or browsing. 

Turn off Hardware Acceleration in your browser to help with it happening during browsing.
As far as gaming, you probly just gotta deal with it.  Mostly when i got gaming black screens, it was usually a few hours in. I didn't wanna install my waterblock on a defective card, so never was able to test if it was the heat causing the gaming black screens. That was my theory tho...

Thanks for response. I think I figured out the problem. Ran for 2 days now no black screens whereas it used to happen after 5-10 min of SC2. I just moved from HDMI to DVI and for some weird reason that fixed it. Not 100% sure about this solution yet as I will need more time to confirm that it is fixed and I don't have a basis for it, but wanted to share in case someone else with blackscreen has not tried this yet.

thumb.gif
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
post #749 of 1600
Quote:
Originally Posted by tmnsun View Post

Hello (and sorry for my english) smile.gif

Maybe I find some solution for those who cant RMA videocard for some reason (like me)

I have 290x with Elpida memory that blackscreened 10 times a day. I read this thread from start to end and try everything that I can (overclock, downclock, change PSU, change bioses, change OS, switch to UEFI). Nothing help me. My best result is 2 hours of blackscreen-free gameplay in BattleField 4 with 1000mhz on memory. So, I try to find another solution. I search through Internet and find modified BIOS for 290 and 290x on litecoin related forum.

Main thread link: https://litecointalk.org/index.php?topic=12830.0
Bioses link: https://litecointalk.org/index.php?topic=12830.msg121827#msg121827
Bioses for low ASIC quality cards: https://litecointalk.org/index.php?topic=12830.msg125148#msg125148

Attention: this bioses for MBA (reference) 290 & 290X cards only!

I flash this version of bios: MBA_C6710101-100_K2_AGR_STILTMXT_V32.zip (DPM7 - 1.2375V), downclock from 1250 to 1000 and there is no single blackscreen in a week!

Hope this help.

Can anyone else confirm this? I have a PowerColor 290X that randomly black screens also, sometimes after 15 min of game play, sometimes just randomly with OS. I have ruled out all the official reasons and am at a loss. I am hesitant to send it back to PoCo in case they cant discover the intermittent problem any thoughts? (Tried drivers 13.11 and 14.3 both with and without CCC, some people mentioned manually installing the drivers but how do I even get the drivers without CCC installing it?)
    
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1055T M4A88T-M ATI Radeon HD 4250 (Microsoft Corporation - WDD... Radeon HD 5770 
RAMRAMHard DriveCooling
Corsair  Corsair  SAMSUNG HD322GJ Arctic 64 Freezer Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1055T M4A88T-M ATI Radeon HD 4250 (Microsoft Corporation - WDD... Radeon HD 5770 
RAMRAMHard DriveCooling
Corsair  Corsair  SAMSUNG HD322GJ Arctic 64 Freezer Pro 
  hide details  
Reply
post #750 of 1600
The blackscreens are definitively VRAM-related. The latest driver-releases helped a lot and now after I got downsampling to work (2688*1512 @ 1080p), I get these black screens far more often. Comparing 1080p @ high-MSAA to Down-/Supersampling, the issue is triggered distinctly more often on those high or downsampled resolutions with a strong VRAM-usage. Playing BF4 with 4xMSAA @ Ultra is no problem, but at 2160p Res.-scale it's only a matter of time before I have to hard-reboot my system due to the blackscreen.

... and I'm one of those who have either to deal with it or fix the problem because of my aftermarket cooling-solution.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll