Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll
New Posts  All Forums:Forum Nav:

290/290X Black Screen Poll - Page 76

Poll Results: Do You Black Screen?

This is a multiple choice poll
  • 43% of voters (147)
    Stock Clock Elpdia UEFI?
  • 18% of voters (61)
    Stock Clock Elpdia LEGACY?
  • 14% of voters (48)
    Stock Clock Hynix UEFI?
  • 5% of voters (18)
    Stock Clock Hynix LEGACY?
  • 18% of voters (62)
    Over Clock Elpdia UEFI?
  • 8% of voters (27)
    Over Clock Elpdia LEGACY?
  • 7% of voters (26)
    Over Clock Hynix UEFI?
  • 5% of voters (20)
    Over Clock Hynix LEGACY?
337 Total Votes  
post #751 of 1600
The new drivers also helped with my card too. I didnt get a Black screen or BSOD maybe for 2 weeks, but I played Witcher 2 (ubersampling on ) and got two BS in 10 mins playtime.

If this is a driver issue , why dont they solve it already ???

Some of us can't just RMA the card, because of customer laws . You cant ask for refund ,unless it is a malfunctioning device. And since the BS 's are random , it is hard to prove.
post #752 of 1600
Hi, I was / am having blackscreen problems.

I think it´s related to mem freq change. Ram can´t take so many clock variations.

My problems were solved with this bios http://www.techpowerup.com/vgabios/152146/sapphire-r9290x-4096-131202.html

That bios is a little weird. gpu vdcc is normal under load, but at idle, it´s 1.22, way too high, maybe a bios bug.

But with this bios, clock stay more stable at 1000 during gaming (with other bios I get a lot of 800-1000 and it´s not throtling), with less downclocking.

And still can´t make it blackscreen...
post #753 of 1600
Quote:
Originally Posted by trihy View Post

Hi, I was / am having blackscreen problems.

I think it´s related to mem freq change. Ram can´t take so many clock variations.

My problems were solved with this bios http://www.techpowerup.com/vgabios/152146/sapphire-r9290x-4096-131202.html

That bios is a little weird. gpu vdcc is normal under load, but at idle, it´s 1.22, way too high, maybe a bios bug.

But with this bios, clock stay more stable at 1000 during gaming (with other bios I get a lot of 800-1000 and it´s not throtling), with less downclocking.

And still can´t make it blackscreen...

that sapphire card is reference design also, I will try that bios on my crossfire config today.
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #754 of 1600
Yep, it´s reference biggrin.gif

Hope it works for you.

Anyone knows if the bios from litecoin thread link are for gaming too? Wont have conflicts being unsigned bios?
post #755 of 1600
Quote:
Originally Posted by trihy View Post

Yep, it´s reference biggrin.gif

Hope it works for you.

Anyone knows if the bios from litecoin thread link are for gaming too? Wont have conflicts being unsigned bios?

flashed both. first one, booted into windows fine, flashed the second one, booted into windows. put two cards into crossfire, booted into windows, log in, black screen ;d

reboot, all is fine. will see how it goes.


the problem I'm having is really about having low performance and weirdness from the cards at first boot. sometimes it will crash with black screen.blinking weird stuff and noises coming out of speakers. I'm sure it's related to frequency change and voltage so that's that, I hope this bios helps a bit.
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #756 of 1600
Have you tried to set pcie to gen 2 in motherboard bios?

Most mb have problems with pcie gen3 and amd vga.
post #757 of 1600
Quote:
Originally Posted by trihy View Post

Have you tried to set pcie to gen 2 in motherboard bios?

Most mb have problems with pcie gen3 and amd vga.
\

i doubt my mobo has pcie 3. 100 percent sure it hasnt
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #758 of 1600
Oh... I see. The one in your signature doenst have 3.0.
post #759 of 1600
after few hours of playing
Quote:
Originally Posted by trihy View Post

Oh... I see. The one in your signature doenst have 3.0.

interesting

after a few hours of BF4 I see my temps are much lower with this bios. overall stability feels improved.
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #760 of 1600
Good to know biggrin.gif I think Im getting better temps at load too.

Didn´t saw that bios on other cards, maybe it was a test one...

Im not sure about the idle high vddc bug. It wont harm the card, but it´s not nice to have 1.22v at idle (300mhz) when the card can work at 0.9v.

Do you have high idle vddc with this bios or it´s just my card?
Edited by trihy - 4/6/14 at 1:14pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll