Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll
New Posts  All Forums:Forum Nav:

290/290X Black Screen Poll - Page 77

Poll Results: Do You Black Screen?

This is a multiple choice poll
  • 43% of voters (147)
    Stock Clock Elpdia UEFI?
  • 18% of voters (61)
    Stock Clock Elpdia LEGACY?
  • 14% of voters (48)
    Stock Clock Hynix UEFI?
  • 5% of voters (18)
    Stock Clock Hynix LEGACY?
  • 18% of voters (62)
    Over Clock Elpdia UEFI?
  • 8% of voters (27)
    Over Clock Elpdia LEGACY?
  • 7% of voters (26)
    Over Clock Hynix UEFI?
  • 5% of voters (20)
    Over Clock Hynix LEGACY?
337 Total Votes  
post #761 of 1600
Quote:
Originally Posted by trihy View Post

Good to know biggrin.gif I think Im getting better temps at load too.

Didn´t saw that bios on other cards, maybe it was a test one...

Im not sure about the idle high vddc bug. It wont harm the card, but it´s not nice to have 1.22v at idle (300mhz) when the card can work at 0.9v.

Do you have high idle vddc with this bios or it´s just my card?

my idle vddc is 0.95 and aux is 1.0.
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #762 of 1600
Huh... weird, my vddc at idle with this bios and only with this bios... is 1.22v. I´ll flash it again to double check.
post #763 of 1600
Hey guys,
I have a power colr r9 290 and im getting blackscreens when gaming. Is there a good bios to try to remedy this. I also heard that bumping up the aux voltage can help? Another weird thing i get is when im using dual.screens when i hit 94c it will black screen and fans spi way up. When im on one screen it dosnt do it.
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #764 of 1600
Quote:
Originally Posted by trihy View Post

Huh... weird, my vddc at idle with this bios and only with this bios... is 1.22v. I´ll flash it again to double check.

I thought i'd double check that in gpu z as well but yep

Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #765 of 1600
bump for a bios to fix black screen??
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #766 of 1600
so i tried upping my power limiter, 25mv on the cor and 25mv on the aux voltage. I cant adjust the mem voltage in afterburner. I also dropped my memory clocks to 1150. When using 2 monitors with one of them my accessory monitor i can now at least run valley benchmark for about 10min with the temp94 and the clocks down clocking like they should but then it will still balck screen... before it would instantly crash when it hit 94C...
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 5820K ASUS X99-DELUXE Nvidia GTX 970 16GB Crucial Ballistix  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 500GB Toshiba 1TB Liteon bluray burner Corsair H100 
OSMonitorMonitorKeyboard
Win7 Ultimate 64bit X-STAR 27" PLS LED 1440P ASUS 25" TN LED 1080P Logitech G510 
PowerCaseMouseAudio
EVGA 850 G2 Corsair 780T White logitech G300 Sound Baster Z 
Other
JVC HARX700 headphones 
  hide details  
Reply
post #767 of 1600
hi all and sorry for my english
i geted R9 290 trix[hynix] with my new build [I7 4770+h87 hd3 +16GB gskill+840evo+seasonic S12II 620W] at the last week,and i have BS every 5-10min[more in ideal than in game],with the last drivers[beta&none beta],i changed from uefi to legacy and its get some more stability but still many BSs after all with unnone reason my win deid, so i get fresh install of win7 uinlimited 64bit.
i installed 13.11 driver that came with the card updated the mb bios from f5 to f6 and and disabled at msconfig>service "AMD external events utility"[someone said it on tomshardware and i tried it too] after that the system pass msi kombuster&occt gpu&GPUZ RENDER &Unigine &crysis3[4hour run],i get some strange artifacts[kind of lines] time to time but at all no BS[at last 12 hours],someone can give me some more programs that can to check the stability of the system?
post #768 of 1600
In my case, a black screen trigger, is running sleeping dogs with extreme AA. It last 10-15 min till black screen. (still no black screen on bios I´d posted earlier, anyway)

That´s the best soft I got to check for black screen. I never had any blackscreen on 3dmark or heaven.
Edited by trihy - 4/12/14 at 3:19pm
post #769 of 1600
thx i'll try it,by the way i stop to understand what going on with my card,i ran BF4 for 1hour without any BS but on the starup of the game i have a lot of artifacts[on ideal artifacts coming at 1000/1300 time to time,actually when the GPU downclocked by it self to 300/1300 and businterface changed from 3.0X16 to 1X 1.1,the min12V i got was 11.5 in load most of the time stable 11.63 on load and 11.75-11.88 on ideal the VDDC jumping from 0.984 to 1.242(stable 1.242 on gaming),but when i change it at msi afterburner to 500/1000 its stable with no artifacts and BSs,still no BSs after what i did],so what the H amd did with this card on 1side its look like hardware but in the other its look more like serius driver problem[the driver downclock the card to unstable condition?]
i asked the shop that i orderd the card to rma it[actually asked what tests thay do and from thier answer i understood that the card will pass all tests :\] so amd will solve this problem or thay dont give a-S about that?the card released at the last year[over 4 months on market and still the BS problem unsolved]
Edited by ilishrom - 4/13/14 at 4:45am
post #770 of 1600
I think most black screens comes from clock flucfuations generating unstable conditions on some cards. Downclocking ram to 150mhz it's just stupid. It also generate a lot of stuttering. But remember, 290 cards are screwed from the start, they arent capable of run at full speed with stock hetasink. So, probably amd wont do anything to improve the situation.

I remember the stupid hdmi audio skip/stutter on 7970 cards. A high end card that cant play an mp3 file without skipping audio, ridiculous. It took a year to be fixed. And you only have to disable low power state to fix it. But amd took a year.
Edited by trihy - 4/13/14 at 6:09am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll