Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll
New Posts  All Forums:Forum Nav:

290/290X Black Screen Poll - Page 78

Poll Results: Do You Black Screen?

This is a multiple choice poll
  • 43% of voters (147)
    Stock Clock Elpdia UEFI?
  • 18% of voters (61)
    Stock Clock Elpdia LEGACY?
  • 14% of voters (48)
    Stock Clock Hynix UEFI?
  • 5% of voters (18)
    Stock Clock Hynix LEGACY?
  • 18% of voters (62)
    Over Clock Elpdia UEFI?
  • 8% of voters (27)
    Over Clock Elpdia LEGACY?
  • 7% of voters (26)
    Over Clock Hynix UEFI?
  • 5% of voters (20)
    Over Clock Hynix LEGACY?
337 Total Votes  
post #771 of 1600
Quote:
Originally Posted by ilishrom View Post

i asked the shop that i orderd the card to rma it[actually asked what tests thay do and from thier answer i understood that the card will pass all tests :\] so amd will solve this problem or thay dont give a-S about that?the card released at the last year[over 4 months on market and still the BS problem unsolved]

I guess , they just don't care. Since none of the reviews from reputiable tech sites mention the problem , they dont get bad press Maybe it will be solved in some uncertaion future. But thats the last time im buying a AMD product. You could try to post on AMD forums. Maybe if the forum gets filled with complains , they may act (highly doubt that tough.)

I sent it to RMA once. They couldnt see a BS . Since they run limited benchmarks, in limited time frame , maybe with some older hardware , by luck, they dont get a BS. Tough card is still malfunctioning.

I'm going to send it to RMA again. Maybe this time i may get a refund. If AMD made an explanation about the problem , we could at least show the service that.
Edited by TTRock - 4/13/14 at 2:20pm
post #772 of 1600
Im testing litecoin thread edited bios, seems like no black screen...

But, I get lower results on every benchmark. Heaven 42fps against 53 with a non edited bios.

Not sure why.
post #773 of 1600
I feel like selling those cards, srsly.

Every other time I want to play bf4 the game will black screen/blink when
Quote:
Originally Posted by TTRock View Post

I guess , they just don't care. Since none of the reviews from reputiable tech sites mention the problem , they dont get bad press Maybe it will be solved in some uncertaion future. But thats the last time im buying a AMD product. You could try to post on AMD forums. Maybe if the forum gets filled with complains , they may act (highly doubt that tough.)

I sent it to RMA once. They couldnt see a BS . Since they run limited benchmarks, in limited time frame , maybe with some older hardware , by luck, they dont get a BS. Tough card is still malfunctioning.

I'm going to send it to RMA again. Maybe this time i may get a refund. If AMD made an explanation about the problem , we could at least show the service that.

maybe we should make a youtube channel about it and post user videos and then forward to some source and they can investigate?
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #774 of 1600
Quote:
Originally Posted by trihy View Post

Im testing litecoin thread edited bios, seems like no black screen...

But, I get lower results on every benchmark. Heaven 42fps against 53 with a non edited bios.

Not sure why.

Because some of the ROPs are blocked? I remembered the editor said so in the litecoin thread
post #775 of 1600
decided to record some of my issues with those cards. doesn't matter whether it's card A or B in the first slot, they do it no matter what.

during regular desktop work, no black screens.

on first boot in the morning (cold boot) firing BF4 will result in a hard lock up freeze within minutes (always) which, when I soft reboot will result in machine not rebooting at all or will load and result in BSODS again and again until I switch it off and power it on again.

I had this lock up 3 times today.

very often too, when I load the map, when it's finally ready it brings me to game, to the loading screen. sometimes instead of the loading screen I will get this:

and sometimes I will also get this but the cards or game somehow recovers and brings me to the loading screen and I can play fine.

and since it doesn't matter on which card I do it I wonder if its a driver problem with the game or is it the cards themselves that have a bugged power play. got no idea.
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
Unit Zero
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus 7 Hero EVGA 1080 FTW iCX 16 GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
5TB Caviar Black 2TB Caviar Green 1 TB Caviar Black 120 Gb Samsung Evo 
CoolingOSMonitorKeyboard
Ek Supremacy Evo Windows 8.1 Dell Ultrasharp 2713hm Corsair Vengeanve K75 
PowerCaseMouseAudio
XFX 850w + Gold Evolv TG Razer Deathadder Elite Asus Xonar Phoebus Solo 
Audio
AKG K550  
  hide details  
Reply
post #776 of 1600
install the driver that came with the cards(13.11 i think) and chack for bios update its help me to stable my system(i still get some bsod from win32k and artifacts until the core frequency stabilize at 1ghz) 4 days w/o bs
post #777 of 1600
if you are getting black screens, bsod's, id say just send the card back . There is no fix for this. it s kinda of a hardware error.
post #778 of 1600
Where can I get a legacy bios for the 290, have a R9 290 Asus with Hynix memory and still black screen. Asus says no warranty and I'm annoyed.
Always get this error only in 2D mode. Is there a BIOS which does not have this problem `? headscratch.gif
post #779 of 1600
Quote:
Originally Posted by PaulPanZer View Post

Asus says no warranty and I'm annoyed.
t

Why???

they didnt the same to me , i just sent it to rma again. And im going to keep sending it to rma , till they accept their fault.
post #780 of 1600
Hey guys I'm going to share my experiences before I either sell or attempt an rma. This is not related to memory 100%. I have a sapphire tri x with hynix memory that black screens and I do believe its related to voltage fluctuation on power state. I can reproduce my black screen every time my PC goes to sleep/hybrid sleep. I black screen when trying to wake the PC, halting on black screen until I reboot. I have also seen it consistently when leaving the PC idle for 10-20 minutes.

I've tried running +50% power, increase voltage up to +150 it doesn't make a difference. The only thing I haven't tried is 'force constant voltage' so the voltages don't 'droop' when going from 2d-3d etc. If that works it has to be voltage regulator related/bios. The only other times I had black screen was when pushing the memory to 1600 on full load. It would black screen valley bench almost every time. I dropped it back a bit and it was fine, but still black screen on resume from sleep or prolong idle.

I have a 620w corsair PSU. Had a gtx 570 a few days ago with 0 issues. Was almost going to buy a new psu thinking it was that but meh I'm not convinced, if that was the case you would think I could reproduce it on 100% load. I can definitely prove the card throttles when overclocking at a certain point if I don't increase the power limit. I need about a 20% power limit increase running 1150/1580 (or thereabouts) or my scores start to plummet.

Pretty disappointed coming back to AMD to be greeted with such an issue.

I did experience another strange bug.. Was benching most of the day while testing overclocks. At one stage my performance completely dropped off, lost 10fps in valley and I tried everything to fix it. It was as if it was throttling my card due to lack of power. I tried driver uninstall and clean, reseat card, beta drivers, everything. Eventually after multiple reboots it corrected itself, but not before my screen was filled with colored lines and blurred picture which I thought was a fried card. Obviously the card was not receiving the correct power/voltage or something went retarded in the cards bios I don't know. I rebooted once more and the problem was gone. My fps was back and no crazy lines/flickering screen but still black screening on sleep or long idle periods. Looks like there's no definite fix from the many threads.

I'll be testing a few things over the next week before I ditch the card.. I'd like to try the following:

-disable bios c states
-disable on board graphics in bios
-return bios to default
-disable hardware fast boot
-turn on 'force constant voltage' in trixx and test sleep/resume/idle
-try flashing a newer bios if I can find one
-throw card in bin and go back to nvidia (best option so far)
Edited by xliquidx - 4/19/14 at 8:00am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll