Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll
New Posts  All Forums:Forum Nav:

290/290X Black Screen Poll - Page 80

Poll Results: Do You Black Screen?

This is a multiple choice poll
  • 43% of voters (147)
    Stock Clock Elpdia UEFI?
  • 18% of voters (61)
    Stock Clock Elpdia LEGACY?
  • 14% of voters (48)
    Stock Clock Hynix UEFI?
  • 5% of voters (18)
    Stock Clock Hynix LEGACY?
  • 18% of voters (62)
    Over Clock Elpdia UEFI?
  • 8% of voters (27)
    Over Clock Elpdia LEGACY?
  • 7% of voters (26)
    Over Clock Hynix UEFI?
  • 5% of voters (20)
    Over Clock Hynix LEGACY?
337 Total Votes  
post #791 of 1600
Quote:
Originally Posted by acupalypse View Post

yeah, apparently i thought the limit was 1190...then i realized i haven't pushed it further so i broke past 1200 Mhz. Got it stable at 1210 ...1215 and beyond gives me artifacts. On memory, i wasn't so lucky though, only tops out at 1500. I can push it to 1580 but have to clock down gpu a bit. Doesn't worth it, in fact i don't see any difference between 1450 and 1580 biggrin.gif

if that is a lightning and you don't have plans on using ln2 . . . just hitting 1200 . . . return that.
Quote:
Originally Posted by xliquidx View Post

ummm so I just replaced my PSU with a Seasonic 760w Platinum and now im black screening almost straight away when I boot to windows...
Pulled the card out and tryed internal graphics, no crashes or freezes... So either faulty PSU (doubt it), or the new psu is now causing the 290 to black screen. ***

replace it with the older psu if problems go away . . . return that.

sorry to be blunt.redface.gif
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #792 of 1600
Quote:
Originally Posted by rdr09 View Post

if that is a lightning and you don't have plans on using ln2 . . . just hitting 1200 . . . return that.
replace it with the older psu if problems go away . . . return that.

sorry to be blunt.redface.gif
Uninstalled drivers, reinstalled. No black screens. Go figure
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #793 of 1600
Quote:
Originally Posted by xliquidx View Post

Uninstalled drivers, reinstalled. No black screens. Go figure

you used DDU? happy for you.thumb.gif
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #794 of 1600
Quote:
Originally Posted by rdr09 View Post

you used DDU? happy for you.thumb.gif
Yeah I always used that and I used it before I installed 14.4 but only started doing this after new PSU. Don't really understand how drivers could've got corrupt between that. Makes no sense
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #795 of 1600
Quote:
Originally Posted by xliquidx View Post

Yeah I always used that and I used it before I installed 14.4 but only started doing this after new PSU. Don't really understand how drivers could've got corrupt between that. Makes no sense

do more tests.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #796 of 1600
Quote:
Originally Posted by rdr09 View Post

do more tests.

Should it be amd to do thorough testing before release, not us?
post #797 of 1600
Quote:
Originally Posted by acupalypse View Post

Should it be amd to do thorough testing before release, not us?

QC can't be done 100% on hardware of this type. in software, developers are limited by scenarios, so they rely on us to test betas. hopefully us users/gamers give them feedback.

issues arise more on certain products that are new in the market. the 290s are relatively new.

edit: to give you an example, my 290 has none of these issues. i did try 14.4 beta but won't load and i refuse to use DDU. i'll wait for the WHQL. anyways, i am happy with 14.3 and 13.11.

edit: i am just saying that you seemed to get the short end of the stick with your lightning 'cause silicon lottery still applies to them. but it could also be the manner you went about oc'ing your lightning. ask hotrod and other members of the club and compare your steps in oc'ing. i'd expect 1300 on air for a card so expensive.
Edited by rdr09 - 4/24/14 at 7:00am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #798 of 1600
Hahah wow so fiddling around. Decided I'd again uninstall drivers and go to 14.4 again. Removed 13.12 without using DDU this time. Reboot and get this
Boot to safe mode. Fine. DDU to clean and now all good. Is everything about amd drivers a fail? They can't even remove themselves properly
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #799 of 1600
Quote:
Originally Posted by xliquidx View Post

Hahah wow so fiddling around. Decided I'd again uninstall drivers and go to 14.4 again. Removed 13.12 without using DDU this time. Reboot and get this
Boot to safe mode. Fine. DDU to clean and now all good. Is everything about amd drivers a fail? They can't even remove themselves properly

thanks for testing. what does amd recommends for uninstalling driver? i don't even bother reading. i've only ever use the new driver to uninstall but it did not work on 14.4.

edit: oh, here it is . . .

http://support.amd.com/en-us/kb-articles/Pages/GPU57RemoveOldGraphicsDrivers.aspx

too many steps. lol. i'll wait for the WHQL. prolly end of the year.
Edited by rdr09 - 4/24/14 at 7:17am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #800 of 1600
Quote:
Originally Posted by rdr09 View Post

thanks for testing. what does amd recommends for uninstalling driver? i don't even bother reading. i've only ever use the new driver to uninstall but it did not work on 14.4.

edit: oh, here it is . . .

http://support.amd.com/en-us/kb-articles/Pages/GPU57RemoveOldGraphicsDrivers.aspx

too many steps. lol. i'll wait for the WHQL. prolly end of the year.
Don't use amds piece of crap removal tool. I've had this screen tearing issue before even after using their uninstaller. It doesnt make me feel real great when they provide their own 'driver cleaner' to remove their own drivers which their uninstall process should do. DDU or driver fusion is the best IMO
Edited by xliquidx - 4/24/14 at 7:24am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.5GHz ASUS Maximus VI Hero  Gigabyte GTX 970 G1 Gaming SLI 16GB G.Skill Trident 2400 @ 9-10-12-28 1T 
Hard DriveHard DriveOSMonitor
Samsung 840 Pro Crucial C300 Windows 8.1 64bit QNIX QX2710 @ 96Hz 
KeyboardPowerCaseMouse
CM Storm Quickfire TK Seasonic Platinum 760w Fractal Design Define R4 CM Storm Spawn 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290/290X Black Screen Poll