post #1 of 1
Thread Starter 
When I downloaded the newest driver, I went to set options in the control panel for Skyrim. I've always turned on transparency AA.



As you can see by the photo, it's greyed out and can't be changed. Same for global settings.

Everybody else like this too? Can't see it being a problem specific to me.
Upstairs Rig
(12 items)
 
  
Reply
Upstairs Rig
(12 items)
 
  
Reply