Overclock.net › Forums › Components › Memory › Memtest Errors
New Posts  All Forums:Forum Nav:

Memtest Errors

post #1 of 7
Thread Starter 
I have been getting lots errors on test #4. I ran memtest for 2hrs and had over 84 errors on test #4 and nothing else. Has anyone heard about this test number? Should I ship this ram back or is it a bios fix? My system is all in auto no ocing done. When I run checkit diagnostics I get a Memory Allocation Failed.
PROTOTYPE#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-55 A8N32-SLI DELUXE 2-GEFORCE 6800 UL OC 256 TWINX2048-3500LL 
Hard DriveOptical DriveOSMonitor
298GB-SEAGATE SATA RAID MADDOG 16X DL DVD RW XP PROFESSIONAL NEC-LCD19inchGX 
KeyboardPowerCaseMouse
SAITEK GAMERS THERMALTAKE-680W NEMESIS ELITE RAZOR DIAMONDBACK 
Mouse Pad
GUILDWARS FACTIONS 
  hide details  
Reply
PROTOTYPE#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-55 A8N32-SLI DELUXE 2-GEFORCE 6800 UL OC 256 TWINX2048-3500LL 
Hard DriveOptical DriveOSMonitor
298GB-SEAGATE SATA RAID MADDOG 16X DL DVD RW XP PROFESSIONAL NEC-LCD19inchGX 
KeyboardPowerCaseMouse
SAITEK GAMERS THERMALTAKE-680W NEMESIS ELITE RAZOR DIAMONDBACK 
Mouse Pad
GUILDWARS FACTIONS 
  hide details  
Reply
post #2 of 7
Try setting the voltage and timings of the RAM manually, if the stock voltage doesn't work try upping it a bit
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
post #3 of 7
I would sooner ship them back. Obviously there is something wrong with them if they can't run stock settings on stock voltage...
Second System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6GHz 24/7 EVGA 790i Ultra EVGA 9800 GTX+ 2x2GB G.Skill DDR3 @ 1.8GHz 
Hard DriveOSMonitorKeyboard
2x36GB WD Raptors RAID0 Vista Ultimate x64 SyncMaster 245BW G15 
PowerCaseMouseMouse Pad
PCP&P 750 Quad CoolerMaster CM 690 Razer Diamondback None 
  hide details  
Reply
Second System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6GHz 24/7 EVGA 790i Ultra EVGA 9800 GTX+ 2x2GB G.Skill DDR3 @ 1.8GHz 
Hard DriveOSMonitorKeyboard
2x36GB WD Raptors RAID0 Vista Ultimate x64 SyncMaster 245BW G15 
PowerCaseMouseMouse Pad
PCP&P 750 Quad CoolerMaster CM 690 Razer Diamondback None 
  hide details  
Reply
post #4 of 7
if your running 2 sticks memtest the computer with one in, then metest with the other stick in to find if youve got a faulty stick. alot of my friends have had 1 bad memory stick. if thats the case try and RMA the product.
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
post #5 of 7
If your ram is a dual channel kit you should return both instead of just the defective one.
Second System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6GHz 24/7 EVGA 790i Ultra EVGA 9800 GTX+ 2x2GB G.Skill DDR3 @ 1.8GHz 
Hard DriveOSMonitorKeyboard
2x36GB WD Raptors RAID0 Vista Ultimate x64 SyncMaster 245BW G15 
PowerCaseMouseMouse Pad
PCP&P 750 Quad CoolerMaster CM 690 Razer Diamondback None 
  hide details  
Reply
Second System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6GHz 24/7 EVGA 790i Ultra EVGA 9800 GTX+ 2x2GB G.Skill DDR3 @ 1.8GHz 
Hard DriveOSMonitorKeyboard
2x36GB WD Raptors RAID0 Vista Ultimate x64 SyncMaster 245BW G15 
PowerCaseMouseMouse Pad
PCP&P 750 Quad CoolerMaster CM 690 Razer Diamondback None 
  hide details  
Reply
post #6 of 7
Sometimes your motherboard will set the timings or voltage wrongly, or the RAM will need a tiny bit of extra voltage over the Auto one to run stably.

The more things you set as manually the more you can be sure there is something wrong with the RAM and not the settings
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by civilr View Post
If your ram is a dual channel kit you should return both instead of just the defective one.
Corsair requires you to RMA the entire kits and not just individual DIMM from a kit.

I say bump the voltages to 2.3v and see how far you can overclock it. If it can't get high, you can always just RMA. Also, it could be a PSU 3.3v stability problem that can cause your memory not to run at stock.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memtest Errors