Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8.1 crashing my system ..I think
New Posts  All Forums:Forum Nav:

Windows 8.1 crashing my system ..I think

post #1 of 7
Thread Starter 
Just built my system two years ago. I have a 650 watt corsair PSU. I3770k with 16 GB of ram and Windows 8.1

It seems like ever since I upgraded to 8.1 I have been having issues with crashing. The system will just shut down and reboot. I would say it sounds like a PSU issue , but the supply is only two years old. My system is not OCD. I have a liquid cooler and only a GTX 660 no SLI or anything. I just did the Windows mem check and nothing came up. I guess it could be a coincidence that I may be having PSU issues at the same time I upgraded to 8.1. Are there any known issues with this?
post #2 of 7
Did you upgrade from 8 to 8.1? If so was 8 fine? From what I'm aware of there aren't any serious stability concerns. You have all the right drivers installed?
MicroATX
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel 4770K @ 4.4 Ghz Asus ROG Maximus GENE VII EVGA GTX 780 Ti SC SLI Corsair Dominator Platinum 32GB 2.8Ghz 
Hard DriveHard DriveCoolingOS
PNY XLR8 120GB RAID 0 WD Black 3TB Scythe Ashura Shadow Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U3014 HP Elite V2 Corsair AX1200i Corsair Carbide Air 240 
CPUGraphicsRAMHard Drive
Intel Core i7 2860QM AMD FirePro M8900 2GB Elpida 16GB 1333Mhz 2x HGST 7200RPM 1TB RAID 0 
Hard DriveOSMonitorKeyboard
Intel 525 MSATA 90GB Windows 8.1 Pro 27" HP ZR2740w 2560x1440 HP Elite V2 
MouseAudioOtherOther
Logitech G700 Bowers & Wilkins MM1 Dell 5620 WWAN Intel AGN 6300 
  hide details  
Reply
MicroATX
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel 4770K @ 4.4 Ghz Asus ROG Maximus GENE VII EVGA GTX 780 Ti SC SLI Corsair Dominator Platinum 32GB 2.8Ghz 
Hard DriveHard DriveCoolingOS
PNY XLR8 120GB RAID 0 WD Black 3TB Scythe Ashura Shadow Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U3014 HP Elite V2 Corsair AX1200i Corsair Carbide Air 240 
CPUGraphicsRAMHard Drive
Intel Core i7 2860QM AMD FirePro M8900 2GB Elpida 16GB 1333Mhz 2x HGST 7200RPM 1TB RAID 0 
Hard DriveOSMonitorKeyboard
Intel 525 MSATA 90GB Windows 8.1 Pro 27" HP ZR2740w 2560x1440 HP Elite V2 
MouseAudioOtherOther
Logitech G700 Bowers & Wilkins MM1 Dell 5620 WWAN Intel AGN 6300 
  hide details  
Reply
post #3 of 7
Thread Starter 
I think I may have found the problem. It was since I updated Windows 8.1. Apparently AVAST is the problem . :-(
post #4 of 7
That's weird. I'm using Avast internet security 2014 with 8.1 pro and no problems. I've got all of Microsoft's security junk disabled though.
MicroATX
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel 4770K @ 4.4 Ghz Asus ROG Maximus GENE VII EVGA GTX 780 Ti SC SLI Corsair Dominator Platinum 32GB 2.8Ghz 
Hard DriveHard DriveCoolingOS
PNY XLR8 120GB RAID 0 WD Black 3TB Scythe Ashura Shadow Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U3014 HP Elite V2 Corsair AX1200i Corsair Carbide Air 240 
CPUGraphicsRAMHard Drive
Intel Core i7 2860QM AMD FirePro M8900 2GB Elpida 16GB 1333Mhz 2x HGST 7200RPM 1TB RAID 0 
Hard DriveOSMonitorKeyboard
Intel 525 MSATA 90GB Windows 8.1 Pro 27" HP ZR2740w 2560x1440 HP Elite V2 
MouseAudioOtherOther
Logitech G700 Bowers & Wilkins MM1 Dell 5620 WWAN Intel AGN 6300 
  hide details  
Reply
MicroATX
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel 4770K @ 4.4 Ghz Asus ROG Maximus GENE VII EVGA GTX 780 Ti SC SLI Corsair Dominator Platinum 32GB 2.8Ghz 
Hard DriveHard DriveCoolingOS
PNY XLR8 120GB RAID 0 WD Black 3TB Scythe Ashura Shadow Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U3014 HP Elite V2 Corsair AX1200i Corsair Carbide Air 240 
CPUGraphicsRAMHard Drive
Intel Core i7 2860QM AMD FirePro M8900 2GB Elpida 16GB 1333Mhz 2x HGST 7200RPM 1TB RAID 0 
Hard DriveOSMonitorKeyboard
Intel 525 MSATA 90GB Windows 8.1 Pro 27" HP ZR2740w 2560x1440 HP Elite V2 
MouseAudioOtherOther
Logitech G700 Bowers & Wilkins MM1 Dell 5620 WWAN Intel AGN 6300 
  hide details  
Reply
post #5 of 7
Thread Starter 
Maybe I will reinstall it. I updated the program right before I uninstalled it .. I know it makes no sense but I wanted to see if that was the problem. I think maybe I was running the old version.
post #6 of 7
Thread Starter 
Actually it might be the PSU. Really upset . I have barely had it for two years. :-(
post #7 of 7
Quote:
Originally Posted by pittguy578 View Post

Actually it might be the PSU. Really upset . I have barely had it for two years. :-(

Well, that sucks. When does it crash? Under load or just when idle?
MicroATX
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel 4770K @ 4.4 Ghz Asus ROG Maximus GENE VII EVGA GTX 780 Ti SC SLI Corsair Dominator Platinum 32GB 2.8Ghz 
Hard DriveHard DriveCoolingOS
PNY XLR8 120GB RAID 0 WD Black 3TB Scythe Ashura Shadow Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U3014 HP Elite V2 Corsair AX1200i Corsair Carbide Air 240 
CPUGraphicsRAMHard Drive
Intel Core i7 2860QM AMD FirePro M8900 2GB Elpida 16GB 1333Mhz 2x HGST 7200RPM 1TB RAID 0 
Hard DriveOSMonitorKeyboard
Intel 525 MSATA 90GB Windows 8.1 Pro 27" HP ZR2740w 2560x1440 HP Elite V2 
MouseAudioOtherOther
Logitech G700 Bowers & Wilkins MM1 Dell 5620 WWAN Intel AGN 6300 
  hide details  
Reply
MicroATX
(12 items)
 
   
CPUMotherboardGraphicsRAM
Intel 4770K @ 4.4 Ghz Asus ROG Maximus GENE VII EVGA GTX 780 Ti SC SLI Corsair Dominator Platinum 32GB 2.8Ghz 
Hard DriveHard DriveCoolingOS
PNY XLR8 120GB RAID 0 WD Black 3TB Scythe Ashura Shadow Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U3014 HP Elite V2 Corsair AX1200i Corsair Carbide Air 240 
CPUGraphicsRAMHard Drive
Intel Core i7 2860QM AMD FirePro M8900 2GB Elpida 16GB 1333Mhz 2x HGST 7200RPM 1TB RAID 0 
Hard DriveOSMonitorKeyboard
Intel 525 MSATA 90GB Windows 8.1 Pro 27" HP ZR2740w 2560x1440 HP Elite V2 
MouseAudioOtherOther
Logitech G700 Bowers & Wilkins MM1 Dell 5620 WWAN Intel AGN 6300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8.1 crashing my system ..I think