Overclock.net › Forums › Intel › Intel Motherboards › DS3 raid trouble and flashing..? [cold boot problems now?]
New Posts  All Forums:Forum Nav:

DS3 raid trouble and flashing..? [cold boot problems now?]

post #1 of 12
Thread Starter 
Hey guys,

Just got my new DS3 cause the other one I got was DOA.. and I have like.. 2 questions

I am using the Gigabyte RAID drivers from their website (shame on me) but they don't work while I'm pressing F6 during the Windows install.

So.. since I like ICH7/ICH8, and I -think- this board supports those drivers for RAID, how do I use those drivers instead of the gigabyte ones? Nothing is reading when I pop it on a floppy.. it's killin me. I need to get this rig up and runnin.

As for flashing, how do I go about doing it? I downloaded the F7 bios and extracted it on to the floppy, when I go in to the flash util on the computer, it doesn't see anything to flash with.. what am I doing wrong?

I guess I have three questions.. I have to "JUMP START" my fans by pushing them (my BT fan and my NV5 silencer) ... any ideas as to why? They won't go unless push started

Ok so I got the HP Drive Key boot utility, but I don't know how to make it so I can actually update my BIOS from there. Anyone on this?

Also I'm still stuck on these damn RAID drivers.. I'm goin to bed .. no ones awake right now, can't get to much done .. I'm done improvising, to damn tired.
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
post #2 of 12
I just built a RAID system with Gigabyte DQ6 using the Intel Matrix controller-did a RAID 5 array with four 250 GB drives and it went without a hitch. You will think nothing is happening on the install of WIN XP when you hit F6, but later you will get a screen asking for the drivers. I think you press "S" on keyboard and then the RAID drivers load from the floppy. I would suggest you first flash bios, then create RAID array, then load XP. That's the order I used and it worked fine. I also flashed my bios first thing--used the Q-flash utility imbedded in Gigabyte bios. Is this what you are trying to do? If you download the user manual for the DQ6, all of the things you are trying to do are explained in detail. I bet it's the same process for the DS3.
C2D BUILD #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 GA 965P-DQ6 GIGABYTE GEFORCE 7600 GT 256 "SILENT PIPE II" PATRIOT EXTREME PERFORMANCE 1 GBx2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 2500YD 250 GB SATA x4--RAID 5 LITE-ON COMBO SHC-52S7K-05 SATA/NEC 3550A WIN XP PRO SAMSUNG 204 T FLAT PANEL 
PowerCase
PC P&C 610 SILENCER ENERMAX "CHAKRA" 
  hide details  
Reply
C2D BUILD #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 GA 965P-DQ6 GIGABYTE GEFORCE 7600 GT 256 "SILENT PIPE II" PATRIOT EXTREME PERFORMANCE 1 GBx2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 2500YD 250 GB SATA x4--RAID 5 LITE-ON COMBO SHC-52S7K-05 SATA/NEC 3550A WIN XP PRO SAMSUNG 204 T FLAT PANEL 
PowerCase
PC P&C 610 SILENCER ENERMAX "CHAKRA" 
  hide details  
Reply
post #3 of 12
Thread Starter 
Hey t-bone,

I am using the QFlash utitlity, but it says Floppy read error, and I know the floppy is hooked up right cause it reads whats on it.. It is a koutech all in one but has power and a floppy cable hooked up to this.

Does anyone know how to use the HP Drive Key Boot utility to flash bios? I have the software and a USB flash drive, but I'm getting stuck.. dunno where to go from here. Tried a few different combos.

So first thing I want to do is update the BIOS - but I can't! Do I just put the .f9 file on the floppy? I've tried that AND putting the autoexec and flash file on there to - with no luck.

Maybe I should try my other floppy drive?

Wow

I spent 6 hours trying to figure this out and all along it was because the floppy doesn't read in DoS..

GG Koutech.

Hmm

anyone know why my RAID drivers won't work (the ones from the GIGA website?) and the ICH8 drivers won't work either.

Bleh

Hmm

Got it

thanks guys <3
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by KoSoVaR View Post
I guess I have three questions.. I have to "JUMP START" my fans by pushing them (my BT fan and my NV5 silencer) ... any ideas as to why? They won't go unless push started
Is the BT fan plugged into the CPU_FAN header on the mobo?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by adam144 View Post
Is the BT fan plugged into the CPU_FAN header on the mobo?
yes it is but if your going to refer to smart fan options, I don't see any in the bios. I'm afraid that the video card is going to overheat cause it's getting HELLA HOT.
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
post #6 of 12
Well my CPU fan doesn't start up until about 2 seconds after I boot up..

and there are some options somewhere. I managed to disable smart fan and have my fan running at max speed all the time.. can't remember what it's called though :/
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #7 of 12
Hey KoSoVaR,

Glad ya got it figured. Keep me posted on your OC work once you get all up and running. Be interested in your bios settings. BTW, do you know how to turn off smart fan in the bios so that CPU fan runs full speed all the time?

Actually discovered a way to run CPU fan at user determined speed which user can change with increasing CPU temp. Use the speed fan GUI in Easy Tune 5. You can limit lowest fan speed, and max fan speed out at any temp 20 C or higher.
C2D BUILD #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 GA 965P-DQ6 GIGABYTE GEFORCE 7600 GT 256 "SILENT PIPE II" PATRIOT EXTREME PERFORMANCE 1 GBx2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 2500YD 250 GB SATA x4--RAID 5 LITE-ON COMBO SHC-52S7K-05 SATA/NEC 3550A WIN XP PRO SAMSUNG 204 T FLAT PANEL 
PowerCase
PC P&C 610 SILENCER ENERMAX "CHAKRA" 
  hide details  
Reply
C2D BUILD #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 GA 965P-DQ6 GIGABYTE GEFORCE 7600 GT 256 "SILENT PIPE II" PATRIOT EXTREME PERFORMANCE 1 GBx2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 2500YD 250 GB SATA x4--RAID 5 LITE-ON COMBO SHC-52S7K-05 SATA/NEC 3550A WIN XP PRO SAMSUNG 204 T FLAT PANEL 
PowerCase
PC P&C 610 SILENCER ENERMAX "CHAKRA" 
  hide details  
Reply
post #8 of 12
Thread Starter 
I hit 2.93ghz but I need to losen my memory timings. I'm running DDR2 836 at 4-4-4-10 and Orthos failed on me .. but stressing the CPU seems fine.

I am going to plug a Silverstone fan in tomorrow cause of the OC n stuff.. this comp is to quiet for me right now.. I can't even hear it

Oh and the north bridge (if that's what it's called) is WAY hot.. theres no fan on it or anything just the gold heat sink. Should I apply AS5 to it or would there be no point? I just need to get some good airflow goin soon here so my brother can use this.

Oh and these raptors are freakin fast.
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
post #9 of 12
If you're interested in air flow to cool this, and don't want to remove all that heatpipe stuff, check out the Enermax Chakra ($65 USD), or Enermax Phoenix ($85 USD) case. I used Chakra on my recent build and things are pretty cool. Has a 250 mm! fan on side of case that blows a ton of air across the mobo. You can not hear this fan at all. I'm blowin' out the rear with a 120mm Scythe and the power supply. Suckin' in the front over the HDD enclosure with another 120mm Scythe. I'm not sure AS5 would help here. A few folks have suggested a dedicated cooling fan for the NB, but I think you could probably get away without it using one of above cases.
C2D BUILD #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 GA 965P-DQ6 GIGABYTE GEFORCE 7600 GT 256 "SILENT PIPE II" PATRIOT EXTREME PERFORMANCE 1 GBx2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 2500YD 250 GB SATA x4--RAID 5 LITE-ON COMBO SHC-52S7K-05 SATA/NEC 3550A WIN XP PRO SAMSUNG 204 T FLAT PANEL 
PowerCase
PC P&C 610 SILENCER ENERMAX "CHAKRA" 
  hide details  
Reply
C2D BUILD #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 GA 965P-DQ6 GIGABYTE GEFORCE 7600 GT 256 "SILENT PIPE II" PATRIOT EXTREME PERFORMANCE 1 GBx2 DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 2500YD 250 GB SATA x4--RAID 5 LITE-ON COMBO SHC-52S7K-05 SATA/NEC 3550A WIN XP PRO SAMSUNG 204 T FLAT PANEL 
PowerCase
PC P&C 610 SILENCER ENERMAX "CHAKRA" 
  hide details  
Reply
post #10 of 12
Thread Starter 
Arrrrggghhhh

Someone please explain this to me.

I spent hours trying to figure out what was wrong, why my mobo wouldn't boot up before. Finally I rewired everything (unhooked and took more time to do it) and it worked fine. I used the computer for 6 hours last night, got it to 2.93ghz with 3hrs orthos prime.

I wake up this morning and the booting problem happens again. The power supply lights up and shuts down right away. I took the 12v out and reset the PS switch, and it boots up no problem (CPU, lights, all the shabang). I turned the computer off at 7AM and I just now went to go turn it on.. and this is a nightmare all over again. I just installed Vista, AIM, CS:S, CS1.6, Firefox... etc. Bleh. I'm so mad right now.

Does anyone else know of this problem? This 12v connector is killin me.
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
650 Dominator
(15 items)
 
Bumblebee
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k ASUS Sabertooth Z77 eVGA GTX 680 2GB eVGA GTX 680 2GB 
RAMHard DriveHard DriveCooling
Crucial Ballistix DDR3 1600 Intel 520 Intel 520 CM Hyper Evo+ 
OSKeyboardPowerCase
Windows 8 Pro Das Keyboard Ultimate Corsair HX850 Corsair 650D 
MouseMouse PadAudio
SteelSeries Sensei Fnatic SteelSeries Qck+ Fnatic SteelSeries 7H Fnatic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › DS3 raid trouble and flashing..? [cold boot problems now?]