Overclock.net › Forums › Intel › Intel Motherboards › pain in the raid
New Posts  All Forums:Forum Nav:

pain in the raid

post #1 of 6
Thread Starter 
attempting to install and set up raid 0 (as storage) with two raptors, 600g - 2.5" - sata 6g

the board is the asus sabertooth z77. i plug the hd's into the sata 6g's and they are not recognized in the bios (it's the latest for this board), they do show up when plugged into the 3g slots though. ok so sata 3g - enable raid in the bios - f10 and then, according to the mb user guide, i should be able to hit [cntrl] [l] to get into the raid setup, nothing happens, the computer just wants to load the os, which for some reason it can't do, that is until i disconnect the wd's from the sata connections.

any suggestions? thanks in advance folks!
Edited by uglykidmoe - 11/11/13 at 9:38pm
post #2 of 6
You have drive mode set to raid in bios. Then install latest Intel rapid storage and configure in there. I did this last week on my motherboard. I have a raid bios but can't set it there have to do it in windows. Make sure boot priority is correct for OS.
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 EVGA GeForce GTX 1080 Ti SC2 GAMING Crucial Ballistix Tactical 16GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Samsung 850 EVO 500GB Western Digital Red Corsair H50 
OSMonitorMonitorKeyboard
Windows 10 Enterprise Dell S2417DG Dell U2718Q Cooler Master Quick Fire TK 
PowerCaseMouseAudio
EVGA SuperNOVA 650 P2 Corsair Carbide Series Air 240 Logitech M510 Wireless Laser Sony MDR-X950BT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 EVGA GeForce GTX 1080 Ti SC2 GAMING Crucial Ballistix Tactical 16GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Samsung 850 EVO 500GB Western Digital Red Corsair H50 
OSMonitorMonitorKeyboard
Windows 10 Enterprise Dell S2417DG Dell U2718Q Cooler Master Quick Fire TK 
PowerCaseMouseAudio
EVGA SuperNOVA 650 P2 Corsair Carbide Series Air 240 Logitech M510 Wireless Laser Sony MDR-X950BT 
  hide details  
Reply
post #3 of 6
Thread Starter 
thanks for your quick reply. the problem being as i stated above that the os will not load when the drives are connected mad.gif
post #4 of 6
Thread Starter 
anyone else?
post #5 of 6
OH! I know your issue. You probably had drive mode in AHCI first didnt you? Set it back to AHCI then you can boot into Windows. You then have to make some edits in Windows to let it boot when drive mode changes to RAID.

This fix may help:
http://support.microsoft.com/kb/922976

If not, follow this guide:
http://www.overclock.net/t/1227636/how-to-change-sata-modes-after-windows-7-installation
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 EVGA GeForce GTX 1080 Ti SC2 GAMING Crucial Ballistix Tactical 16GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Samsung 850 EVO 500GB Western Digital Red Corsair H50 
OSMonitorMonitorKeyboard
Windows 10 Enterprise Dell S2417DG Dell U2718Q Cooler Master Quick Fire TK 
PowerCaseMouseAudio
EVGA SuperNOVA 650 P2 Corsair Carbide Series Air 240 Logitech M510 Wireless Laser Sony MDR-X950BT 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte Z97MX - Gaming 5 EVGA GeForce GTX 1080 Ti SC2 GAMING Crucial Ballistix Tactical 16GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Samsung 850 EVO 500GB Western Digital Red Corsair H50 
OSMonitorMonitorKeyboard
Windows 10 Enterprise Dell S2417DG Dell U2718Q Cooler Master Quick Fire TK 
PowerCaseMouseAudio
EVGA SuperNOVA 650 P2 Corsair Carbide Series Air 240 Logitech M510 Wireless Laser Sony MDR-X950BT 
  hide details  
Reply
post #6 of 6
Thread Starter 
thanks again wildcard36qs. the hd's were plugged into the mbs asmedia 6g sata ports and when i relocated them to the intel 6g ports, it worked?

case closed
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › pain in the raid