Overclock.net › Forums › AMD › AMD Motherboards › Asus M5A99FX Pro no post!!
New Posts  All Forums:Forum Nav:

Asus M5A99FX Pro no post!!

post #1 of 2
Thread Starter 
Well I looked on the website and it usually has beeps but the thing is mine doesn't beep and it says there consult retailer. and i do have a speaker installed for it to beep it usually does, but I was overclocking it was booting it froze and i shut it off no more post!! So before this my settings where 4800mhz on the cpu at 1.45 volts stable max load temp 56c with prime95 50c for the motherboard it was oc'ed too 2600nb/ht then I wanted to reach 5ghz so I upped the multi and added 1.48 volts and 2800mhz to the nb i had it auto volted, I never had any heat problems or issues but now my pc won't post!!! The cpu led light is also off if that helps
Specs
Fx 8350
Asus m5a99fx pro r2.0
12gb of ddr3 Kingston hyper x
775 thermaltake tough power modular psu
Msi twin frzr iii 7950 for display
post #2 of 2
Thread Starter 
Seems like the motherboard got fried so far... iused the old schol cmos jumper method took out the battery tried to boot into bios with the biosbutton reseated gpu ram even tried a different cpu checked that the cables are properly connected and no post not even a beep. I tried a different psu and the led lights turn on but the pc itself does not even boot but with the old one it does anyways its getting late tomorrow i will try different gpu ram cpu abd psu see if it it posts i will be trying it out of the box
Edited by Criz - 11/12/13 at 12:47am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus M5A99FX Pro no post!!