Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet lags from 8 PM to 2 AM
New Posts  All Forums:Forum Nav:

Internet lags from 8 PM to 2 AM

post #1 of 3
Thread Starter 
Let me explain this the best I can. basically if nobody is doing anything i get around 20 to 40 ping by constantly pinging Google. But the second somebody in the house starts netflix or you-tube my ping spikes up into the 1-5 thousands and does not go down until they finish the video. We use a EA3500 N750 Linksys smart-wifi router and have "league of legends" set to high priority, this does nothing. We can stream netflix at 1080p and linkysys' version of QOS (media prioritization) seems to do absolutely nothing. On another note while my friend was watching a you-tube video I was getting speeds at .05Mbps down and .01 Mbps up with 5 thousand ping. I am paying for 50Mbps down and 10Mbps up.

Sorry about the small wall of text but to make this short...

netflix completely ignores media prioritization and uses 100% of the internet. what should I do? my ISP Comcast says that my router is to blame, yet i have a 120$ brand new linksys router that was recommended as one of the best gaming routers out there. on another note Comcast is the only ISP in my area so I cannot switch.
post #2 of 3
Have you tried another router to be sure that it's not your router? I had a Linksys before, it would drop internet once every 24 hours. Seems like no router is safe from problems.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #3 of 3
I would first try just bypassing the router. If the problem is still there after that then there are 2 options: Its your computer, or its upstream. If the problem goes away then it was your router.

If it is your router I would try one of these http://www.ampedwireless.com/. I got to try one out at work and they are imho the best consumer routers out.

If it is not your router, try a different computer.
If no change then its Comcast. Have them check levels on the modem and see if it is ok. A modem that is flapping can look ok on the screen the first few times they load it, but still be bad. If you do try 2 computers directly in and both have issues I would say with about 89.375% certainty that it is your modem.

Only other thing is time. Time should not have an effect on anything bar ota signals and perception.

Last thing is do a speedtest and see if you are actually getting that speed off peak hours when your connection seems ok, seems odd it would take such a radical dump.
PSU is original
(20 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 8120 ECS A990FXM-A Deluxe GTX 580 windforce GTX 570 windforce 
RAMRAMHard DriveOptical Drive
Kingston 2*2GB 2133Mhz Kingston 2*2GB 1333Mhz 2*1 TB WD Green spanned LightScribe CD/DVD Burner 
CoolingOSMonitorMonitor
6 * 120mm  Win 7 Pro 64bit Vizio m3d420sr Asus VS247H-P 
MonitorKeyboardPowerCase
17" eMachine Monitor Logitech G510 Rosewill 100w modular rsv4000 
MouseAudioOtherOther
Logitech G500 Ultrasone pro 750 IDE expansion card usb to rs-232 
  hide details  
Reply
PSU is original
(20 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 8120 ECS A990FXM-A Deluxe GTX 580 windforce GTX 570 windforce 
RAMRAMHard DriveOptical Drive
Kingston 2*2GB 2133Mhz Kingston 2*2GB 1333Mhz 2*1 TB WD Green spanned LightScribe CD/DVD Burner 
CoolingOSMonitorMonitor
6 * 120mm  Win 7 Pro 64bit Vizio m3d420sr Asus VS247H-P 
MonitorKeyboardPowerCase
17" eMachine Monitor Logitech G510 Rosewill 100w modular rsv4000 
MouseAudioOtherOther
Logitech G500 Ultrasone pro 750 IDE expansion card usb to rs-232 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet lags from 8 PM to 2 AM