Overclock.net › Forums › AMD › AMD CPUs › Overclocking CCBBE 0610 DPMW on a8n-sli deluxe
New Posts  All Forums:Forum Nav:

Overclocking CCBBE 0610 DPMW on a8n-sli deluxe

post #1 of 17
Thread Starter 
Overclocking CCBBE 0610 DPMW on a8n-sli deluxe


First ever attempt at overclocking and I seem to have run into a wall. I'm wondering if it's my MB that's holding me back.

My setup:

Opteron 165 CCBBE 0610 DPMW & Artic Cooler 64
Asus A8N-SLI Deluxe BIOS 1805
Enermax EG701AXVE(W) 600W
Corsair CMX1024-3200C2 (2x1G)

Also running 2 6800GTs

I seem to have hit a wall at 275x9 @ 1.4v. My temps seem reasonable (max 51C under loading using Air). Seems like I ought to have more headroom here but I can't get things to work past here.

My MB seems to be a bit odd regarding the mem divider so I'm wondering if that's part of my problem. It will allow my to select a target memclock. I dropped this from 400Mhz to 333Mhz for the initial rounds of testing but when I look at things using CPU-Z it shows memory running at 225.3 MHz (CPU/11).
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
post #2 of 17
hmm. when i popped my ccbbe 0610 into my biostar tforce, i was able to hit 305x9 successfully at 1.325 vcore =) of course i did loosen up ram to 3-4-4-8 with a ram divider at 166. in your case, i dont know why u can't get past 275x9... what error do u get? BSOD? my temp under load is only ~40c. hmmm. and i have the same cpu cooler. try to lap your heatsink and reseat with some artic silver.
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
luckii.3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3070 @ 3.5 GA-EP45-UD3R HD5850 2x2 XMS2 
Hard DriveOptical DriveOSMonitor
1 Tb Seagate 7200.12 LG 22X DVD Burner Ubuntu 22" Acer Wd 
PowerCaseMouse
Antec Neo HE500 Antec 9oo Logitech 
  hide details  
Reply
post #3 of 17
almost same setup and iv hit 2.8 on stock vcore and air cooling
311x9 @ 3.625v

Opteron 165 CCBBE 0615 DPMW
Asus A8N-SLI Deluxe BIOS 1805

2xCorsair CMX1024-3200C2PT (4x512)
my timings are
266 divider = 200.4 (cpu/14) - this is prolly your setting problem (drop to 266 from 333)
2.5-3-3-6@3v - 2T
3x htt
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 a8n-sli deluxe 7950 2gig corsair xms3200c2pt 
Hard DriveOSMonitorPower
2xWD 80Gb raid 0 xp pro 26" widescreen ultra X2-550w 
Mouse
logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 a8n-sli deluxe 7950 2gig corsair xms3200c2pt 
Hard DriveOSMonitorPower
2xWD 80Gb raid 0 xp pro 26" widescreen ultra X2-550w 
Mouse
logitech G5 
  hide details  
Reply
post #4 of 17
i had a lot of problems with vcore on this board/cpu combo, seemed to post at stock 1.35v and then 1.45-1.5 but was stuggling between 1.37-1.4v
keep your vcore low until you know that is the problem
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 a8n-sli deluxe 7950 2gig corsair xms3200c2pt 
Hard DriveOSMonitorPower
2xWD 80Gb raid 0 xp pro 26" widescreen ultra X2-550w 
Mouse
logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 a8n-sli deluxe 7950 2gig corsair xms3200c2pt 
Hard DriveOSMonitorPower
2xWD 80Gb raid 0 xp pro 26" widescreen ultra X2-550w 
Mouse
logitech G5 
  hide details  
Reply
post #5 of 17
Thread Starter 
Thanks for the advice... worked like a champ, more or less. I completed nearly 9 hours of Prime95 torture testing and about 30 minutes of MemTest86+ (test #5) to make sure the full bank of memory was tested. Current settings are:

Nice: 315x9 @ StockV. Temps were going up to 52c (not so great) during the test and around 31-33 now.

Not as nice: I am running 2.5-3-3-6@3v - 1T so that part is great. Unfortunately, I had to put the memory clock set to 200 which, according to cpuz, the MB/BIOS is forcing me down to CPU/18 = 158. If I try to put it up to 266, I don't post. I fails just before the IRQ assignment screen shows.

I tried pushing a few numbers around (loosening timings, mild pushes in vcore, and lowering the clock a little bit) but nothing let me get to that IRQ screen. I did have some luck back at 275x9 @ 333 but with looser settings. I'll try a bit more later today perhaps. I wish the asus board had direct control over the multiplier :-(
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
post #6 of 17
I think I may have an idea why you're having problems with your memory. Everything I've read about my Asus A8N-SLi mobo suggests that it's not very good at 1T timings, infact if you set your mem timings to auto, it will select 2T. I have a hard time even posting with 1T with FSB at 220ish.

The good news is that going from 1T to 2T makes little "real world difference" whatever that means! Dropping your from 333 to 200 seems like a bigger loss in memory bandwidt than going from 1T to 2T IMO.

P.S. I plan on buying an opteron 165 soon, tomorrow if i'm lucky, does anyone know if I should be looking for a certain stepping , revision version? Are they all "0610"

thanks
post #7 of 17
Thread Starter 
They most definitely are not 0610. I decided to take my luck and order from NewEgg since a lot of recent customer reviews said they had been getting 0610 steppings.

If you want to be safe, buy from someone on eBay but expect to pay a premium for the safety of knowing what you are getting.
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
post #8 of 17
Quote:
Originally Posted by cfineman View Post
Thanks for the advice... worked like a champ, more or less. I completed nearly 9 hours of Prime95 torture testing and about 30 minutes of MemTest86+ (test #5) to make sure the full bank of memory was tested. Current settings are:

Nice: 315x9 @ StockV. Temps were going up to 52c (not so great) during the test and around 31-33 now.

Not as nice: I am running 2.5-3-3-6@3v - 1T so that part is great. Unfortunately, I had to put the memory clock set to 200 which, according to cpuz, the MB/BIOS is forcing me down to CPU/18 = 158. If I try to put it up to 266, I don't post. I fails just before the IRQ assignment screen shows.

I tried pushing a few numbers around (loosening timings, mild pushes in vcore, and lowering the clock a little bit) but nothing let me get to that IRQ screen. I did have some luck back at 275x9 @ 333 but with looser settings. I'll try a bit more later today perhaps. I wish the asus board had direct control over the multiplier :-(
I used the A8N Sli deluxe for some time. With a 3500+ and then with 2 different stepping 165's.
You're pretty much at the limit of the cpu's stock vcore. 2.8Ghz is admitable, but you will need to up the volts to get it any higher, thats probably part of your stability problem, not the ram.
The memory you have runs well at stock speed and is fast, but, its not well known for giving high overclocks. If you haven't found what the max overclock that ram will do in your rig then you have two unknowns, the cpu max and the ram max. If you want to find the cpu's max i would set your ram to "auto". After you find the cpu's max, set the cpu to "auto" and run the ram. Then find the balance of the two.
Also, stock voltage for that ram is 2.75v, and really shouldn't be pushed "much" higher. 2.9 at the most. 3v most def not good for, its not BH5, and doesn't require nor do any better with that high of voltage.
I would run the two sticks you have, in Channel B of that board, set them to:
266mhz
2.5-3-3-7 1T
2.85v.

CPU:
315x9
1.42v

HT:
2x

PCIe:
105mhz

And lastly, the board doesn't have direct control over the multiplier because it doesn't have a choice. The 165 is locked at 9. You can change it down, but not up. Thats FX territory man!
OpterOWN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610DPMW Asus A8N32-SLI Deluxe EVGA 7900GT 2GB OCZ EL Platinum 
Hard DriveOSMonitorKeyboard
36Gb Raptor Raid-0, 200Gb Maxtor Xp Home 19" Flat screen CRT Saitek Eclipse 
PowerCaseMouse
OCZ Powerstream 520w Super Flower, with extension Some MS Optical 
  hide details  
Reply
OpterOWN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610DPMW Asus A8N32-SLI Deluxe EVGA 7900GT 2GB OCZ EL Platinum 
Hard DriveOSMonitorKeyboard
36Gb Raptor Raid-0, 200Gb Maxtor Xp Home 19" Flat screen CRT Saitek Eclipse 
PowerCaseMouse
OCZ Powerstream 520w Super Flower, with extension Some MS Optical 
  hide details  
Reply
post #9 of 17
Thread Starter 
Quote:
And lastly, the board doesn't have direct control over the multiplier because it doesn't have a choice. The 165 is locked at 9. You can change it down, but not up. Thats FX territory man!
Doh... I meant the divider... I know the 165 is locked at 9. :-)

As for the RAM voltage, thanks for the heads up. Unfortunately I wasn't able to get a stable boot with lower voltages at the settings others were talking about.

I ended up dropping down to an 8.5 multiplier and have been running for about 10 hours in prime95 with the following:

8.5 x 330 @ 1.425v
2-3-3-6-1T @ 2.85 v (CPU Z is reading cpu/13 for 216mhz)

If this passes the 24hr mark I'm gonna call it a day and I'll be pertty happy with it! Not crazy about my CPU temps though. I am gonna try to at least reseat the cooler and maybe lap it (can't find good sand paper in the local stores though).
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
Windows Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 DPMW Asus A8N-SLI Delux Dual eVGA 6800GT CMS1024-3200c2 (2x1g) 
Power
EG701AX-VE SFMA 2.0: 600 Watts 
  hide details  
Reply
post #10 of 17
Put a divider on your RAM to check thats not the problem

Also, try more chipset and LDT voltage
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Overclocking CCBBE 0610 DPMW on a8n-sli deluxe