Overclock.net › Forums › Intel › Intel CPUs › E6700 OC trouble, need help
New Posts  All Forums:Forum Nav:

E6700 OC trouble, need help

post #1 of 14
Thread Starter 
I recently decided to up my benchmark scores some more since I streamlined a few items on my computer, such as the drivers. I go back into my BIOS to load the OC profile that I had used before, so I know it works. But, upon loading this profile, my computer will no longer boot to Windows! It goes through all of the normal POST routines, I don't see any errors, but right when it is supposed to display the Windows logo, it just sits there on a black screen and displays a white underscore cursor. I've tried various different overclocks that were less than the one that I know works, and I've tried everything at default including resetting the BIOS settings, and it does the same thing. What is wrong? HELP ME!!!
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #2 of 14
Thread Starter 
I forgot to add that on the BIOS POST, it correctly reads whatever CPU and RAM speed I have set, so my CPU can't be fried, can it? The OC I had was 1.4375V and a FSB of 350 MHz. I am thinking that the OC that worked was 1.5V at that FSB, though, which is still below what people have been safely raising the vcore too.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #3 of 14
I would try resetting the CMOS. Pop the battery off the mobo for a few minutes and try restarting.

I'd stay away from those preset OC profiles. Youre better off going through each setting yourself and making the adjustments. Personally I've never had any luck with those. I'm sure you didnt fry anything though.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #4 of 14
Thread Starter 
No, this is a profile I made myself and saved.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #5 of 14
Oh ok. Well with my CPU at 3.51, I set my vCore at 1.525, so maybe yours is too low, hence the unstable OS.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #6 of 14
Thread Starter 
Yes, but I was using an OC that worked stable before.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #7 of 14
Its hard to diagnose what the problem is since its a saved profile, ya know? Are you able to get to your desktop with default BIOS settings (non-OC)?

If it were happening to me, I'd just start from scratch: Reset everything to default and then go thru each setting and make small incremental adjustments until I reach my mark and then save the profile again. Maybe you accidentally changed something?
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #8 of 14
Thread Starter 
I already did all that stuff, as I stated in my first post. I don't see how it could be an OC setting. It won't even load with everything at default, and no OC.

Also, resetting the CMOS didn't work.
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #9 of 14
Thread Starter 
I just flashed the BIOS to 1707 and that didn't work either. This is really beginning to piss me off...
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #10 of 14
Thread Starter 
AHA! Somehow the SATA configuration was reset to SATA and not RAID. It loads perfectly fine now. Thank you for your help, Mike!
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6700 OC trouble, need help