Overclock.net › Forums › Graphics Cards › AMD/ATI › [SOLVED; Not GPU issue] Does this sound like a dead graphics card to you? Or dead SSD?
New Posts  All Forums:Forum Nav:

[SOLVED; Not GPU issue] Does this sound like a dead graphics card to you? Or dead SSD?

post #1 of 3
Thread Starter 
EDIT: Solved. Graphics card is fine. Ubuntu Live CD worked fine but installation failed. So it's the SSD.

UPDATE: OK so now Ubuntu 12.04 LTS 64 bit is running 100% fine on it. So it was my installation of Windows which crapped out, which I completely glossed over.


I turned my PC on from sleep mode today and after logging in, the desktop appeared then the PC restarted.

I've set Windows 7 to not display the logo when starting up. So usually you see a few blue pixels in the top-left corner of the screen instead.

But this time, those blue pixels appeared as normal, then suddenly the top line of the screen turns into funny colours. After a few seconds, the hard drive activity LED goes from nothing to going solid white. The longer I wait, the line ever so slowly progresses downwards. Windows doesn't boot. It just stays on that screen. I tested for a log in sound by turning on my speakers and typing my password then hitting enter. I didn't hear the login sound so it's safe to say Windows isn't going past that screen.


I've never OCd my GPU more than 50MHz on the core and it's got a 3x wind force cooler. I've had it since March this year.

My Crucial M4 on the other hand, has died before and Crucial replaced it. I was on the latest firmware and set the SSD to never turn off while the PC was active.

I've ruled out the RAM by trying each stick in multiple configurations.

I've ruled out the CPU because I've never changed the voltage on my 3770k and I've only overclocked it once, months ago. Plus CPU problems are a rarity.



I'm going to try an Ubuntu live USB disk tomorrow, and I will try my 7970 in a friend's machine ASAP.

What does it sound like to you?
Edited by Edge Of Pain - 11/15/13 at 4:17am
MacBook Air
(7 items)
 
Jorhtha Bleeda
(20 items)
 
RedHax0r
(17 items)
 
CPUMotherboardGraphicsRAM
Haswell i5 1.3GHz, 2 cores. 512KB L2 Cache, 3MB... MacBook Air A1369 Logic Board Intel HD 5000 1024MB 4GB LPDDR3 1600MHz (2x2GB) 
Hard DriveOSMonitor
APPLE SSD SD0128F 128GB Mac OS X Mavericks 1440 x 900 Macbook Air Display 13.3 Inches 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @ 4.00GHz Gigabyte Z77X UP4-TH AMD Radeon HD 7970 GHz Edition Gigabyte Windfor... 16GB Corsair Vengeance DDR3 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
M.2 128GB SAMSUNG EVO 840 120GB KINGSTON 256GB Crucial M4 1TB Hitachi 7200RPM 
Optical DriveCoolingOSMonitor
Nope.avi Phanteks ph-tc14pe Windows 7 64 bit + Ubuntu 16.04.1 23" Dell Ultrasharp U2315H 
KeyboardPowerCaseMouse
Mad Catz V5 Silverstone Strider 850W Aerocool X-predator White Rocket Lua 
Mouse PadAudioOtherOther
Blue Spongey stuff Asus Xonar DG 5.1 Phillips SP2500 Logitech 2.1 System 
CPUMotherboardGraphicsRAM
Phenom ii x4 955 Black Edition Asus M4A785TD-V EVO 1GB Radeon HD 5770 4GB Crucial DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
Hitatchi 1TB SATAII 7200RPM Samsung Arctic Cooling Freezer Pro Rev. 2 Windows 7 Ultimate 64 bit + Ubuntu 12.04 
MonitorKeyboardPowerCase
Acer S220 22" IBM server keyboard Coolermaster Silent Pro 700W Coolermaster Storm Scout 
MouseMouse PadAudioOther
HP Laser Mouse Blue spongy stuff Asus Xonar 5.1 Sound Card Phillips SP2500 
Other
Logitech 2.1 System 
  hide details  
Reply
MacBook Air
(7 items)
 
Jorhtha Bleeda
(20 items)
 
RedHax0r
(17 items)
 
CPUMotherboardGraphicsRAM
Haswell i5 1.3GHz, 2 cores. 512KB L2 Cache, 3MB... MacBook Air A1369 Logic Board Intel HD 5000 1024MB 4GB LPDDR3 1600MHz (2x2GB) 
Hard DriveOSMonitor
APPLE SSD SD0128F 128GB Mac OS X Mavericks 1440 x 900 Macbook Air Display 13.3 Inches 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @ 4.00GHz Gigabyte Z77X UP4-TH AMD Radeon HD 7970 GHz Edition Gigabyte Windfor... 16GB Corsair Vengeance DDR3 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
M.2 128GB SAMSUNG EVO 840 120GB KINGSTON 256GB Crucial M4 1TB Hitachi 7200RPM 
Optical DriveCoolingOSMonitor
Nope.avi Phanteks ph-tc14pe Windows 7 64 bit + Ubuntu 16.04.1 23" Dell Ultrasharp U2315H 
KeyboardPowerCaseMouse
Mad Catz V5 Silverstone Strider 850W Aerocool X-predator White Rocket Lua 
Mouse PadAudioOtherOther
Blue Spongey stuff Asus Xonar DG 5.1 Phillips SP2500 Logitech 2.1 System 
CPUMotherboardGraphicsRAM
Phenom ii x4 955 Black Edition Asus M4A785TD-V EVO 1GB Radeon HD 5770 4GB Crucial DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
Hitatchi 1TB SATAII 7200RPM Samsung Arctic Cooling Freezer Pro Rev. 2 Windows 7 Ultimate 64 bit + Ubuntu 12.04 
MonitorKeyboardPowerCase
Acer S220 22" IBM server keyboard Coolermaster Silent Pro 700W Coolermaster Storm Scout 
MouseMouse PadAudioOther
HP Laser Mouse Blue spongy stuff Asus Xonar 5.1 Sound Card Phillips SP2500 
Other
Logitech 2.1 System 
  hide details  
Reply
post #2 of 3
Do you have any type of integrated graphics? If so, I would try taking your GPU out and running off the IGPU - if everything displays and boots properly then you have an issue with your GPU, if not, then most likely its something else causing the issue. It should still show you the bios if you hit DEL (or F12 / F10) while booting if it was the SSD.
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by appleg33k85 View Post

Do you have any type of integrated graphics? If so, I would try taking your GPU out and running off the IGPU - if everything displays and boots properly then you have an issue with your GPU, if not, then most likely its something else causing the issue. It should still show you the bios if you hit DEL (or F12 / F10) while booting if it was the SSD.

doh.gif didn't think of that, thanks

OK so now the hard drive activity LED behaves exactly the same and it doesn't boot into windows. Completely black screen this time. But BIOS still appeared. So I think it's SSD problems.
Edited by Edge Of Pain - 11/13/13 at 5:23pm
MacBook Air
(7 items)
 
Jorhtha Bleeda
(20 items)
 
RedHax0r
(17 items)
 
CPUMotherboardGraphicsRAM
Haswell i5 1.3GHz, 2 cores. 512KB L2 Cache, 3MB... MacBook Air A1369 Logic Board Intel HD 5000 1024MB 4GB LPDDR3 1600MHz (2x2GB) 
Hard DriveOSMonitor
APPLE SSD SD0128F 128GB Mac OS X Mavericks 1440 x 900 Macbook Air Display 13.3 Inches 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @ 4.00GHz Gigabyte Z77X UP4-TH AMD Radeon HD 7970 GHz Edition Gigabyte Windfor... 16GB Corsair Vengeance DDR3 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
M.2 128GB SAMSUNG EVO 840 120GB KINGSTON 256GB Crucial M4 1TB Hitachi 7200RPM 
Optical DriveCoolingOSMonitor
Nope.avi Phanteks ph-tc14pe Windows 7 64 bit + Ubuntu 16.04.1 23" Dell Ultrasharp U2315H 
KeyboardPowerCaseMouse
Mad Catz V5 Silverstone Strider 850W Aerocool X-predator White Rocket Lua 
Mouse PadAudioOtherOther
Blue Spongey stuff Asus Xonar DG 5.1 Phillips SP2500 Logitech 2.1 System 
CPUMotherboardGraphicsRAM
Phenom ii x4 955 Black Edition Asus M4A785TD-V EVO 1GB Radeon HD 5770 4GB Crucial DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
Hitatchi 1TB SATAII 7200RPM Samsung Arctic Cooling Freezer Pro Rev. 2 Windows 7 Ultimate 64 bit + Ubuntu 12.04 
MonitorKeyboardPowerCase
Acer S220 22" IBM server keyboard Coolermaster Silent Pro 700W Coolermaster Storm Scout 
MouseMouse PadAudioOther
HP Laser Mouse Blue spongy stuff Asus Xonar 5.1 Sound Card Phillips SP2500 
Other
Logitech 2.1 System 
  hide details  
Reply
MacBook Air
(7 items)
 
Jorhtha Bleeda
(20 items)
 
RedHax0r
(17 items)
 
CPUMotherboardGraphicsRAM
Haswell i5 1.3GHz, 2 cores. 512KB L2 Cache, 3MB... MacBook Air A1369 Logic Board Intel HD 5000 1024MB 4GB LPDDR3 1600MHz (2x2GB) 
Hard DriveOSMonitor
APPLE SSD SD0128F 128GB Mac OS X Mavericks 1440 x 900 Macbook Air Display 13.3 Inches 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k @ 4.00GHz Gigabyte Z77X UP4-TH AMD Radeon HD 7970 GHz Edition Gigabyte Windfor... 16GB Corsair Vengeance DDR3 1600MHz 
Hard DriveHard DriveHard DriveHard Drive
M.2 128GB SAMSUNG EVO 840 120GB KINGSTON 256GB Crucial M4 1TB Hitachi 7200RPM 
Optical DriveCoolingOSMonitor
Nope.avi Phanteks ph-tc14pe Windows 7 64 bit + Ubuntu 16.04.1 23" Dell Ultrasharp U2315H 
KeyboardPowerCaseMouse
Mad Catz V5 Silverstone Strider 850W Aerocool X-predator White Rocket Lua 
Mouse PadAudioOtherOther
Blue Spongey stuff Asus Xonar DG 5.1 Phillips SP2500 Logitech 2.1 System 
CPUMotherboardGraphicsRAM
Phenom ii x4 955 Black Edition Asus M4A785TD-V EVO 1GB Radeon HD 5770 4GB Crucial DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
Hitatchi 1TB SATAII 7200RPM Samsung Arctic Cooling Freezer Pro Rev. 2 Windows 7 Ultimate 64 bit + Ubuntu 12.04 
MonitorKeyboardPowerCase
Acer S220 22" IBM server keyboard Coolermaster Silent Pro 700W Coolermaster Storm Scout 
MouseMouse PadAudioOther
HP Laser Mouse Blue spongy stuff Asus Xonar 5.1 Sound Card Phillips SP2500 
Other
Logitech 2.1 System 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [SOLVED; Not GPU issue] Does this sound like a dead graphics card to you? Or dead SSD?