Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › v7 client stuck on "connecting" - Ubuntu 12.04
New Posts  All Forums:Forum Nav:

v7 client stuck on "connecting" - Ubuntu 12.04

post #1 of 3
Thread Starter 
Just did a system update in Ubuntu...restarted to tweak my OC...now my v7 client is stuck like this:



Halp...headscratch.gif
post #2 of 3
I am guessing that the updates turned off the start on system boot feature. This should at least get it running: sudo /etc/init.d/FAHClient start

I'll let you know if I find how to enable the start on boot.
Main Rig
(15 items)
 
Maxwell Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS Maximus Gene V Z77 EVGA GeForce GTX 1080 FTW G-Skill Sniper Series 8GB 1866 
RAMHard DriveHard DriveHard Drive
G-Skill Sniper Series 8GB 1866 Samsung 850 Pro Western Digital Velociraptor HLHX Western Digital Caviar Blue 1 TB 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 Dell S2716DG Ducky Shine 3 TKL MX Blue 
PowerCaseMouse
SeaSonic X750 Phanteks Enthoo Evolv mATX Logitech G502 
CPUMotherboardGraphicsGraphics
Intel 4690K Asus Sabertooth Mark 2 Z97 EVGA GTX 960 SSC EVGA GTX 960 SSC 
RAMHard DriveCoolingOS
G Skill Ripjaws Z ADATA SP600 64GB Noctua NH-U14S Windows 10 64-bit 
Power
FSP Aurum Gold 650W 
  hide details  
Reply
Main Rig
(15 items)
 
Maxwell Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASUS Maximus Gene V Z77 EVGA GeForce GTX 1080 FTW G-Skill Sniper Series 8GB 1866 
RAMHard DriveHard DriveHard Drive
G-Skill Sniper Series 8GB 1866 Samsung 850 Pro Western Digital Velociraptor HLHX Western Digital Caviar Blue 1 TB 
CoolingOSMonitorKeyboard
EK-Predator 240 Windows 10 Dell S2716DG Ducky Shine 3 TKL MX Blue 
PowerCaseMouse
SeaSonic X750 Phanteks Enthoo Evolv mATX Logitech G502 
CPUMotherboardGraphicsGraphics
Intel 4690K Asus Sabertooth Mark 2 Z97 EVGA GTX 960 SSC EVGA GTX 960 SSC 
RAMHard DriveCoolingOS
G Skill Ripjaws Z ADATA SP600 64GB Noctua NH-U14S Windows 10 64-bit 
Power
FSP Aurum Gold 650W 
  hide details  
Reply
post #3 of 3
Thread Starter 
Heh, it appears FAHClient was running...no wonder I was having all sorts of issues trying to remove and reinstall. Just reinstalled control and low and behold, it's plugging away...now I'm having project 8900 issues...but that's a different thread wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › v7 client stuck on "connecting" - Ubuntu 12.04