Overclock.net › Forums › Components › Sound Cards and Computer Audio › Outputting audio from PS4 to sound card
New Posts  All Forums:Forum Nav:

Outputting audio from PS4 to sound card

post #1 of 3
Thread Starter 
Hey guys I'm trying to figure out why I can't hear audio when using a digital optical cable with my PS4. I hooked the optical cable from my ps4 into my optical cable input on my Creative titanium. I then went into the sound options and checked the box that says "listen to this device". I then changed the settings on the PS4 to output audio through the optical cable and yet nothing :/ I'm stumped. Maybe I have settings wrong on my PC?
post #2 of 3
Quote:
Originally Posted by theturbofd View Post

Hey guys I'm trying to figure out why I can't hear audio when using a digital optical cable with my PS4. I hooked the optical cable from my ps4 into my optical cable input on my Creative titanium. I then went into the sound options and checked the box that says "listen to this device". I then changed the settings on the PS4 to output audio through the optical cable and yet nothing :/ I'm stumped. Maybe I have settings wrong on my PC?

Don't use the "Listen to this device" setting as that's a latencyfest in my experience with the X-Fi. You need to go into the Windows sound control panel -> Playback tab -> Speakers -> Properties -> levels tab, and make sure the optical input slider isn't at minimum or muted.

If that fails, you might have to check in the recording tab and check that the optical input's level isn't zero or muted there either

Unfortunately I sold my Titanium HD a couple of months back, but I clearly remember that you could 'monitor' an input directly just by increasing it's level, and that "listen to this device" was an inferior method due to the increased latency it introduced.
Edited by Oubadah - 11/15/13 at 7:30pm
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F20 MSI GeForce GTX 960 2GB (temp) Corsair LPX 32GB CMK32GX4M4A2133C13 
Hard DriveHard DriveCoolingOS
Samsung SSD 840 PRO 256GB Samsung SSD 840 PRO 512GB Noctua NH-U12S (+NH-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 
PowerCaseAudio
Super Flower Leadex Gold 750W Corsair Carbide Air 540 (+3x NH-S12A FLX) Asus Xonar Essence STX 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 4GHz Gigabyte GA-Z170X-Designare F20 MSI GeForce GTX 960 2GB (temp) Corsair LPX 32GB CMK32GX4M4A2133C13 
Hard DriveHard DriveCoolingOS
Samsung SSD 840 PRO 256GB Samsung SSD 840 PRO 512GB Noctua NH-U12S (+NH-S12A PWM) Windows 7 Pro x64 SP1/Windows 10 Pro x64 
PowerCaseAudio
Super Flower Leadex Gold 750W Corsair Carbide Air 540 (+3x NH-S12A FLX) Asus Xonar Essence STX 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Oubadah View Post

Don't use the "Listen to this device" setting as that's a latencyfest in my experience with the X-Fi. You need to go into the Windows sound control panel -> Playback tab -> Speakers -> Properties -> levels tab, and make sure the optical input slider isn't at minimum or muted.

If that fails, you might have to check in the recording tab and check that the optical input's level isn't zero or muted there either

Unfortunately I sold my Titanium HD a couple of months back, but I clearly remember that you could 'monitor' an input directly just by increasing it's level, and that "listen to this device" was an inferior method due to the increased latency it introduced.

+rep that worked
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Outputting audio from PS4 to sound card