Overclock.net › Forums › Graphics Cards › NVIDIA › Brightness Problem
New Posts  All Forums:Forum Nav:

Brightness Problem

post #1 of 3
Thread Starter 
Ok, I have an annoying little problem. Everytime I go to play starcraft, my screen gets really bright when I minimize and it's annoyong to always go into the video card options and set it back to default. It's not a driver problem because it dosent do that for any other game I have. Is there some sort of code I can put into the shortcut of starcraft to keep the screen the defaul brightness? thanks in advance.
Secks Masheen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 Intel D975XBX eVGA 8800GTS 660//1000 OCZ 2GB Platinum XTC Edition 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Sata 2 LG DVD Drive Windows XP Home Ed SP2 19" ViewSonic 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 600 Watt Antec 900 Green Razer Copperhead 
Mouse Pad
Icemat 2nd Edition White 
  hide details  
Reply
Secks Masheen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 Intel D975XBX eVGA 8800GTS 660//1000 OCZ 2GB Platinum XTC Edition 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Sata 2 LG DVD Drive Windows XP Home Ed SP2 19" ViewSonic 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 600 Watt Antec 900 Green Razer Copperhead 
Mouse Pad
Icemat 2nd Edition White 
  hide details  
Reply
post #2 of 3
check to see what the gamma (brightness) rating in starcraft is, it should be under display options.
Buddha's PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigbyte Z77X- UD3H GTX 670 Samsung DDR3-1600 
Hard DriveHard DriveOSMonitor
500GB Seagate 7200RPM 1TB Samsung Spinpoint F3 Windows 7 Ultimate 23" Samsung Syncmaster 2333SW 
MonitorMonitorKeyboardPower
23" Samsung Syncmaster 2333SW 23" Samsung Syncmaster 2333SW Filco Ninja Majestouch 2 PCP&P 610w Silencer 
CaseMouseMouse PadAudio
Antec 1200 Razer Deathadder 3.5G Mionix Sargas Logitech G930 
  hide details  
Reply
Buddha's PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigbyte Z77X- UD3H GTX 670 Samsung DDR3-1600 
Hard DriveHard DriveOSMonitor
500GB Seagate 7200RPM 1TB Samsung Spinpoint F3 Windows 7 Ultimate 23" Samsung Syncmaster 2333SW 
MonitorMonitorKeyboardPower
23" Samsung Syncmaster 2333SW 23" Samsung Syncmaster 2333SW Filco Ninja Majestouch 2 PCP&P 610w Silencer 
CaseMouseMouse PadAudio
Antec 1200 Razer Deathadder 3.5G Mionix Sargas Logitech G930 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by liermam View Post
check to see what the gamma (brightness) rating in starcraft is, it should be under display options.
that dident fix the problem.

D:

It dident do this with my old video card and monitor.

bah I fixed it, nevermind.

hehe >_>
Secks Masheen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 Intel D975XBX eVGA 8800GTS 660//1000 OCZ 2GB Platinum XTC Edition 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Sata 2 LG DVD Drive Windows XP Home Ed SP2 19" ViewSonic 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 600 Watt Antec 900 Green Razer Copperhead 
Mouse Pad
Icemat 2nd Edition White 
  hide details  
Reply
Secks Masheen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 Intel D975XBX eVGA 8800GTS 660//1000 OCZ 2GB Platinum XTC Edition 
Hard DriveOptical DriveOSMonitor
2x 250GB WD Sata 2 LG DVD Drive Windows XP Home Ed SP2 19" ViewSonic 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 600 Watt Antec 900 Green Razer Copperhead 
Mouse Pad
Icemat 2nd Edition White 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Brightness Problem