Overclock.net › Forums › AMD › AMD - General › PC isnt lowering CPU Multiplier/voltage on idle
New Posts  All Forums:Forum Nav:

PC isnt lowering CPU Multiplier/voltage on idle

post #1 of 3
Thread Starter 
so i was fiddling with my friends pc OCing his Phenom II 965 to 3.8GHz and inotice that when its on idle its still running at 3.8 and using 1.4v. i have speedstep enable (should i disable) and Cool N Quite enable aswell as the C1E.
what do i need to change for it to clock down when idle
*MIGHT NEED TO OPEN IMG IN NEW TAB FOR FULL VIEW*


*edit* i just disabled all three of those options too and it still doesnt work
even have EPU power saving enabled and nothing
Edited by Kokumotsu - 11/15/13 at 7:37pm
post #2 of 3
Around 3.8ghz the power saver will not work.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #3 of 3
Thread Starter 
how is that so. it even does it on stock settings too

*edit* and its magically working after 3 hours
Edited by Kokumotsu - 11/15/13 at 11:17pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC isnt lowering CPU Multiplier/voltage on idle