Overclock.net › Forums › Components › Network Hardware › Unstable and slow internet with new router and modem
New Posts  All Forums:Forum Nav:

Unstable and slow internet with new router and modem

post #1 of 2
Thread Starter 
So my provider/isp is TalkTalk and when my old all in one modem/router failed they sent me another. the router they sent me was a Huawei hg523a, and when i started using this new router i noticed that my internet speeds dropped and my internet would drop out more. So I figured that I needed a new router, shortly after I bought a TL-WR1043ND router. Shortly after i found out that I needed a modem (not knowing anything about networking because previously it was all in one unit) so I used my Huawei hg523a as a modem, while still using my TL-WR1043ND as a router. It worked but I figured that i needed a better modem considering the Huawei looked like it was holding my router back. I ended up buying a TD-8840T Modem router for my new modem, after setting everything up and the quick start giving me errors so i ditched the quick start i noticed that I was lagging in games. First it was Battlefield 3 which when i checked my ping and it said 67 which seemed a little higher than usual but nevertheless shouldn't make me lag violently all over the place. I tried different recommended mtu sizes like 1490 and 1480, and the cmd "ping google.com -t" which gave me results like this

Request timed out.
Request timed out.
Request timed out.
Reply from 173.194.34.99: bytes=32 time=74ms TTL=54
Reply from 173.194.34.99: bytes=32 time=54ms TTL=54
Reply from 173.194.34.99: bytes=32 time=74ms TTL=54
Request timed out.
Reply from 173.194.34.99: bytes=32 time=76ms TTL=54
Reply from 173.194.34.99: bytes=32 time=87ms TTL=54
Reply from 173.194.34.99: bytes=32 time=81ms TTL=54
Request timed out.
Reply from 173.194.34.99: bytes=32 time=52ms TTL=54
Reply from 173.194.34.99: bytes=32 time=41ms TTL=54
Reply from 173.194.34.99: bytes=32 time=74ms TTL=54
Reply from 173.194.34.99: bytes=32 time=75ms TTL=54
Request timed out.
Reply from 173.194.34.99: bytes=32 time=84ms TTL=54
Request timed out.
Request timed out.
Reply from 173.194.34.99: bytes=32 time=73ms TTL=54
Request timed out.
Reply from 173.194.34.99: bytes=32 time=47ms TTL=54
Request timed out.
Reply from 173.194.34.99: bytes=32 time=59ms TTL=54
Request timed out.
Request timed out.
Request timed out.
Reply from 173.194.34.99: bytes=32 time=70ms TTL=54
Reply from 173.194.34.99: bytes=32 time=70ms TTL=54
Reply from 173.194.34.99: bytes=32 time=101ms TTL=54
Reply from 173.194.34.99: bytes=32 time=73ms TTL=54
Reply from 173.194.34.99: bytes=32 time=73ms TTL=54
Reply from 173.194.34.99: bytes=32 time=73ms TTL=54
Reply from 173.194.34.99: bytes=32 time=77ms TTL=54

So after reading loads of guides about this I still don't understand what's going on. I also tried speed test which now gives me about 42ping and 14mb down but takes a while to start the upload and when it does it's about 0.20mb up. Now i have reset both my modem and my router... these are the results
3104787340.png
Main Rig
(14 items)
 
Dual PCB
(9 items)
 
Old Pc
(13 items)
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.5GHz 1.176V Gigabyte z77x d3h Amd Radeon 7970 Corsair Vengance 
Hard DriveCoolingOSMonitor
Seagate Barracuda Hyper 212 Windows 10  LG Flatron L225WS (dead) 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate OCZ Zt Fully Modular 650w Nzxt source 220 Asus ROG GX850 
Mouse PadOther
Mionix Propus 380 Crucial m4 256gb 
CPUMotherboardGraphicsRAM
X5450 @ 3.65GHz Gigabyte GA965P DS4 GTX 470 8 GB OCZ 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda dvd Antec Kuhler Windows 7 64  
Power
Seasonic 620W SII12 
CPUMotherboardGraphicsRAM
AMD Phenom 9500 Asus Narra3 4870 Hynix 
Hard DriveCoolingOSMonitor
Western Digital Stock amd cooler Windows 7 64  Unknown 19 Inch 
KeyboardPowerCaseMouse
HP 1337 PRO KYBRD Coolermaster Elite Power 500w HP Pavilion HP Mouse 
Mouse Pad
Steelseries QCK 
  hide details  
Reply
Main Rig
(14 items)
 
Dual PCB
(9 items)
 
Old Pc
(13 items)
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.5GHz 1.176V Gigabyte z77x d3h Amd Radeon 7970 Corsair Vengance 
Hard DriveCoolingOSMonitor
Seagate Barracuda Hyper 212 Windows 10  LG Flatron L225WS (dead) 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate OCZ Zt Fully Modular 650w Nzxt source 220 Asus ROG GX850 
Mouse PadOther
Mionix Propus 380 Crucial m4 256gb 
CPUMotherboardGraphicsRAM
X5450 @ 3.65GHz Gigabyte GA965P DS4 GTX 470 8 GB OCZ 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda dvd Antec Kuhler Windows 7 64  
Power
Seasonic 620W SII12 
CPUMotherboardGraphicsRAM
AMD Phenom 9500 Asus Narra3 4870 Hynix 
Hard DriveCoolingOSMonitor
Western Digital Stock amd cooler Windows 7 64  Unknown 19 Inch 
KeyboardPowerCaseMouse
HP 1337 PRO KYBRD Coolermaster Elite Power 500w HP Pavilion HP Mouse 
Mouse Pad
Steelseries QCK 
  hide details  
Reply
post #2 of 2
Try resetting both to factory defaults.

Can you call your ISP so that they walk you through the settings. That generally works the best. Even a cheap no name modem can handle 15mbps+ speeds. There's a setting you're missing I think.
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › Unstable and slow internet with new router and modem