Overclock.net › Forums › Graphics Cards › AMD/ATI › The R9 290 -> 290X Unlock Thread
New Posts  All Forums:Forum Nav:

The R9 290 -> 290X Unlock Thread - Page 379

post #3781 of 4143
Quote:
Originally Posted by The Stilt View Post

Errr...
There is no soldering involved.

The shaders are disabled through eFuses.
They can be turned on or off through the ASIC registers.

On permanently locked parts the fuses are simply set to read only state (instead of read & write).
The first byte (in F8010005) defines if the fuses are configurable (0:0 WriteDis).

If the byte has been set there is no way to overwrite it without some special tools.

Hmm I thought they soldered them off good to know thanks smile.gif.

At any rate the answer to his question is still the same its not unlockable with any reasonable means it would most likely cost more to unlock then to just buy a 290x.
~Shadow~ V3.0
(20 items)
 
Night Hawk
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 6960x Rampage V Extreme Black Edition Undecided x3 Undecided 
Hard DriveHard DriveCoolingCooling
Undecided Undecided EK Sumprecey EVO EK Sumprecey EVO 
CoolingCoolingOSMonitor
Undecided Undecided Windows 10 Undecided 
KeyboardPowerCaseMouse
Razer Black Widow Wltimate  EVGA G2 1600w Case Labs STH10 Razer Deathadder (2013)(Modded with Blue LEDs) 
Mouse PadAudioOtherOther
Razer Goliath  Razer Electra, Corsair Vengeance 2000, Kingston... EK Vardars 140mm razer nostromos  
CPUMotherboardGraphicsRAM
i7 5820k Evga Micro 2 X99 EVGA Superclocked + 980ti Gskill Ripjaws V 
CoolingCoolingOSPower
Up in the AIR Up in the air still.  Windows 10 XFX 850 W pro.  
Case
Hex Gear R40 
  hide details  
Reply
~Shadow~ V3.0
(20 items)
 
Night Hawk
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7 6960x Rampage V Extreme Black Edition Undecided x3 Undecided 
Hard DriveHard DriveCoolingCooling
Undecided Undecided EK Sumprecey EVO EK Sumprecey EVO 
CoolingCoolingOSMonitor
Undecided Undecided Windows 10 Undecided 
KeyboardPowerCaseMouse
Razer Black Widow Wltimate  EVGA G2 1600w Case Labs STH10 Razer Deathadder (2013)(Modded with Blue LEDs) 
Mouse PadAudioOtherOther
Razer Goliath  Razer Electra, Corsair Vengeance 2000, Kingston... EK Vardars 140mm razer nostromos  
CPUMotherboardGraphicsRAM
i7 5820k Evga Micro 2 X99 EVGA Superclocked + 980ti Gskill Ripjaws V 
CoolingCoolingOSPower
Up in the AIR Up in the air still.  Windows 10 XFX 850 W pro.  
Case
Hex Gear R40 
  hide details  
Reply
post #3782 of 4143
Hi,
I successfully flashed my PCS+ 290 which I got yesterday with the PT1T BIOS.
But now I have problems with the driver, which says he hasnt found the driver or I get a bluescreen with ...07E Code.
I also cannot open CCC.
I tried 14.12 and the latest beta driver.
Does anyone know how to fix this?


Edited by loetifant - 5/16/15 at 6:14am
post #3783 of 4143
That bios doesnt work, try the 290X PCS+ Bios from first page.
post #3784 of 4143
I flashed my 290 to 290x and kept that bios on the second slot for later use.

Now when i switch to the 290x the computer is stuck before post.
Maybe i updated my motherboard bios and the new one doesn't like the x bios.

Can i re flash the x bios using the method in the first post and if so with what bios?


My specs: xfx 290 (reference) and a msi z68a-gd65 g3
post #3785 of 4143
Quote:
Originally Posted by Performer81 View Post

That bios doesnt work, try the 290X PCS+ Bios from first page.

Well thats the only ROM that worked for me. I tried the PCS+ bios from the first page (quiet and perfomance), all the other PCS+ bios from Techpowerup the ASUS rom from the downloaded files and PT1.
They all give me a blackscreen and I can hear the windows booting sound in the backround.
I also tried the PT1T rom with an edited bios version (i didnt change the value in the brackets) that matches my backup 290 rom.

Should I try the Sapphire BIOS from the first page?
Or should I update my mainboard bios? Currently theres a beta version which enables the 3.7 Ghz Turbo on my Xeon.

Specs:
Intel Xeon 1230 V3 , 8GB DDR3-1600 , Powercolor R9 290 PCS+,Gigabyte H87M-D3H, Beqiuet E9 580W, ASUS Xonar DGX, 4*120mm Lüfter, BitFenix Prodigy M
For flashing I removed the soundcard, and I have an old MSI R1550 (Link) for removing not working ROMs

Thanks for helping me!

More screenshots:

post #3786 of 4143
You could try my bios, its the 044 branch for 290X PCS+ modded with the device id of a 290 so that there are no problems with blackscreens at boot etc. With the original bios screen only appeared when windows finished loading and there was a driver installed.
If it doesnt work try a 290x bios with the same branch as you 290 bios and hynix BFR support.
http://filehorst.de/d/bqcJHlnb
Edited by Performer81 - 5/17/15 at 3:16am
post #3787 of 4143
Thx I will try this today and make an update.

It might take a while, because I have a small MATX System. Must at first remove fans and so on... tongue.gif
post #3788 of 4143
Quote:
Originally Posted by loetifant View Post

Thx I will try this today and make an update.

It might take a while, because I have a small MATX System. Must at first remove fans and so on... tongue.gif

THANK YOU VERY MUCH!!!!

This one works excellent, the driver recognized the GPU without Problems.
I also didnt need to remove anything because I was able to boot with the PT1T bios.

Maybe airisom2 should add this to the first page.

UPDATE: Furmark Temps are okay; FPS increased from 131 to 140 FPS (Standard Burn-in test)
Edited by loetifant - 5/17/15 at 5:21am
post #3789 of 4143
Good to hear, glad i could help. If it blackscreens raise the voltage up a bit, the 290x bios has lower default voltage than the 290.
post #3790 of 4143
Maybe a stupid question, but what is the 290 PCS+ standard voltage?
Is it correct that they depend on the chip quality?

EDIT: I experience blackscreens, I hope voltage +30mV will help.
Edited by loetifant - 5/17/15 at 5:35am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › The R9 290 -> 290X Unlock Thread