Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › ASUS G74S system fix
New Posts  All Forums:Forum Nav:

ASUS G74S system fix

post #1 of 2
Thread Starter 
Hello All:

Thanks in advance for what time any of you may spend to deal with this. Much appreciated.

I've got an Asus G74S that has developed issues with notifications that 'resource files are unavailable' during startup. I get to a Windows page fine, but there are apparently several programs that are having issues and won't start. For the most part, I'd ignore these, but the system is exhibiting other 'instabilities'.

My option to 'restore to an earlier time' has not given a solution to this. I am now ready to wipe the disk and do a reinstallation of the entire System from the DVD backups I've created. THis is where the problem arrives: I can't get into alternative boot menus. I have tried the Escape, the F9 and the F2 key during startup, all to no avail. Each of these gives me 1 of 2 outcomes: either the system eventually gets to the Windows startup, where I'm prompted to sign-in with an account, or the computer plays dead (nothing happens for several minutes, though the lights indicate that the computer is still ON). I have been following the G74S User Manual, which indicates that I should use F9 when I get to the ASUS screen. But, I never see an ASUS screen at all, under any circumstances I've tried.
I have been trying this with the System Image disc in the optical drive. The manual suggests this is the proper way to go.

I have also tried the Windows utilities to Reinstall from DVDs, but these things don't seem to be working properly. They seem to give me the 'Playing dead' pattern as discussed above.

During the startup, I'm usually getting the Optical Drive to engage and spin for 1-2 minutes, but it then stops, and I get more 'playing dead'. Though I am patient, I really think that nothing is going on. There is no indication that anything is happening.

Can anyone give me advice on how to get into menu to boot from the Optical Drive?

Much appreciated.
post #2 of 2
Sounds dumb, but are you hitting the F keys very fast while it's booting? From right after you press the power button to turn it on to the Windows loading screen you should be rapidly pressing one of the F keys or the Escape key. Also, have you tried the F8 key? If struck before Windows begins booting (all of this from a fresh boot, not a hibernate or sleep of course) it should take you into the options to boot into Safe mode, Safe Mode with Networking, ect.

Another problem is if your keyboard makes it so you have to press the FN key to say, press F11 and actually put a program into Full Screen mode. Some keyboards are mapped so that the F keys actually do what you would normally think as a "secondary function" first and act as an F key when you press FN. If that's the case, then that's why you F keys aren't working during POSTing/Pre-boot.

And of course if neither of these are the case, I'd suggest taking the hard drive out, leaving the Windows DVD in, and try turning it on that way to see if the computer is pre-configured with the DVD drive as a boot option so that it auto-boots the DVD since there is no hard drive. If it does boot, you could just put the drive back in before entering the Windows Setup. Sounds like a bad idea, connecting a hard drive while a computer is on, but it's not much different than eSATA.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › ASUS G74S system fix