Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 Activation Problem
New Posts  All Forums:Forum Nav:

Windows 8 Activation Problem

post #1 of 8
Thread Starter 
Well, I restored my PC to factory settings this morning and now Window 8 is giving me an 0x8007232B "DNS name doesn't exist" error when I try to activate it.

I did some research and used the command prompt to try and activate it, but I still get the same message. Anyone ever had this issue before? My PC is pretty new and Windows 8 was pre-installed. I've tried just about everything you could find in a Google search just short of actually calling Microsoft. Also, I can't activate by phone for whatever reason it doesn't allow me the option to.

Thanks in advance for any help.
post #2 of 8
http://support.microsoft.com/kb/929826 ==> Seems like you have a commercial version of Windows 8.

EDIT: You might want to try this as well: http://www.coretekservices.com/2013/02/14/windows-activation-error-code-0x8007232b/
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (2x8GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" HP LED Backlit LCD (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (2x8GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" HP LED Backlit LCD (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
post #3 of 8
Thread Starter 
Thanks for the reply,

That last link you sent - that's exactly what I attempted to do. After I put in the product key into that code on the command, ran as administrator, it will say: "Installed product key xxxxxx successfully", however, when I go to activate - I still get the same error.
post #4 of 8
Quote:
Originally Posted by IceCreamisOK View Post

Thanks for the reply,

That last link you sent - that's exactly what I attempted to do. After I put in the product key into that code on the command, ran as administrator, it will say: "Installed product key xxxxxx successfully", however, when I go to activate - I still get the same error.

That would mean the cause in the first link I posted is most probably the cause for your activation issue. Better call Microsoft for help or if you'd prefer not to call, they do have a chat support team that covers activation issues for free: http://answerdesk.microsoftstore.com/msusa/en-us/answerdesk/answertech
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (2x8GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" HP LED Backlit LCD (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (2x8GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" HP LED Backlit LCD (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
post #5 of 8
Thread Starter 
Cool, thanks alot. I'm going to try the chat thing, if that doesn't work I'll be calling in the AM.
post #6 of 8
Quote:
Originally Posted by IceCreamisOK View Post

Cool, thanks alot. I'm going to try the chat thing, if that doesn't work I'll be calling in the AM.

I had this issue as well. I just called M$ and they asked me a few questions eventually they gave me a product key to activate it. ^^
    
CPUGraphicsRAMHard Drive
i7-7820HK Kaby Lake @ 4.2Ghz GTX 1070 @ 2Ghz boost @ 9008Mhz Vram 16GB 2x8 DDR4 2133 Samsung 960 EVO 500GB NVMe 
Hard DriveCoolingOSMonitor
5TB Seagate 2.5" 5400RPM Grizzly Conductonaut on GPU and CPU Win 10 Bloatware Free Edition 17.3" 1080p IPS oc'd 100hz GSYNC 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i7-7820HK Kaby Lake @ 4.2Ghz GTX 1070 @ 2Ghz boost @ 9008Mhz Vram 16GB 2x8 DDR4 2133 Samsung 960 EVO 500GB NVMe 
Hard DriveCoolingOSMonitor
5TB Seagate 2.5" 5400RPM Grizzly Conductonaut on GPU and CPU Win 10 Bloatware Free Edition 17.3" 1080p IPS oc'd 100hz GSYNC 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by caenlen View Post

I had this issue as well. I just called M$ and they asked me a few questions eventually they gave me a product key to activate it. ^^

Yeah, I just went through the chat thing (thanks again, grss1982), I'm going to have to call the Volume License activation people in the morning, as they don't pull all-nighters like their 24/7 help folks haha. But hopefully a call is the simple fix for me as well.
post #8 of 8
Quote:
Originally Posted by IceCreamisOK View Post

Yeah, I just went through the chat thing (thanks again, grss1982), I'm going to have to call the Volume License activation people in the morning, as they don't pull all-nighters like their 24/7 help folks haha. But hopefully a call is the simple fix for me as well.

No problem. smile.gif

Glad I could point you to the right direction, IceCreamisOK. (y)
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (2x8GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" HP LED Backlit LCD (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (2x8GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" HP LED Backlit LCD (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 Activation Problem