Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon X 1950 Pro XGE. Problems with Counter-strike source
New Posts  All Forums:Forum Nav:

Radeon X 1950 Pro XGE. Problems with Counter-strike source

post #1 of 27
Thread Starter 
yea i upgraded from a x800xl to this x1950 radeon. My Counter-Strike source was running very smooth.but now while i'm playing and im noticing a kind of hmmm......like i can see the coppyness, laggy. it wasnt like this before. Anyone can help me ? is it because of my power supply ? Thanks alot
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
post #2 of 27
First of all, welcome to overclock.net. Please go to your User CP and fill you your system specs so we know what kind of rig you are using. But for the sake of this thread, what power supply are you using and also, did you properly uninstall the x800 and install the x1950?
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #3 of 27
Thread Starter 
my computer is Pemtium 4 cpu 3.60. 3.00ghz of Ram. Motherboard Asus P5p800se operating system window xp. i did uninstall the x800 driver, and install the driver that came with the x1950 card. i don't know it's my power supply problem , cause i just upgrade from a 430 watt to 500 watt . and this 500watt power supply cost me only 35 dollar, it doesn't have da pci ex connector , so i have use the pci ex connector.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
post #4 of 27
what brand is your psu?
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #5 of 27
Thread Starter 
it's coolmax 500 . i even tried to put back my 430 watt power supply , but it doesn't work. it stil lagging while i'm playing counter strike, i know that's not my connection problem.because my ping is very low, and it's a fast connection .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
post #6 of 27
cooling problems probably
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
post #7 of 27
Thread Starter 
i don't think it's cooling problem, because it's kinda cold in my computer case, i don't feel da heat. i know another guy in other forun who also get da same problem. i only get this problem in counter strike. it's ok in other games.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
post #8 of 27
Do you have a multimeter? If you do put your graphics card under load (ATiTool artifact scan works well) and test the 12v rail. Both of those power supplys don't sound reliable and the 12v rail may be dipping during load causing problems.
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
post #9 of 27
Ummm... do you have the Frames locked at lower than your max FPS? If you lock your frame rate at like 75 FPS it might keep it from jumping around from 120 FPS to 60 FPS and making it appear laggy sometimes. Also, try enabling vertical sync in the CS: Source Options menu and see if that makes it look better for you. You may just be being picky, so I wanted to check that otu first. If these don't help it, you probably need a new PSU. I would say spend no less than $80 on a PSU if you want it to run a high end machine and OC at all.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
post #10 of 27
Thread Starter 
ok, i think it's my power supply problem, i think i'll get another power supply after da 1st . and i don't hve a multimeter
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon X 1950 Pro XGE. Problems with Counter-strike source