Overclock.net › Forums › AMD › AMD - General › Help with a friends 4400+ locking up at any clock and vcore
New Posts  All Forums:Forum Nav:

Help with a friends 4400+ locking up at any clock and vcore

post #1 of 15
Thread Starter 
Hey guys, my friend has a pc with these specs:

«(CPU Info: 2 Core - AMD Athlon 64 X2 4400+(Socket 939 90nm Toledo, L1: 2 x 64 KBytes, L2: 2 x 1024 KBytes), 2222.9 MHz (11.0 x 202.1 MHz))»
«(DRAM Frequency: 202.1 MHz (CPU/11) | CAS# Latency: 2.0 | RAS# to CAS#: 2 | RAS# Precharge: 2 | Cycle Time (TRAS): 0)»
[03:40] <break> «(Dimm Info: Dimm1: PDP Systems DDR PC3200 - 512 MBytes | Dimm2: PDP Systems DDR PC3200 - 51

His voltages are stable, his ram passed memtest for hours but even if he is underclocked with increased vcore, the system is still unstable and fails prime quickly.
He has the dual core fix installed and a format has not helped.

What could be the cause of this?
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #2 of 15
Heatsink seated well? What are his load temps?
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #3 of 15
Wait. So anything but stock settings and you fail stability testing? Even underclocking on increased vcore?
2000s
(14 items)
 
Tel'aran'rhiod
(14 items)
 
Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Q6700 G0 @ 3.6GHz 24/7 1.47v ASUS P5K Deluxe BFG 8800GT OC 512MB 2x2GB G.Skill DDR2-1000 (1:1 4-4-4-12) 
Hard DriveOptical DriveOSMonitor
2x 150GB WD VelocoRaptor RAID 0 & 1TB Seagate Samsung SATA DVD+/-RW Windows 7 Pro. 64 bit 25.5" ASUS VW266H 
KeyboardPowerCaseMouse
Red Edition Saitek Eclipse Corsair TX750 CM 590 Razor Diamondback 
Mouse PadAudio
14" x 18" Gaming pad X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
i7-2700K  ASRock P67 Extreme6 (B3) LGA 1155  Sapphire HD 6970 2GB Dual BIOS/Fan G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3-16... 
Hard DriveOptical DriveCoolingOS
2x 150GB WD VelociRaptor Samsung SATA DVD+/-RW Corsair H50 Yate Loon Push-Pull Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
ASUS VW266H 25.5" LCD 2ms 1920 x 1200 Blue Edition Saitek Eclipse Corsair TX750 Antec 900 
MouseAudio
Logitech G500 X-Fi Xtreme Gamer 
CPUGraphicsRAMHard Drive
i7-720QM 1.6Ghz 1GB Nvidia GeForce GT 230M 4GB DDR3 320GB 7200RPM SATA 
Optical DriveOSMonitorCase
Lightscribe Blu-Ray ROM w/ DVD+/-R/RW DL Windows 7 Prof. x64 18.4" 1920 x 1080 HP 
  hide details  
Reply
2000s
(14 items)
 
Tel'aran'rhiod
(14 items)
 
Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Q6700 G0 @ 3.6GHz 24/7 1.47v ASUS P5K Deluxe BFG 8800GT OC 512MB 2x2GB G.Skill DDR2-1000 (1:1 4-4-4-12) 
Hard DriveOptical DriveOSMonitor
2x 150GB WD VelocoRaptor RAID 0 & 1TB Seagate Samsung SATA DVD+/-RW Windows 7 Pro. 64 bit 25.5" ASUS VW266H 
KeyboardPowerCaseMouse
Red Edition Saitek Eclipse Corsair TX750 CM 590 Razor Diamondback 
Mouse PadAudio
14" x 18" Gaming pad X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
i7-2700K  ASRock P67 Extreme6 (B3) LGA 1155  Sapphire HD 6970 2GB Dual BIOS/Fan G.SKILL Ripjaws X Series 16GB (4 x 4GB) DDR3-16... 
Hard DriveOptical DriveCoolingOS
2x 150GB WD VelociRaptor Samsung SATA DVD+/-RW Corsair H50 Yate Loon Push-Pull Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
ASUS VW266H 25.5" LCD 2ms 1920 x 1200 Blue Edition Saitek Eclipse Corsair TX750 Antec 900 
MouseAudio
Logitech G500 X-Fi Xtreme Gamer 
CPUGraphicsRAMHard Drive
i7-720QM 1.6Ghz 1GB Nvidia GeForce GT 230M 4GB DDR3 320GB 7200RPM SATA 
Optical DriveOSMonitorCase
Lightscribe Blu-Ray ROM w/ DVD+/-R/RW DL Windows 7 Prof. x64 18.4" 1920 x 1080 HP 
  hide details  
Reply
post #4 of 15
Thread Starter 
yea, he fails at stock also lol, so he tried underclock with increased vcore
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #5 of 15
Thread Starter 
his temps are core temp load 46, speedfan 33
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #6 of 15
Hmm... Interesting. Have you actually tried giving the chipset more voltage? It's just a thought but you might give it a shot.
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #7 of 15
Cycle Time (TRAS): 0 ?? try putting it to 6
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
post #8 of 15
just to let everyone know: the computer wont even power on anymore.

I have tried EVERYTHING. the system specs are:

Athlon 64 X2 4400+ Toledo core (110w)
DFI LANPARTY UT nF4 Ultra-D
Patriot XBLK 2x512mb (TCCD + Brainpower)
Antec NeoPower 480w
eVGA 7900gt KO
then there are 2 hard drives. 1 is sata, the other is ata/100 and has been dying.
ive tried everything. tried loosening the RAM timings, tried upping the voltages for the chipset, LDT, vcore, vdimm. all underclocked. last night when i could manage to get the system to power up, it would blue screen with the most random error messages i've ever heard of. "MULTIPLE_IRP_COMPLETE_REQUESTS" being one of them. anyone ever hear of that error before? i googled, and didn't find anything.

thanks.

edit: almost forgot, i HAVE scanned with memtest overnight. everything came up fine.
post #9 of 15
take out the mobo batery and disconnect the power from the PSU.

Go cook some food and eat or something, then reconnect the power cable and battery. this should flash your CMOS to factory defaults.

also try switching which slots ur RAM is in. helped my on some MOBOS
Boiled In Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
AthII x4 630 @ 3.6/2.7ghz 1.4v Gigabyte 890GPA-UD3H rev1.0 Gigabyte GTX 550 ti 1gb 1000/2000/2400 G.Skill DDR3 1600mhz 2x2gb 1.5v 
Hard DriveOptical DriveOSMonitor
2x1TB RAID0 WDFALS+Seagate LG DVD+RW Lightscribe Windows 7 Ultimate x64 21.5" Asus 5ms 1080p 
PowerCase
Corsair CMPSU-850TX Antec 300 
  hide details  
Reply
Boiled In Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
AthII x4 630 @ 3.6/2.7ghz 1.4v Gigabyte 890GPA-UD3H rev1.0 Gigabyte GTX 550 ti 1gb 1000/2000/2400 G.Skill DDR3 1600mhz 2x2gb 1.5v 
Hard DriveOptical DriveOSMonitor
2x1TB RAID0 WDFALS+Seagate LG DVD+RW Lightscribe Windows 7 Ultimate x64 21.5" Asus 5ms 1080p 
PowerCase
Corsair CMPSU-850TX Antec 300 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by johonm333 View Post
take out the mobo batery and disconnect the power from the PSU.

Go cook some food and eat or something, then reconnect the power cable and battery. this should flash your CMOS to factory defaults.

also try switching which slots ur RAM is in. helped my on some MOBOS
tried it. but i did manage to get it to at least try to come back to life. i had to clear CMOS and unplug everything.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help with a friends 4400+ locking up at any clock and vcore