Overclock.net › Forums › Graphics Cards › NVIDIA › New GTX 770 stuttering/ low performance
New Posts  All Forums:Forum Nav:

New GTX 770 stuttering/ low performance

post #1 of 6
Thread Starter 
I bought this card only about a week ago to replace my 560ti and have been having some really frustrating problems. My 560ti used to run all games smooth without any problems and at high or decent fps, but after installing my 770 It feels like a performance drop.

The problem: When I start up my computer everything is smooth no problems whatsoever, I can play all games for an X amount of time until suddenly I begin to get stuttering/ lagging and frame drops every few seconds causing most games to be barely playable or frustrating to look at. The temps never exceed 70-80 depending on the game but I have noticed that the GPU load is slightly, sometimes greatly, spiking. Also power consumption is not very consistent either.

What I've done: I have done a complete wipe of graphics drivers with the guru3d driver sweeper and freshly installed the latest 331.65 drivers. I haven't yet done a rollback but am about to (never usually helps).

The only other causes I can think of are: PSU amps not supplying consistent amperage since my psu has 4 x 12v rails with 19 amps each with each 6 and 8 pin connector on two separate rails, OR the card may be faulty ( I hope not ).

My Specs:
I5 4670k (not-OC'd)
GA-Z87X-OC
EVGA GTX 770 SC
8gb 1600mhz kingston hyperX
650w FSP Aurum 80plus gold

Any help would be appreciated thanks.

EDIT: mostly been playing Arma 2 where I would get 60-80 fps on my 560ti but am getting only 40-50's on my 770, this is with low settings as I play low to see better.
Edited by Jakewat - 11/19/13 at 6:32pm
post #2 of 6
Quote:
Originally Posted by Jakewat View Post

I bought this card only about a week ago to replace my 560ti and have been having some really frustrating problems. My 560ti used to run all games smooth without any problems and at high or decent fps, but after installing my 770 It feels like a performance drop.

The problem: When I start up my computer everything is smooth no problems whatsoever, I can play all games for an X amount of time until suddenly I begin to get stuttering/ lagging and frame drops every few seconds causing most games to be barely playable or frustrating to look at. The temps never exceed 70-80 depending on the game but I have noticed that the GPU load is slightly, sometimes greatly, spiking. Also power consumption is not very consistent either. Warning: Spoiler! (Click to show)
What I've done: I have done a complete wipe of graphics drivers with the guru3d driver sweeper and freshly installed the latest 331.65 drivers. I haven't yet done a rollback but am about to (never usually helps).

The only other causes I can think of are: PSU amps not supplying consistent amperage since my psu has 4 x 12v rails with 19 amps each with each 6 and 8 pin connector on two separate rails, OR the card may be faulty ( I hope not ).

My Specs:
I5 4670k (not-OC'd)
GA-Z87X-OC
EVGA GTX 770 SC
8gb 1600mhz kingston hyperX
650w FSP Aurum 80plus gold

Any help would be appreciated thanks.


80°C is hot for a kepler card. maybe it starts to throttle at some point

Is that in a case? (in your gallery the case isn't finished)
Mine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z170 gaming pro Palit Super Jetstream GTX 1080 Corsair Vengeance LPX 16GB 2800Mhz CL14 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB crucial mx100 256Gb Seagate 7200.14 2TB Sony Optiarc AD-7261S 
CoolingCoolingCoolingCooling
Cryorig H5 universal Noiseblocker NB-BlackSilentPro PL-PS 120mm (2x) Noiseblocker NB-Blacksilent XK2 140mm (2x) Noiseblocker NB-BlackSilentPro PL2 
OSMonitorKeyboardPower
Windows 10 pro Asus VG248QE Logitech G610 brown Cooler Master Silent Pro M600 
CaseMouseAudio
Nexus Prominent R Zowie FK1 Asus Xonar D2/PM 
  hide details  
Reply
Mine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z170 gaming pro Palit Super Jetstream GTX 1080 Corsair Vengeance LPX 16GB 2800Mhz CL14 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB crucial mx100 256Gb Seagate 7200.14 2TB Sony Optiarc AD-7261S 
CoolingCoolingCoolingCooling
Cryorig H5 universal Noiseblocker NB-BlackSilentPro PL-PS 120mm (2x) Noiseblocker NB-Blacksilent XK2 140mm (2x) Noiseblocker NB-BlackSilentPro PL2 
OSMonitorKeyboardPower
Windows 10 pro Asus VG248QE Logitech G610 brown Cooler Master Silent Pro M600 
CaseMouseAudio
Nexus Prominent R Zowie FK1 Asus Xonar D2/PM 
  hide details  
Reply
post #3 of 6
Thread Starter 
80 isn't hot, it's what the cards aim for at load, there should be absolutely no problems with these temps.
I'm half way through a build log but have the system up and running in my TJ07 atm.
post #4 of 6
if it doesn't exceed 80 it shouldn't be a problem with the gpuboost2.0 on a 770
Mine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z170 gaming pro Palit Super Jetstream GTX 1080 Corsair Vengeance LPX 16GB 2800Mhz CL14 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB crucial mx100 256Gb Seagate 7200.14 2TB Sony Optiarc AD-7261S 
CoolingCoolingCoolingCooling
Cryorig H5 universal Noiseblocker NB-BlackSilentPro PL-PS 120mm (2x) Noiseblocker NB-Blacksilent XK2 140mm (2x) Noiseblocker NB-BlackSilentPro PL2 
OSMonitorKeyboardPower
Windows 10 pro Asus VG248QE Logitech G610 brown Cooler Master Silent Pro M600 
CaseMouseAudio
Nexus Prominent R Zowie FK1 Asus Xonar D2/PM 
  hide details  
Reply
Mine
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z170 gaming pro Palit Super Jetstream GTX 1080 Corsair Vengeance LPX 16GB 2800Mhz CL14 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB crucial mx100 256Gb Seagate 7200.14 2TB Sony Optiarc AD-7261S 
CoolingCoolingCoolingCooling
Cryorig H5 universal Noiseblocker NB-BlackSilentPro PL-PS 120mm (2x) Noiseblocker NB-Blacksilent XK2 140mm (2x) Noiseblocker NB-BlackSilentPro PL2 
OSMonitorKeyboardPower
Windows 10 pro Asus VG248QE Logitech G610 brown Cooler Master Silent Pro M600 
CaseMouseAudio
Nexus Prominent R Zowie FK1 Asus Xonar D2/PM 
  hide details  
Reply
post #5 of 6
Hi i have a gigabyte 770 gtx 2gb and i have alot of stuttering in final fantasy a realm reborn. Here are some videos i uploaded


Here is the choppy one,


http://www.youtube.com/watch?v=RNbujPOPwIQ&feature=youtu.be




Here is the a one while recording with fraps, oddly if you record it runs it smooth??


[URL=http:// http://www.youtube.com/watch?v=KahPtO21Ekk&feature=youtu.be] http://www.youtube.com/watch?v=KahPtO21Ekk&feature=youtu.be[/URL]

Anyone else get these issues?
post #6 of 6
Thread Starter 
Yup that is the kind of stuttering I get after a few hours of gameplay. Rolled back to an older 327.23 driver but no dice, almost thought it was a fix but suddenly I get that choppy fps.
someone help out here
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New GTX 770 stuttering/ low performance