Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!
New Posts  All Forums:Forum Nav:

[Official] Asus Rampage IV Black Edition Owners Club! - Page 1369

post #13681 of 15033
Well it took all day but in the end I was left with no choice but to give my motherboard a bath. I removed all the heatsinks along with the battery and any thermal paste then poured 99.9% isopropyl alcohol all over the board, the good news it the cigarette smell is all gone.

the amount of gunk I removed with just a Q-tip was grows but from the looks of it everything is clean, just leaving it to dry now for 24 hours and it should be in working order. I also have to buy some thermal pads to replace the ones under the top heatsink and the underside of the board ( the pads were stained yellow)
post #13682 of 15033
Quote:
Originally Posted by GenesisDM View Post

Well it took all day but in the end I was left with no choice but to give my motherboard a bath. I removed all the heatsinks along with the battery and any thermal paste then poured 99.9% isopropyl alcohol all over the board, the good news it the cigarette smell is all gone.

the amount of gunk I removed with just a Q-tip was grows but from the looks of it everything is clean, just leaving it to dry now for 24 hours and it should be in working order. I also have to buy some thermal pads to replace the ones under the top heatsink and the underside of the board ( the pads were stained yellow)
I hope I do not ever purchase something from whomever you got that board from.

Did he ever indicate how much of a smoker he was?
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #13683 of 15033
Quote:
Originally Posted by Madmaxneo View Post

I hope I do not ever purchase something from whomever you got that board from.

Did he ever indicate how much of a smoker he was?

Nope you wouldn't think it is something important to mention to someone. Sadly while I said before the smell has gone it has in fact returned but not as strong.
when my thermal pads arrive I will give this board one more bath and go over it with a small paint brush and toothbrush to make sure I missed nothing. To really show how bad the smoking was the back I/O plate has dark brown patches :O
post #13684 of 15033
Just a few pictures of the motherboard and the thermal pads, I hope you can see how bad they look although the board always looked clean just smelled bad and like I said before q-tip + alcohol = yellow stuff removed redface.gif





post #13685 of 15033
Quote:
Originally Posted by GenesisDM View Post

Nope you wouldn't think it is something important to mention to someone. Sadly while I said before the smell has gone it has in fact returned but not as strong.
when my thermal pads arrive I will give this board one more bath and go over it with a small paint brush and toothbrush to make sure I missed nothing. To really show how bad the smoking was the back I/O plate has dark brown patches :O

Good luck in getting that smell out.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #13686 of 15033
Quote:
Originally Posted by Madmaxneo View Post

Good luck in getting that smell out.

Already working on it -.-

I managed to remove the same kind of smell from a GameCube RGB scart cable, so hopefully I can do the same with the motherboard. Even if I can't right it should slowly fade over time ..or just spray lavender on it XD
post #13687 of 15033
Well It has been nearly a week since my last post and I have to say it has been a busy week indeed.

Firstly after giving my motherboard a bath and a fine clean around the CPU socket and caps, the smell of a smokers home is no more. This is including the manual that was the main smelly culprit that has also lost its smell thanks to a good search ^^

This morning I was happy to get my I7 4960X ES (QF7Z) yes it was not cheap at just under £340 and yes I know Intel owns all non retail chips but I am not paying over £500 for retail. One thing I did not know was that the black edition is the only X79 board I have seen that has the triangle in the top right :S
With 99% of my equipment I decided to give it all a test to see if it will post and get me into the BIOS screen. due to not having a compatible CPU cooler I took apart a stock intel 1150 cooler and rested the fan on top of the heatsink, if it did not work I would be in trouble.

Test setup on motherboard box XD

Rampage IV Black edition (freshly cleaned with new thermal strips applied)
I7 4960X ES @ 3.6GHz
Intel 1150 stock cooler
4GB of ADATA 1866mhz crappy ram
GTX 970
Corsair 1200W PSU (Coil whine)
NO HDD tongue.gif

All lights were on and so I pressed the start button and ....... nothing frown.gif TV screen showed nothing I was gutted beyond words to be honest. At that moment I thought I had completely screwed up my board by giving it a bath or the thermal pads I replaced were to thick or something, anything to explain why i saw nothing.
Then like an idiot noticed the HDMI cable was not all the way in -.- Tried it one more time and ..... BOOM Asus logo and right into the BIOS screen ^^
CPU temp was at 61c not to bad giving my Jerry-rigged 1150 cooler on it,

Right now I am waiting on a Swiftech H240 X since I need to be saving up for a decent case... would love to buy a Case labs case but not paying the stupid import charges, right now I may settle on a Corsair 900D and once I have that I will start getting my proper water loops made.
Edited by GenesisDM - 6/9/16 at 5:25pm
post #13688 of 15033
Hi all, I can get a used 4960X for $150NZD which is a great deal should i grab it? Nothing much wrong with my 4930k only that its a poor ocer:o
post #13689 of 15033
Quote:
Originally Posted by Zimzoid View Post

Hi all, I can get a used 4960X for $150NZD which is a great deal should i grab it? Nothing much wrong with my 4930k only that its a poor ocer:o

$150 isn't to bad at all since that is just over £73 here in the UK. I ended up paying just over £300 for my 4960X which is an ES frown.gif
considering the prices people are selling these for I would take it if that is the cheapest you can find. Here in the UK the best I can find is over £400 = $814NZD :O
post #13690 of 15033
I am having issues and need some help, please read on.
I started getting slowly increasing temps so I decided to re-apply the TIM.
I used the thermal grizzly stuff.

After finishing everything up and booting it up I ran into some problems. First thing is it went into a constant reboot cycle with no other indication of errors. I did notice the last number to flash on the readout was a 14 and that has something to do with "Pre-memory CPU initialization". I turned off the PC and redid the TIM and even checked to make sure none of the CPU pins were bent. I eventually went in and did a F5 reset to my bios settings. After many different attempts the PC finally booted into windows but only after going through about 5 auto restarts. After that I decided to go and change all my OC settings back and once in there I had forgotten what needed changing so I was going to head in here an ask what settings I needed to change again. Unfortunately it went through that constant reboot cycle and would not load into windows. After shutting it down a few times it finally booted into windows. I am on XMP though and my temps seem about the same as when I was OCing (before my temps started slowly increasing), which may or may not be be a testament to my Swiftech AIO.

So my system is running but every time I restart it I have to deal with the constant cycle of it telling me OC has failed and then after going into the BIOS and F5ing it then turning XMP back on and then rebooting itself like 5 or 6 times before it finally starts up.

Does anyone think it could be the CPU or the MB? I have recently noticed one of my MB fan connections does not work correctly as it does not report or affect the fan speed connected to it (I tried several fans and none work correctly in that MB fan connection).

Any help is appreciated.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!