Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!
New Posts  All Forums:Forum Nav:

[Official] Asus Rampage IV Black Edition Owners Club! - Page 1485

post #14841 of 14946
Quote:
Originally Posted by smrdel View Post

Need help big time with this - just can’t seem to be able to select the new drive as a boot drive. As HOMEPC mentions I have borked it from page 1466

I am pretty sure I have flashed Bios correctly to 0801 although I used a USB 3.0 stick as opposed to USB 2.0 stick you guys have been talking about in recent posts.

The drive and m.2 adaptor card works as I reinstalled WIn 10 on normal SSD to confirm this quickly.

I tried installing windows on the m.2 ssd which it seemed to do as I selected that drive when it cam up to install win 10 but when came to boot off it no go ?

Any help would be appreciated

Did you install the 0801 bios from the Asus support site for this board? If so, that bios does not work with nvme. You need the special modded bios that supports nvme. I would post a link but I am unable to locate the site right now. It is late and past my bedtime...lol
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #14842 of 14946
Quote:
Originally Posted by Madmaxneo View Post

Did you install the 0801 bios from the Asus support site for this board? If so, that bios does not work with nvme. You need the special modded bios that supports nvme. I would post a link but I am unable to locate the site right now. It is late and past my bedtime...lol

I am pretty sure I grabbed the modded one - HOMEPC helped me out with this including links - wondering is it possible that the BIOS did not flash properly even though it says 0801 ? Maybe I’d flash with wrong update tongue.gif

Does it matter if it’s flashed with USB 3 stick or USB 2 stick ?
post #14843 of 14946
Quote:
Originally Posted by smrdel View Post

I am pretty sure I grabbed the modded one - HOMEPC helped me out with this including links - wondering is it possible that the BIOS did not flash properly even though it says 0801 ? Maybe I’d flash with wrong update tongue.gif

Does it matter if it’s flashed with USB 3 stick or USB 2 stick ?

I don't really think it matters if you used a USB 3.0 or 2.0 stick, especially since everything else seems to work fine.
Now I myself do not have a NVME drive just yet but I might be able to help a little with some troubleshooting until someone else with more experience chimes in.
Can you see the drive and open it when you boot into windows normally?
If so:
Did you go into the bios and enable the NVME drive in there? I believe there is an option to enable it as a boot drive.
If not: double check all your connections and especially the power connection. I would also check to ensure the NVME is enabled in your bios.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #14844 of 14946
Quote:
Originally Posted by Madmaxneo View Post

I don't really think it matters if you used a USB 3.0 or 2.0 stick, especially since everything else seems to work fine.
Now I myself do not have a NVME drive just yet but I might be able to help a little with some troubleshooting until someone else with more experience chimes in.
Can you see the drive and open it when you boot into windows normally?
If so:
Did you go into the bios and enable the NVME drive in there? I believe there is an option to enable it as a boot drive.
If not: double check all your connections and especially the power connection. I would also check to ensure the NVME is enabled in your bios.

I wasn’t sure if the adaptor card was working so did a quick win 10 install on a non m.2 ssd and after formatting it it all worked fine.

I followed HOMEPC’s screens on page 1466 which I believe enable NVME but I can’t seem to select the drive I.e it doesn’t show.

There was a link to another web page a few pages back which changes settings in bios in a different way to what HOMEPC mentioned.

I did manage to install windows on the m.2 drive it just won’t boot.

I think somethings not quite right with the BIOS flas
post #14845 of 14946
Quote:
Originally Posted by smrdel View Post

I wasn’t sure if the adaptor card was working so did a quick win 10 install on a non m.2 ssd and after formatting it it all worked fine.

I followed HOMEPC’s screens on page 1466 which I believe enable NVME but I can’t seem to select the drive I.e it doesn’t show.

There was a link to another web page a few pages back which changes settings in bios in a different way to what HOMEPC mentioned.

I did manage to install windows on the m.2 drive it just won’t boot.

I think somethings not quite right with the BIOS flas


I will post AGAIN screeners of what the boot screen looks like .


Edit





If it don't look like this you haven't flashed the right bios or did it properly laughingsmiley.gif

Post a couple of screenshots of your boot pages yessir.gif
post #14846 of 14946
We just covered this not long ago. Also, try the 0701 BIOS. I just reposted the link about 15-20 comments ago. You need a USB 2.0. Make sure you format it first and copy the modded BIOS onto it. Also, I am using a PCI-E 4x adapter as well. Mine is in the first slot after my 2x slot 1080 and runs perfectly. Also, if you're not running the modded BIOS, it won't show up in boot options. The 950 will, the 960 will NOT. I have both of these btw.
Nate's Rig
(22 items)
 
   
Reply
Nate's Rig
(22 items)
 
   
Reply
post #14847 of 14946
Ok here we go

Thnx guys for responses

@HOMECINEMA-PC - I have all the options as per your screens - I only cant seem to select my m.2 drive as boot drive in that section on screenshot 3.Also on first screenshot you missed the first 2 options there above USB support -think one was fast boot which i have enabled and cant remember next one.

I am starting to think I have done something wrong with flashing bios - here is a screenshot of what I have which I thought shows I had flashed to 0801 successfully?



@ srialmaster - I did the flash with a USB 3.0 stick which is all i have - so maybe get a USB 2.0 stick and reflash ?

I am pretty sure I grabbed the correct modded BIOS from links provided earlier.

So confirming - I need to flash with USB 2.0 stick - I did ask this question a few posts ago ?

On a seperate note is it possible to flash back to older BIOS’s i.e 0701 ?
Edited by smrdel - 10/20/17 at 9:17pm
post #14848 of 14946
Quote:
Originally Posted by smrdel View Post

Ok here we go

Thnx guys for responses

@HOMECINEMA-PC - I have all the options as per your screens - I only cant seem to select my m.2 drive as boot drive in that section on screenshot 3.Also on first screenshot you missed the first 2 options there above USB support -think one was fast boot which i have enabled and cant remember next one.

I am starting to think I have done something wrong with flashing bios - here is a screenshot of what I have which I thought shows I had flashed to 0801 successfully?
Warning: Spoiler! (Click to show)
@ srialmaster - I did the flash with a USB 3.0 stick which is all i have - so maybe get a USB 2.0 stick and reflash ?

I am pretty sure I grabbed the correct modded BIOS from links provided earlier.

So confirming - I need to flash with USB 2.0 stick - I did ask this question a few posts ago ?

On a seperate note is it possible to flash back to older BIOS’s i.e 0701 ?

He needs the screen shot of your boot screen, not the screen in the pic. You can also take a screen shot in the bios and not have to use your phone to do that. I believe you do this using the F12 key.
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
The Dark Knight
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930k ASUS Rampage IV Black Ed EVGA GTX 1070 SC ACX 3.0 G.Skill Trident X Series 32GB (4 x 8GB) DDR3-2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Western Digital BLACK SERIES 7200RPM San Disk Ultra II Seagate 4TB Gaming SSHD 
Optical DriveCoolingCoolingCooling
LG Blu Ray 16x Multi Disc Swiftech H 240-X Watercool Heatkiller IV Pro Clean Acrylic Swiftech H 140-X 
CoolingOSMonitorMonitor
Watercool Heatkiller IV Pro Nickel/Black 1070 MS Windows 10 Pro Vizio 24" 1080p TV  AOC G2460PG 24" 1ms (GTG) 144 Hz Gaming Monito... 
KeyboardPowerCaseMouse
Corsair K95 RGB EVGA G2 1000w Gold Plus Phantom 820 Black Logitech G502 Proteus Core 
Mouse PadAudioAudioOther
None Logitech z906 5.1 surround speaker system Sound Blaster Zx NZXT Hue+  
Other
NZXT Grid+ V2 
  hide details  
Reply
post #14849 of 14946
Boot screen ?

My boot screen only shows the Asus ROG logo ?

Then the enter the BIOS keys flash down the bottom then head to windows if installed ?

If you can do this from BIOS where is the screen shot stored ?
Edited by smrdel - 10/20/17 at 9:55pm
post #14850 of 14946
Boot Screen in the bios.

The one like this:



I would assume. (like the last one in HC-PC's post above) ?
Edited by alancsalt - 10/20/17 at 9:51pm
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!