Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!
New Posts  All Forums:Forum Nav:

[Official] Asus Rampage IV Black Edition Owners Club! - Page 405

post #4041 of 14605
Quote:
Originally Posted by Mappi75 View Post

Replace the Enermax 1.200W with the Seasonic 1.000W Platiunum = does not work!

Replace the Memory Kingston to G.Skill 32GB DDR3-1600 CL10 - you really dont need to change the voltages! ? does not work!

I think the Mobo is defective!

idk man, it's possible it's the board, but it's also possible these are ram kits that are not very compatible with the bios yet. I would set the dram current to 140%, VCCSA to 1.25v VTT to 1.25V & make sure you have XMP set & that the ram is running at or above it's rated voltage.
Quote:
Originally Posted by ANDEEZY View Post

So I'm in the middle of putting my rig together. I'm stuck installing my H110. I read people recommended a 4 pin Y splitter for the 2 140mm fans and plug that into the CPU FAN. I don't have a Y splitter and I'm not sure what to do and if I need the Y splitter at all. Where should I be plugging the pump and the fans? CPU FAN and CPU OPT?

Yes, use CPU FAN & CPU OPT... They both run off of the same signal from what I understand.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #4042 of 14605
I tried 3 different memory kit's and none of them worked.

Now i build my old REIV with the 4960X and my 64GB Kingston Kit and it works without problems!
I dont have to raise any voltage...

I think the Black is "the same" mobo like the REIV so i cant understand why the bios/memory is bull***** !?

Edit:

some guy wrote me to raise

CPU Current Capability
to 120%

that works for him - so i give it a try tomorrow...
Edited by Mappi75 - 1/10/14 at 4:42pm
post #4043 of 14605
Finally got it! Here's proof smile.gif

Kardiac 2.0
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel i7-4720HQ NVIDIA GTX 970M 16 GB DDR3L SDRAM 512 GB SSD 
OSMonitor
Windows 8.1 --> Windows 10 14" QHD+ 3200 x 1800 
  hide details  
Reply
Kardiac 2.0
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel i7-4720HQ NVIDIA GTX 970M 16 GB DDR3L SDRAM 512 GB SSD 
OSMonitor
Windows 8.1 --> Windows 10 14" QHD+ 3200 x 1800 
  hide details  
Reply
post #4044 of 14605
Quote:
Originally Posted by skupples View Post

Yes, use CPU FAN & CPU OPT... They both run off of the same signal from what I understand.

So 1 fan in CPU FAN and the other fan in CPU OPT. The 3 pin pump in OPT FAN? That means the 2 fans will be regulated correct?
post #4045 of 14605
Quote:
Originally Posted by ANDEEZY View Post

So I'm in the middle of putting my rig together. I'm stuck installing my H110. I read people recommended a 4 pin Y splitter for the 2 140mm fans and plug that into the CPU FAN. I don't have a Y splitter and I'm not sure what to do and if I need the Y splitter at all. Where should I be plugging the pump and the fans? CPU FAN and CPU OPT?
Plug the H110 three wire pump lead into the CPU fan header (it will read +/- 1500 rpm) Plug your fans into opt fan 1 & opt fan 3 headers rather than CPU OPT.
post #4046 of 14605
Quote:
Originally Posted by Mappi75 View Post

I tried 3 different memory kit's and none of them worked.

Now i build my old REIV with the 4960X and my 64GB Kingston Kit and it works without problems!
I dont have to raise any voltage...

I think the Black is "the same" mobo like the REIV so i cant understand why the bios/memory is bull***** !?

The board is NOT the exact same as RIVE, hence the difference. ASUS staff were pretty plain at stating this, and that you should not expect to be able to take settings from RIVE to use with RIVBE. That why using "auto" rules can work often...but it doesn't in every situation, for sure.

try 2 GB or 4 GB sticks, or 1600 MHz or less with 8 GB sticks, or if possible, try other chips. ALso, when changing ram, it's a good idea to use MemOK, then try changes, and use SPD tool to check and make sure sticks are inserted properly...SPD will show "error" sometimes when stick need to be re-inserted.
post #4047 of 14605
What software u using ? I say this ive just got the board last night starting to overclock, Using motherboard software AI suite. Temp core, and HW monitor, they all show differant Temps.

Question what do i trust, ?
post #4048 of 14605
Quote:
Originally Posted by Dantrax View Post

Plug the H110 three wire pump lead into the CPU fan header (it will read +/- 1500 rpm) Plug your fans into opt fan 1 & opt fan 3 headers rather than CPU OPT.

Ok thank you! thumb.gif
post #4049 of 14605
Quote:
Originally Posted by ANDEEZY View Post

Ok thank you! thumb.gif

I'd actually do the exact opposite, and use CPU fan headers for the fans, and the OPT fan headers for pump head.. If you leave pump in CPU fan header, be sure to disable speedfan functions. If you use CPU-fan headers for fans, then you can use the BIOS to adjust fan speeds pretty easily for both fans, with just one option in BIOS.
Quote:
Originally Posted by Seallone View Post

What software u using ? I say this ive just got the board last night starting to overclock, Using motherboard software AI suite. Temp core, and HW monitor, they all show differant Temps.

Question what do i trust, ?

Try AIDA64. It's been updated to show everything correctly(votlages, temps, fans, etc). AI Suite shows socket temps for CPU.
Edited by cadaveca - 1/10/14 at 4:47pm
post #4050 of 14605
Quote:
Originally Posted by ANDEEZY View Post

So 1 fan in CPU FAN and the other fan in CPU OPT. The 3 pin pump in OPT FAN? That means the 2 fans will be regulated correct?

derp, didn't think about that. The pump needs to be hooked up to the CPU_FAN, the other fans can be hooked up where ever you want really.
Quote:
Originally Posted by Seallone View Post

What software u using ? I say this ive just got the board last night starting to overclock, Using motherboard software AI suite. Temp core, and HW monitor, they all show differant Temps.

Question what do i trust, ?

add up all three, divide by three.... biggrin.gif
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!