Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!
New Posts  All Forums:Forum Nav:

[Official] Asus Rampage IV Black Edition Owners Club! - Page 619

post #6181 of 14771
Newegg has a few open box black editions if anyone is interested. Price isnt bad for an open box either - 399.

http://www.newegg.com/Product/Product.aspx?Item=N82E16813132053R
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #6182 of 14771
Quote:
Originally Posted by Mulle1991 View Post

Hello all.. Warning: Spoiler! (Click to show)
i just godt my new system up and running..

4930k
R4BE
32gb TridentX 2400MHz
2x EVGA gtx 680 classified SLI
everything is watercooled.

i just ran Valley Benchmark.

1920x1080
High
1 display
Antialising OFF

On my MSI bigbang Xpower was the score 6100 (AVG FPS 146) Both GPUS runs at 98 - 99%

Now on R4BE same settings 4200, (AVG FPS 106) and now the GPUS just runs at 50-70%
And BF4 for example runs like S- - - !!?

Not really sure what to tell you... This board requires a good bit more manual tweaking than other boards, it takes some time to sort things out... Did you happen change operating systems? Windows 8 has been known to not get along with Valley. Did you check your Nvidia drivers? Did you make sure you have "prefer maximum power" set? Did you happen to force V-sync in the NV control panel? That would cause low GPU usage, did you check to make sure V-sync isn't on inside of the bench mark? Did you check to make sure you don't have riva-tuner set to cap @ 60fps?
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #6183 of 14771
Quote:
Originally Posted by skupples View Post

Not really sure what to tell you... This board requires a good bit more manual tweaking than other boards, it takes some time to sort things out... Did you happen change operating systems? Windows 8 has been known to not get along with Valley. Did you check your Nvidia drivers? Did you make sure you have "prefer maximum power" set? Did you happen to force V-sync in the NV control panel? That would cause low GPU usage, did you check to make sure V-sync isn't on inside of the bench mark? Did you check to make sure you don't have riva-tuner set to cap @ 60fps?

Dont wont to go Win 8..

Tried diffrend drivers for GPUS. noting seems to help.
Prefer M power dosent help.
Vsync is off
And the fps is not 60?
post #6184 of 14771
Quote:
Originally Posted by Mulle1991 View Post

Dont wont to go Win 8..

Tried diffrend drivers for GPUS. noting seems to help.
Prefer M power dosent help.
Vsync is off
And the fps is not 60?

And you connected the Molex 4 Pin at the bottom of the MB? Both 4Pin ant 8 CPU CPU power at the top?
    
CPUMotherboardGraphicsGraphics
i7-4930K Asus Rampage IV Black edition EVGA GTX780 TI SC ACX EVGA GTX780 TI SC 
RAMHard DriveHard DriveHard Drive
G-Skill Ripjawz-Z F3-2400C11Q-32GZM Samsung EVO 750GB SSD seagate ST3000DM001-1CH166 seagate ST3000DM001-1CH166 
Optical DriveCoolingCoolingCooling
BD reader XSPC Raystorm 750 AX360 Water Cooling Kit XSPC Razor GTX780 ti XSPC Razor GTX780 ti 
CoolingCoolingCoolingCooling
XSPC Razor GTX780 ti backplate XSPC Razor GTX780 ti backplate Koolance QD3 Quick Disconnect No-Spill Coupling... ek coolstream 120XT 2X 
CoolingOSMonitorKeyboard
EK-DDC X-TOP 3.25 DDC Pump Windows 8.1 X64 Dell 3007WFPHC dell 
PowerCaseMouseAudio
EVGA Supernova 1300 G2 NZXT Switch 810 black Logitec G300 Turtle Beach headphone 5.1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-4930K Asus Rampage IV Black edition EVGA GTX780 TI SC ACX EVGA GTX780 TI SC 
RAMHard DriveHard DriveHard Drive
G-Skill Ripjawz-Z F3-2400C11Q-32GZM Samsung EVO 750GB SSD seagate ST3000DM001-1CH166 seagate ST3000DM001-1CH166 
Optical DriveCoolingCoolingCooling
BD reader XSPC Raystorm 750 AX360 Water Cooling Kit XSPC Razor GTX780 ti XSPC Razor GTX780 ti 
CoolingCoolingCoolingCooling
XSPC Razor GTX780 ti backplate XSPC Razor GTX780 ti backplate Koolance QD3 Quick Disconnect No-Spill Coupling... ek coolstream 120XT 2X 
CoolingOSMonitorKeyboard
EK-DDC X-TOP 3.25 DDC Pump Windows 8.1 X64 Dell 3007WFPHC dell 
PowerCaseMouseAudio
EVGA Supernova 1300 G2 NZXT Switch 810 black Logitec G300 Turtle Beach headphone 5.1 
  hide details  
Reply
post #6185 of 14771
Quote:
Originally Posted by Errorist66 View Post

And you connected the Molex 4 Pin at the bottom of the MB? Both 4Pin ant 8 CPU CPU power at the top?

4pin Molex, no only got 2 GPUS not 4

And yes 4 and 8pin at the top is connected smile.gif
post #6186 of 14771
Quote:
Originally Posted by Mulle1991 View Post

4pin Molex, no only got 2 GPUS not 4

And yes 4 and 8pin at the top is connected smile.gif

try it. I have 1 GPU and still connected the Molex. Otherwise reseat the SLI bridge. What's the score with SLI off?
    
CPUMotherboardGraphicsGraphics
i7-4930K Asus Rampage IV Black edition EVGA GTX780 TI SC ACX EVGA GTX780 TI SC 
RAMHard DriveHard DriveHard Drive
G-Skill Ripjawz-Z F3-2400C11Q-32GZM Samsung EVO 750GB SSD seagate ST3000DM001-1CH166 seagate ST3000DM001-1CH166 
Optical DriveCoolingCoolingCooling
BD reader XSPC Raystorm 750 AX360 Water Cooling Kit XSPC Razor GTX780 ti XSPC Razor GTX780 ti 
CoolingCoolingCoolingCooling
XSPC Razor GTX780 ti backplate XSPC Razor GTX780 ti backplate Koolance QD3 Quick Disconnect No-Spill Coupling... ek coolstream 120XT 2X 
CoolingOSMonitorKeyboard
EK-DDC X-TOP 3.25 DDC Pump Windows 8.1 X64 Dell 3007WFPHC dell 
PowerCaseMouseAudio
EVGA Supernova 1300 G2 NZXT Switch 810 black Logitec G300 Turtle Beach headphone 5.1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-4930K Asus Rampage IV Black edition EVGA GTX780 TI SC ACX EVGA GTX780 TI SC 
RAMHard DriveHard DriveHard Drive
G-Skill Ripjawz-Z F3-2400C11Q-32GZM Samsung EVO 750GB SSD seagate ST3000DM001-1CH166 seagate ST3000DM001-1CH166 
Optical DriveCoolingCoolingCooling
BD reader XSPC Raystorm 750 AX360 Water Cooling Kit XSPC Razor GTX780 ti XSPC Razor GTX780 ti 
CoolingCoolingCoolingCooling
XSPC Razor GTX780 ti backplate XSPC Razor GTX780 ti backplate Koolance QD3 Quick Disconnect No-Spill Coupling... ek coolstream 120XT 2X 
CoolingOSMonitorKeyboard
EK-DDC X-TOP 3.25 DDC Pump Windows 8.1 X64 Dell 3007WFPHC dell 
PowerCaseMouseAudio
EVGA Supernova 1300 G2 NZXT Switch 810 black Logitec G300 Turtle Beach headphone 5.1 
  hide details  
Reply
post #6187 of 14771
Quote:
Originally Posted by Errorist66 View Post

try it. I have 1 GPU and still connected the Molex. Otherwise reseat the SLI bridge. What's the score with SLI off?

tried the Molex, no diffrents.

i give it a try but nothing is changing smile.gif
post #6188 of 14771
Quote:
Originally Posted by Mulle1991 View Post

tried the Molex, no diffrents.

i give it a try but nothing is changing smile.gif

Quote:
Originally Posted by Errorist66 View Post

try it. I have 1 GPU and still connected the Molex. Otherwise reseat the SLI bridge. What's the score with SLI off?

tried sli bridge off, Now the 1 GPU Running 98- 99% Usage? almost all the time,

Then whats the problem
The sli bridge worked perfectly on same GPUS on my MSI BigBang Xpower 2?
Edited by Mulle1991 - 3/3/14 at 1:13pm
post #6189 of 14771
Quote:
Originally Posted by Mulle1991 View Post


tried sli bridge off, Now the 1 GPU Running 98- 99% Usage? almost all the time,

Then whats the problem
The sli bridge worked perfectly on same GPUS on my MSI BigBang Xpower 2?

Quote:
Originally Posted by Mulle1991 View Post

tried the Molex, no diffrents.

i give it a try but nothing is changing smile.gif

Quote:
Originally Posted by Errorist66 View Post

try it. I have 1 GPU and still connected the Molex. Otherwise reseat the SLI bridge. What's the score with SLI off?

The Score in Valley benchmark with one card is 3000-3100
post #6190 of 14771
Quote:
Originally Posted by Mulle1991 View Post



The Score in Valley benchmark with one card is 3000-3100

are you on different video drivers on this board, than with your previous board? Allot of the new drivers do exactly what you are telling us is happening.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!