Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!
New Posts  All Forums:Forum Nav:

[Official] Asus Rampage IV Black Edition Owners Club! - Page 638

post #6371 of 14772
O.O, i just plug in numbers and hope things don't go boom. tongue.gif

I can't divulge WHY i'm using this avatar in the open thread, but if you would like to know PM me.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #6372 of 14772
Thread Starter 
Quote:
Originally Posted by LaBestiaHumana View Post

4960x would work perfectly fine on a RIVE, but your system is solid on default. Then you can start overclocking in stages until it crashes. That will help you pinpoint the source if your problem.

Start overclocking your memory, it just sounds like your CPU cant handle overclocked memory too well, but only you can be sure after testing. I wouldnt overclock the CPU until I make sure the memory is stable.

If it turns out that the memory is stable at its rated speeds with cpu at stock, at least you'll know your memory is ok.

When you overclock your CPU, I'm assuming you're doing so with memory at default values. So, make sure the cpu is stable, if that goes well, then see if overclocking the memory causes instability. If it does, that's more likely a CPU problem, not a board broken.

It's a really long process, but that's the only way you'll get to the bottom of this.

I went through all kinds of hell testing my system, just to find out all I needed was a clean OS install. My wasn't stable even at default settings, so I was ready to set it on fire.

Yeah as far as history goes

Cpu is easily stable for days at 4.5 on 1.225v i havent tried lower. This is with all 64gb in stock 1333 both ripjaws and trident x kits.

Trident x kits got to 2333 on block 125 but no higher than 2133 on 100 due to mismatch.

Ripjaws boot to 2400 on 4.5 with xmp settings however mem speeds are horrible. Dropping to 2133 and tweaking timings solves this but after a while a random bsod appears meaning i either skipped a clock cycle or a pool error.
Deopping to 1866 does it faster.

At stock speeds with 32gb and 64gb at 1333 cpu cannot go above 4.5 if i increase voltage enough say 1.4+ windows goes pixel haven on me and freezes at load. Only fix is by resetting bios to optimized defaults vs just resetting settings to get it to load back into windows.

I tested a few things today while waiting for antibiotics to kick in.

Cpu must be set more than 100% for llc or it will not boot at 4.5

Cad had me running 180% at very high. I currently have it now sitting on prime and other benchmarks stable at 150% extreme.

There has to be a reason why at 1.225 i cant hit 4.5 but there appears to be a 90 foot wall for 4.6 in which i can find no curve for.

I definitely notice the speed diff between 2133 vs 1333 in games and others mai ly due to surround so theres something to take in for the one guy that was asking.

Something is amiss with these settings.


My next question woukd fall on pcie and cpu spread spectrum. People say to disable it though what does wnabling it do ?

Also at AJ 1.2+ is still ok as most higher end RAM kits require 1.25 vccsa. My ripjaws do. And for 2133 they require 1.2

There should be a calculator for vtt llc and vccsa settings so we can keep them within their respective timings as i feel the slightest offset can jam things at any given time.
Quote:
Originally Posted by skupples View Post

Luna has been ill, he will update the OP when he gets back on his feet.

Yeah ill have it updated later on today after i wake up. Been frustrated with attempting settings and looking for answers + si us infection making things worse.

I do t want to reinstall windows without assurance of some way to see if it may be an issue with the os. Especially given what i said above.

My apologies on my absence and thanks for keeping people informed guys. Writing this all from my phone lol...
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
post #6373 of 14772
Quote:
Originally Posted by LunaP View Post

Yeah as far as history goes

Cpu is easily stable for days at 4.5 on 1.225v i havent tried lower. This is with all 64gb in stock 1333 both ripjaws and trident x kits.

Trident x kits got to 2333 on block 125 but no higher than 2133 on 100 due to mismatch.

Ripjaws boot to 2400 on 4.5 with xmp settings however mem speeds are horrible. Dropping to 2133 and tweaking timings solves this but after a while a random bsod appears meaning i either skipped a clock cycle or a pool error.
Deopping to 1866 does it faster.

At stock speeds with 32gb and 64gb at 1333 cpu cannot go above 4.5 if i increase voltage enough say 1.4+ windows goes pixel haven on me and freezes at load. Only fix is by resetting bios to optimized defaults vs just resetting settings to get it to load back into windows.

I tested a few things today while waiting for antibiotics to kick in.

Cpu must be set more than 100% for llc or it will not boot at 4.5

Cad had me running 180% at very high. I currently have it now sitting on prime and other benchmarks stable at 150% extreme.

There has to be a reason why at 1.225 i cant hit 4.5 but there appears to be a 90 foot wall for 4.6 in which i can find no curve for.

I definitely notice the speed diff between 2133 vs 1333 in games and others mai ly due to surround so theres something to take in for the one guy that was asking.

Something is amiss with these settings.


My next question woukd fall on pcie and cpu spread spectrum. People say to disable it though what does wnabling it do ?

Also at AJ 1.2+ is still ok as most higher end RAM kits require 1.25 vccsa. My ripjaws do. And for 2133 they require 1.2

There should be a calculator for vtt llc and vccsa settings so we can keep them within their respective timings as i feel the slightest offset can jam things at any given time.
Yeah ill have it updated later on today after i wake up. Been frustrated with attempting settings and looking for answers + si us infection making things worse.

I do t want to reinstall windows without assurance of some way to see if it may be an issue with the os. Especially given what i said above.

My apologies on my absence and thanks for keeping people informed guys. Writing this all from my phone lol...


Set the CPU to stock or a much lower overclock and see if the memory is still unstable. Try it with just xmp enabled.

If the memory becomes stable with a lower cpu overclock, it could just be your cpu.

If the memory remains unstable, try using fewer sticks.

Is there a way you can test those modules @ 2400mhz on another computer?

64gb @ 2400mhz on a 4.5 Ivy Bridge E chip is very volatile, especially if you have one of the early batches.

BTW, did you try the new beta BIOS 6204?
post #6374 of 14772
Thread Starter 
Quote:
Originally Posted by LaBestiaHumana View Post

Set the CPU to stock or a much lower overclock and see if the memory is still unstable. Try it with just xmp enabled.

If the memory becomes stable with a lower cpu overclock, it could just be your cpu.

If the memory remains unstable, try using fewer sticks.

Is there a way you can test those modules @ 2400mhz on another computer?

64gb @ 2400mhz on a 4.5 Ivy Bridge E chip is very volatile, especially if you have one of the early batches.

BTW, did you try the new beta BIOS 6204?

No at bios since raja only mentioned changes for sbe vs ivy.

As fir what you mentioned thats what i had explained in my previous post.

Cpu at stock and 4.5 can boot with 2400 though speeds are slow on the 2400 (aida) due to timings.

Cpu can hit 4.5 at stock mem

Mem can hit 2400 at stock cpu.

Both hit fine at 4.5 i just need to find out the proper timings else work with 2133. So.ething causes it to blue screen if left on long enough. Time is random but usually over 4-5 hours prior.


My chip is an A chip i believe was hopi g for a B.
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
post #6375 of 14772
Quote:
Originally Posted by LunaP View Post

No at bios since raja only mentioned changes for sbe vs ivy.

As fir what you mentioned thats what i had explained in my previous post.

Cpu at stock and 4.5 can boot with 2400 though speeds are slow on the 2400 (aida) due to timings.

Cpu can hit 4.5 at stock mem

Mem can hit 2400 at stock cpu.

Both hit fine at 4.5 i just need to find out the proper timings else work with 2133. So.ething causes it to blue screen if left on long enough. Time is random but usually over 4-5 hours prior.


My chip is an A chip i believe was hopi g for a B.

There you go then, just find a middle ground where the cpu clocks and memory speeds/timings play well with each other. "A" batch cpus didn't clocked very well on average. It was the B batches that got beyond the 4.7 with lower voltages, at least from what I see on the cinebench thread and the few chips I had my hands on.
post #6376 of 14772
Thread Starter 
Quote:
Originally Posted by LaBestiaHumana View Post

There you go then, just find a middle ground where the cpu clocks and memory speeds/timings play well with each other. "A" batch cpus didn't clocked very well on average. It was the B batches that got beyond the 4.7 with lower voltages, at least from what I see on the cinebench thread and the few chips I had my hands on.

"There u go"

Not following as this is what ive been seeking help with since the get go lol....

Anyways if i end up rmaing the board then i may just sell the chip and buy one thats a b off ebay.

Im worried that the missing contacts in the pcie coukd be messing with things as well...
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
Sylphiel
(20 items)
 
Yuna
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Gigabyte X58A-UD3R eVGA GTX TITAN Corsair 
RAMHard DriveOptical DriveCooling
Corsair  Corsair SSD Samsung BluRay R/W Corsair H90 
OSMonitorMonitorMonitor
Windows 7 Ultimate HP w2338h HP w2338h HP w2338h 
MonitorMonitorKeyboardPower
HP w2338h Samsung 46" TV ROCCAT Antex 1200W Silver 
CaseMouseMouse PadAudio
Cosmos Corsair m95 ALLSOP Onboard 
  hide details  
Reply
post #6377 of 14772
Quote:
Originally Posted by LunaP View Post

"There u go"

Not following as this is what ive been seeking help with since the get go lol....

Anyways if i end up rmaing the board then i may just sell the chip and buy one thats a b off ebay.

Im worried that the missing contacts in the pcie coukd be messing with things as well...

I don't read every single post on this thread. If you mentioned it before, I must have missed it or misunderstood your problem. Now that it's clearly an overclocking problem, we need to pin point the source.
I would hold off on that rma, until we know for sure it's the board. It will suck to for you to rma, and experience the same problem with a new board. I'm seriously doubting you have a bad board.
post #6378 of 14772
Idk with Lunas luck I'm surprised everything he got for that build didn't arrive doa.
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #6379 of 14772
Quote:
Originally Posted by axiumone View Post

I started having the strangest issue last night. My PC just randomly turned on through the night. I had to shut it down a few times. All "wake-on" features are disabled. All of my components stayed the same, except for the black.

Is there some kind of a power on timer function that Im missing in uefi? This is really creepy. Unless I turn off the psu the board will power on the pc in a few minutes after I shut down. I've never experienced anything like this..
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #6380 of 14772
Quote:
Originally Posted by axiumone View Post

Is there some kind of a power on timer function that Im missing in uefi? This is really creepy. Unless I turn off the psu the board will power on the pc in a few minutes after I shut down. I've never experienced anything like this..

May not have anything to do with your issues, but a long time ago I had a PC that started turning on by itself. It turned out it was happening due to a faulty Seasonic psu. I only noticed it because I was getting ready to remove a cold cathode that was the most recent thing I had installed not too long before the issue started, and no sooner had I removed the side panel when I saw a flash inside the PSU and the computer turned itself on. I shined a flashlight into it and there were burnt wires that had obviously been shorting out together.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] Asus Rampage IV Black Edition Owners Club!