Overclock.net › Forums › Graphics Cards › AMD/ATI › Odd 7950 Overclocking Issue
New Posts  All Forums:Forum Nav:

Odd 7950 Overclocking Issue

post #1 of 3
Thread Starter 
Have had my card for a year now, 7950 running 13.9 and Afterburner for OC. Mild OC, undervolted with 950core/1500 mem. All of a sudden, during intense load, I started getting AMD display driver has recovered nonsense. Lowered my OC. Same result. Went to stock, same result. This is during gaming, and my various stress tools like Kombustor.

I updated to 13.11 and a new version of Afterburner, stock clocks. Same result again in games and Kombustor. Any ideas? Thermals are good, not exceeding 50C at 100% load.

edit --

Played a game for 2 hours. OC'd CPU, stock clock GPU with undervolt. Opened up Kombustor afterwards, no driver crash. Started to OC, set to 900/1500 @ 1.0 and no crash. Set it to 925/1500 and no crash. Set it to 950/1500 and driver crashes. Bump it back down to 925/1500 -- crashes. Bump it to 900/1500 - crashes. Bump it to stock clock and voltage -- crashes.

I'm no OC pro, but I've been doing this a few years and I've not seen anything like this. You hit the limit, you back off, things should be fine. But as soon as it crashes, the limit is lower than stock after. If I reboot completely, the card will be stable at stock clocks again.

edit #2 -- Just tried overclocked settings -- fired up Kombustor after a fresh reboot and no crash. As soon as the card crashes for any reason, though, all settings afterwards will crash also until the next reboot.
Edited by MGMG8GT - 11/20/13 at 7:31pm
6700K
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k @ 4.7 Asus Maximus VIII Hero EVGA 980 Ti SLI G.Skill 16gb DDR4 3200 
CoolingOSMonitorKeyboard
Kraken X60, Kraken G10 GPUs Windows 10 Samsung 40" JU6700 4k Curved Corsair K65 
PowerCaseMouseAudio
Seasonic 860 Platinum Corsair Carbide 540 G600 Phillips Fidelio X1 
Audio
Creative Soundblaster X7 
  hide details  
Reply
6700K
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k @ 4.7 Asus Maximus VIII Hero EVGA 980 Ti SLI G.Skill 16gb DDR4 3200 
CoolingOSMonitorKeyboard
Kraken X60, Kraken G10 GPUs Windows 10 Samsung 40" JU6700 4k Curved Corsair K65 
PowerCaseMouseAudio
Seasonic 860 Platinum Corsair Carbide 540 G600 Phillips Fidelio X1 
Audio
Creative Soundblaster X7 
  hide details  
Reply
post #2 of 3
Maybe increase Core voltage? Typically stock voltage is around 1.08~1.125V. Anything lower could be causing the occasional crash that you are experiencing. Make sure your memory voltage is around 1.6V, if not higher for the OC'ed memory.

Make sure your VRMs aren't getting too hot either.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #3 of 3
Thread Starter 
It was not occasional. Every 10 seconds but ONLY after it crashed initially. Stock speeds at 1.3v would crash. VRM's were cool as well and the card would crash even with stock 1250 mem speeds but upping the core by 1 to 881core would result in a 10 second crash. However, this was ONLY if it had crashed in the first place.

I reloaded a recovery image last night and my issues have seemingly gone, however.
6700K
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k @ 4.7 Asus Maximus VIII Hero EVGA 980 Ti SLI G.Skill 16gb DDR4 3200 
CoolingOSMonitorKeyboard
Kraken X60, Kraken G10 GPUs Windows 10 Samsung 40" JU6700 4k Curved Corsair K65 
PowerCaseMouseAudio
Seasonic 860 Platinum Corsair Carbide 540 G600 Phillips Fidelio X1 
Audio
Creative Soundblaster X7 
  hide details  
Reply
6700K
(13 items)
 
  
CPUMotherboardGraphicsRAM
6700k @ 4.7 Asus Maximus VIII Hero EVGA 980 Ti SLI G.Skill 16gb DDR4 3200 
CoolingOSMonitorKeyboard
Kraken X60, Kraken G10 GPUs Windows 10 Samsung 40" JU6700 4k Curved Corsair K65 
PowerCaseMouseAudio
Seasonic 860 Platinum Corsair Carbide 540 G600 Phillips Fidelio X1 
Audio
Creative Soundblaster X7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Odd 7950 Overclocking Issue