post #1 of 1
Thread Starter 
So I finaly got my card and first thing I did was open up my secondary PC and detach Harddrives/fans.
The components are the following:

Sandy bridge dual core 2.6ghz, Intel Pentium G620
Asrock H61 Micro ATX motherboard, 4pin CPU connected (it has 8pins in total, should not be necessary for the CPU).
1x rear fan running at 900rpm, 1x front fan running at 500rpm.
1x SSD.
Corsair TX650
The PC is quiet.

Using the built in GPU in the cpu I got in Windows 7 IDLE powerusage 31-33w from wall (In Sweden we have 230v system).
I started up LINX with AVX and the power usage went to 55watt, so basicaly very energy efficient system.

Adding the Sapphire R9 290:

During IDLE the fanspeed is very nice IMO.

No AMD Catalyst installed: IDLE 88-89watt 300core 150memory according software.
Catalyst 13.11 Beta 9.2 installed: IDLE 54watt, so installin Catalyst decreased poweusage 34watts.
Once the display went into sleep state the IDLE watt in wall was 37watts, not bad biggrin.gif


Only software I was able to VRM reading with was the GPU-Z, infact thanks to added sensors (CPU load/temp) in MSI AB now the HWINFO is not really needed for benching R9 290.

According GPU-Z the ASIC on this card is 76.9%, I think that is considered high for R9 290 but not entirely sure.....
Not sure if that is good or bad thing because the card is going under water biggrin.gif

UNIGINE VALLEY
So basicaly without 290 in the computer during LINX I got 55w continous power draw, no when benching Valley the CPU usage will not be 100% on both cores, at most it will be 80-9x%, usually 1 core is 60-90% while the second core is around 80-90%.
I felt like when I overclocked the GPU around 1100-1200 the CPU usage seemed to increase, but I did not do any loggs to compare this.

So I'm assuming the PC draws 50watts during Valley while the rest is the R9 290.
MSI AB : GPU Core increased to 1100mhz and GPU fan manualy set to 65%
Everything else is stock.
Power usage was 333watt, so 333w-50w = 283watts on GPU R9 290 overclocking without memory/volt changes.


1150core:
MSI AB: +100mV, Power Limit +50%, Core Clock 1150mhz, Memory 1250(stock), Gpu Fan 100% (I think had 100% now).
Power Usage: 408watts, so 408 - 50 = 358w, so increasing all the above added 72w of heat, card is approximately using 358watts now.


1200core1500memory:
MSI AB: +100mV, Power Limit +50%, Core Clock 1150mhz, Memory 1250(stock), Gpu Fan 100% (earprotectors + in ear + music biggrin.gif ).
Power Usage: 424watts, so 424 - 50 = 374w, memory OC only added 16watts more vs 1150core1250m

VALLEY Benchmark EXTREME HD

Everything Stock so 947c1250m:
FPS:
48.6
Score:
2033
Min FPS:
18.2
Max FPS:
83.5

999c1250m: FPS:
48.2
Score:
2016
Min FPS:
16.1
Max FPS:
86.4


1030c1250m
FPS:
50.7
Score:
2119
Min FPS:
20.2
Max FPS:
86.4



1070c1250m
FPS:
51.1
Score:
2137
Min FPS:
20.5
Max FPS:
90.3




1100c1250m here I put GPU fan @ 65% static, I believe the autofan made GPU throttle (95celsius with auto fan).
With 65% the GPU was at most 72c, the nice thing is the VRM temp was always lower then Core, when I had 7950 the VRM would be higher then core when OC.

FPS:
51.7
Score:
2163
Min FPS:
20.8
Max FPS:
90.8



1150core +100mv 65 % fan, might be CPU bottleneck or simply need more speed on the GPU fan
FPS:
52.4
Score:
2192
Min FPS:
20.9
Max FPS:
89.2

1175c +100mv 65 % fan
FPS:
53.1
Score:
2220
Min FPS:
20.7
Max FPS:
90.9


Now with 1500mhz memory (6000) & 100% gpu fans speed:
The following three clocks had following MSI AB settings:
MSI AB: +100mV, Power Limit +50%, 100% GPU Fanspeed ALWAYS

1000c1500m+100mv
Run1:
FPS:
51.8
Score:
2169
Min FPS:
20.7
Max FPS:
88.2

Run2:
FPS:
51.3
Score:
2146
Min FPS:
20.3
Max FPS:
88.6

1100c1500m+100mv
run1:
FPS:
52.7
Score:
2205
Min FPS:
20.5
Max FPS:
91.2

run2:
FPS:
53.3
Score:
2229
Min FPS:
20.7
Max FPS:
91.5


1200c1500m+100mv
Run1:
FPS:
54.6
Score:
2284
Min FPS:
20.9
Max FPS:
93.3

Run2:
FPS:
54.0
Score:
2259
Min FPS:
20.5
Max FPS:
89.0

GPUZ VRM1: MAX 59C, VRM2 MAX 62c
It says MAX VDDC was 1.320v but during bench it mostly was approximately 1.25v - 1.29v I believe, didn't really see it go above 1.3v
VDDCI is MAX 1.000v
these after 2 runs of Valley Extreme HD
My screenshot does not show GPU Core temperature but I believe it was MAX 76c, I don't think it reached 80c ever with 100% fan speed.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply