Overclock.net › Forums › Mobile Computing Forum › Phones › S4 Android 4.3 update.. Problem?
New Posts  All Forums:Forum Nav:

S4 Android 4.3 update.. Problem?

post #1 of 3
Thread Starter 
My S4 felt quite hot when using mobile data, and the battery life dropped exponently before i updated to 4.3 jellybean. But after the update, the back of the phone feels like its akin to being on fire and the battery life is like dropping every 5 minutes on mobile data. Is this normal? Is the phone O/Cing the processer while using mobile data or is it just the batt problem?

Is there anyone else with this problem?
post #2 of 3
My wife hasn't mentioned anything about decreased battery life, however she is having a helluva time connecting to wifi. She keeps getting some kind of low signal warning in locations she used to be able to connect
post #3 of 3
Quote:
Originally Posted by CravinR1 View Post

My wife hasn't mentioned anything about decreased battery life, however she is having a helluva time connecting to wifi. She keeps getting some kind of low signal warning in locations she used to be able to connect

As for OP, I'm not quiet sure what your problem is, but THIS, is a setting that can be changed, it's called "Auto network switch", go into your wifi settings (were you see all of the networks) hit the options button and click advanced. Go down to auto network switch, and turn it off.

Auto network switch automatically switches you to the strongest, most reliable network signal. So if you are somewhat far away from your wifi, lets say 1 or 2 bars, it may automatically switch you to 3G/LTE etc...

It was a feature that your wife probably enabled by accident when the device first updated (that's what I did..)
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 B60] [ASUS M4A88T-V EVO] [Diomand 6870] [G.SKILL Ripjaws 4GB DDR3] 
Hard DriveOSMonitorPower
[WD Blue Cav 160gb] [Windows 7 Ultimate 64-bit] [Dell 23" 1920x1080] [Antec HCG 620w] 
CaseMouse
[NZXT LEXA S LEXS] [Razer Naga] 
  hide details  
Reply
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II X4 B60] [ASUS M4A88T-V EVO] [Diomand 6870] [G.SKILL Ripjaws 4GB DDR3] 
Hard DriveOSMonitorPower
[WD Blue Cav 160gb] [Windows 7 Ultimate 64-bit] [Dell 23" 1920x1080] [Antec HCG 620w] 
CaseMouse
[NZXT LEXA S LEXS] [Razer Naga] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › S4 Android 4.3 update.. Problem?