Overclock.net › Forums › Intel › Intel Motherboards › asus impact iv Motherboard - ITX - New Build - Fault? Help
New Posts  All Forums:Forum Nav:

asus impact iv Motherboard - ITX - New Build - Fault? Help

post #1 of 11
Thread Starter 
Ok I just built my asus impact iv - ITX with the CM Elite 130 case. The board was a tight fit I must say!

However before the build I noticed this tiny mark on the board you can see the copper, its not deep and feels smooth but how bad it is?






I haven't plugged in no keyboard etc, I've only plugged it into the display via HDMI to see if it all boots up. When I turn it on, it turns on turns back off and then turns on and works fine and says no keyboard and about conifg bios

When I press the reset button it turns off like you would swtich it off but then turns back on just as same as the above

Is this normal on this motherboard??
Edited by babyface_yo - 11/22/13 at 7:01am
post #2 of 11
you should be fine ,it's just some coating missing from the metal anchor ,as you can see the PCB is made in China lol

P.S. you can insert thin plastic/robber washer with the screw
Edited by coolhandluke41 - 11/22/13 at 8:11am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #3 of 11
the boot/reboot is normal if you have peripherals missing like you do with no mouse and keyboard.

the reset button is just that, a reset to off then on again. its not an off switch. off switch would be on the back of the power supply.

if you are really concerned about the exposed copper, you can also coat it in like nail polish.
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Namwons View Post

the boot/reboot is normal if you have peripherals missing like you do with no mouse and keyboard.

the reset button is just that, a reset to off then on again. its not an off switch. off switch would be on the back of the power supply.

if you are really concerned about the exposed copper, you can also coat it in like nail polish.

Hey thanks for the reply.,so the coating missing hasn't affected no tracking then? Do you think I should send the board back and get a new one or just keep it

I don't mind that paint copper showing as long as it hasn't affected nothing

I get what you mean about the reboot, it seems as it totally works different from the AMD motherboards. Because when you normally press the restart button it doesn't turn the pc off totally and back on again. it normally just re-posts back to beginning when you press the restart button
Edited by babyface_yo - 11/22/13 at 9:54am
post #5 of 11
Thread Starter 
Quote:
Originally Posted by coolhandluke41 View Post

you should be fine ,it's just some coating missing from the metal anchor ,as you can see the PCB is made in China lol

P.S. you can insert thin plastic/robber washer with the screw

Everything is getting bad quality as tech gets cheaper and smaller lol
Edited by babyface_yo - 11/22/13 at 9:54am
post #6 of 11
there is setting in bios that will probably get you going with the keyboard ,I will make a screene in a few ..

NVM ..this was on another platform...if your keyboard is still not recognized ,try to disconnect/reconnect it from USB when you in Bios or Windows ,if you can get to bios try "Direct-key" or clear cmos -try different keyboard so you can get to bios
Edited by coolhandluke41 - 11/22/13 at 10:09am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by coolhandluke41 View Post

there is setting in bios that will probably get you going with the keyboard ,I will make a screene in a few ..

NVM ..this was on another platform...if your keyboard is still not recognized ,try to disconnect/reconnect it from USB when you in Bios or Windows ,if you can get to bios try "Direct-key" or clear cmos -try different keyboard so you can get to bios

Sorry my bad. I mean I haven't got a keyboard etc on me. It's been ordered at my other house but haven't had the chance to go and collect it. So o keyboard is plugged in. I just got the build here. Just turned it on to see if it boots ok, it seems ok apart from the problem mentioned above. and When I press the direct key, the computer just turns off
Edited by babyface_yo - 11/22/13 at 1:03pm
post #8 of 11
Quote:
Originally Posted by babyface_yo View Post

Quote:
Originally Posted by coolhandluke41 View Post

there is setting in bios that will probably get you going with the keyboard ,I will make a screene in a few ..

NVM ..this was on another platform...if your keyboard is still not recognized ,try to disconnect/reconnect it from USB when you in Bios or Windows ,if you can get to bios try "Direct-key" or clear cmos -try different keyboard so you can get to bios

Sorry my bad. I mean I haven't got a keyboard etc on me. It's been ordered at my other house but haven't had the chance to go and collect it. So o keyboard is plugged in. I just got the build here. Just turned it on to see if it boots ok, it seems ok apart from the problem mentioned above. and When I press the direct key, the computer just turns off

it supposed to turn off ,please refer to your manual
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by coolhandluke41 View Post

it supposed to turn off ,please refer to your manual

I did. But it turns off like you press the power button off.
post #10 of 11
next time you press it should go directly to your bios ( it's all in Manual ),if it won't just clear Cmos /boot /keep pressing Delete and go to bios ,..if you still can't ,connect your CPU cooler to other fan header (not CPU fan header ) and on the next boot it will tell you to press F1 since you will get alarm -this will take you to the bios screen ,good luck
P.S. there is 2 buttons on the back Mem OK and Direct Connect make sure you pressing the right one
Edited by coolhandluke41 - 11/22/13 at 3:43pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › asus impact iv Motherboard - ITX - New Build - Fault? Help