Overclock.net › Forums › AMD › AMD - General › nvida gts 250 installed and just installed amd radeon 5850 and no output from the 5850
New Posts  All Forums:Forum Nav:

nvida gts 250 installed and just installed amd radeon 5850 and no output from the 5850

post #1 of 4
Thread Starter 
Hello I have an Nvidia gts 250 in my computer, I just installed an amd radeon 5850, I installed the driver, but there is still no output from it. Im trying to run my secondary monitor on the 250, and my primary on the 5850. My mother board is the crosshair iv extreme, I dont care about physx or anything.

Thanks


hardware manager
post #2 of 4
uninstall all your drivers, and install the radeon card first, and install its drivers.

then toss in the nvidia card and install its drivers. I think that's what I did to get hybrid physx working on my system.
Taiga's 2nd wind
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K Gigabyte GA-Z170XP-SLI Gigabyte GTX 970 G1 Gaming G.Skill Ripjaws V series 
Hard DriveHard DriveCoolingOS
Western Digital 1TB HDD Mushkin Enhanced Eco2 SSD Silverstone TD02-Lite Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer G257HU Roccat Isku Corsair CX600M Antec P182 
MouseMouse Pad
Roccat Kone+ SteelSeries 
  hide details  
Reply
Taiga's 2nd wind
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K Gigabyte GA-Z170XP-SLI Gigabyte GTX 970 G1 Gaming G.Skill Ripjaws V series 
Hard DriveHard DriveCoolingOS
Western Digital 1TB HDD Mushkin Enhanced Eco2 SSD Silverstone TD02-Lite Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Acer G257HU Roccat Isku Corsair CX600M Antec P182 
MouseMouse Pad
Roccat Kone+ SteelSeries 
  hide details  
Reply
post #3 of 4
I think Nenkitsune is right on this one.
but is it possible to run 2 screens 1 on each card both with different drivers?
Edited by Levys - 11/22/13 at 4:39pm
post #4 of 4
Thread Starter 
Ok thanks Ill try that
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › nvida gts 250 installed and just installed amd radeon 5850 and no output from the 5850