Overclock.net › Forums › Case Mods & Cases › Computer Cases › Front Panel Audio Headers Not working
New Posts  All Forums:Forum Nav:

Front Panel Audio Headers Not working

post #1 of 2
Thread Starter 
So I have an SG05, and I had never used my front panel audio headers, until now. I rebuilt my computer today, ensuring that everything was plugged in properly so I could actually use them, yet when I plug my headphones in it sounds like the audio jack isn't in all the way. There is some sound coming through, but nothing on the low end and just very thin all around.So I'm wondering what I can do to fix this issue, or does it require an RMA of some sort. My motherboard is a ASRock Z77E-ITX and I'm on Windows 7.
SG05
(15 items)
 
MBP :(
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k @stock ASRock Z77E-ITX EVGA GTX 670 2gb Samsung WondeRAM 
Hard DriveOptical DriveCoolingOS
Samsung SSD 840 250GB Samsung Slim DVD-RW Stock Cooler (for now) Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
LG IPS235T Das Keyboard Silverstone ST45SF Silverstone SG05 
MouseMouse PadAudio
Razer Deathadder Steelseries QcK Grado SR80i 
CPUMotherboardGraphicsRAM
2.4 GHz C2D Apple logic board Geforce 320m 8gb 1067mhz 
Hard DriveHard DriveOptical DriveOS
Crucial M4 Toshiba 250gb Matshita 24x Superdrive Mac OSX 10.6 
MonitorMonitorKeyboardPower
LG IPS235T 1280x800 Ips display Das Keyboard 5476 Mah battery 
CaseMouseMouse PadAudio
Unibody Apple Razer Deathadder 3500 Steelseries Qck Grado Sr80i 
  hide details  
Reply
SG05
(15 items)
 
MBP :(
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k @stock ASRock Z77E-ITX EVGA GTX 670 2gb Samsung WondeRAM 
Hard DriveOptical DriveCoolingOS
Samsung SSD 840 250GB Samsung Slim DVD-RW Stock Cooler (for now) Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
LG IPS235T Das Keyboard Silverstone ST45SF Silverstone SG05 
MouseMouse PadAudio
Razer Deathadder Steelseries QcK Grado SR80i 
CPUMotherboardGraphicsRAM
2.4 GHz C2D Apple logic board Geforce 320m 8gb 1067mhz 
Hard DriveHard DriveOptical DriveOS
Crucial M4 Toshiba 250gb Matshita 24x Superdrive Mac OSX 10.6 
MonitorMonitorKeyboardPower
LG IPS235T 1280x800 Ips display Das Keyboard 5476 Mah battery 
CaseMouseMouse PadAudio
Unibody Apple Razer Deathadder 3500 Steelseries Qck Grado Sr80i 
  hide details  
Reply
post #2 of 2

Well it's either bad headphones, a bad audio jack and or bad in its wiring/plug (if it's that I hope you're still in warranty or you would need to order a new one from the company if that's the culprit), need to reinstall audio drivers or a small possibility of a bad front panel header problem on that mobo imho.

 

Do you happen to have a spare case in that you would be able to plug in just its front panel audio to that motherboard to then narrow the cause down?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Cases
Overclock.net › Forums › Case Mods & Cases › Computer Cases › Front Panel Audio Headers Not working