Overclock.net › Forums › Intel › Intel - General › not sure if this is were it goes lol
New Posts  All Forums:Forum Nav:

not sure if this is were it goes lol

post #1 of 5
Thread Starter 
can anyone tell me why when i put my PC to sleep, it wakes its self back up about 5-10 mins later?

i have shut all programms as far as i can tell.

and its not like its everytime, sometimes it goes to sleep no problems.

any ideas?
zoostorm
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 H61M-DS2 DVI Intel(R) HD Graphics Crucial Technology  
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB SATA 6Gb/s atapi DVD+RW windows 7 64 bit dell vga and a 46 inch 1080p TV 
KeyboardPowerCaseMouse
zoostorm XFX core edition 550w zoostorm zoostorm 
Mouse PadAudioOther
none 2.1 speakers joypay ps3 style, webcam 
  hide details  
Reply
zoostorm
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 H61M-DS2 DVI Intel(R) HD Graphics Crucial Technology  
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB SATA 6Gb/s atapi DVD+RW windows 7 64 bit dell vga and a 46 inch 1080p TV 
KeyboardPowerCaseMouse
zoostorm XFX core edition 550w zoostorm zoostorm 
Mouse PadAudioOther
none 2.1 speakers joypay ps3 style, webcam 
  hide details  
Reply
post #2 of 5

Maybe it's something hitting the mouse or keyboard that you haven't found yet. 

post #3 of 5
If you're running Windows 7 or newer, open up the control panel and navigate to power options, then select your current power plant that is turned on and hit the blue fonted "Change plan settings" then navigate to "Change advanced power settings" then you'll have a window that is titled "Power Options" then you hit the plus box next to the "Sleep" to expand that pane. (I'm stopping there, I'm being too simple). Just set Allow wake timers to disabled. This may fix your problem.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by benjamen50 View Post

If you're running Windows 7 or newer, open up the control panel and navigate to power options, then select your current power plant that is turned on and hit the blue fonted "Change plan settings" then navigate to "Change advanced power settings" then you'll have a window that is titled "Power Options" then you hit the plus box next to the "Sleep" to expand that pane. (I'm stopping there, I'm being too simple). Just set Allow wake timers to disabled. This may fix your problem.

thanks for the reply ( just noticed it there )

well all changed will let you know tomorrow lol thumb.gif
zoostorm
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 H61M-DS2 DVI Intel(R) HD Graphics Crucial Technology  
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB SATA 6Gb/s atapi DVD+RW windows 7 64 bit dell vga and a 46 inch 1080p TV 
KeyboardPowerCaseMouse
zoostorm XFX core edition 550w zoostorm zoostorm 
Mouse PadAudioOther
none 2.1 speakers joypay ps3 style, webcam 
  hide details  
Reply
zoostorm
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 H61M-DS2 DVI Intel(R) HD Graphics Crucial Technology  
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB SATA 6Gb/s atapi DVD+RW windows 7 64 bit dell vga and a 46 inch 1080p TV 
KeyboardPowerCaseMouse
zoostorm XFX core edition 550w zoostorm zoostorm 
Mouse PadAudioOther
none 2.1 speakers joypay ps3 style, webcam 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by benjamen50 View Post

If you're running Windows 7 or newer, open up the control panel and navigate to power options, then select your current power plant that is turned on and hit the blue fonted "Change plan settings" then navigate to "Change advanced power settings" then you'll have a window that is titled "Power Options" then you hit the plus box next to the "Sleep" to expand that pane. (I'm stopping there, I'm being too simple). Just set Allow wake timers to disabled. This may fix your problem.


cheers mate all worked well last night biggrin.gif it slept like a baby lol
zoostorm
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 H61M-DS2 DVI Intel(R) HD Graphics Crucial Technology  
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB SATA 6Gb/s atapi DVD+RW windows 7 64 bit dell vga and a 46 inch 1080p TV 
KeyboardPowerCaseMouse
zoostorm XFX core edition 550w zoostorm zoostorm 
Mouse PadAudioOther
none 2.1 speakers joypay ps3 style, webcam 
  hide details  
Reply
zoostorm
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 H61M-DS2 DVI Intel(R) HD Graphics Crucial Technology  
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blue 1TB SATA 6Gb/s atapi DVD+RW windows 7 64 bit dell vga and a 46 inch 1080p TV 
KeyboardPowerCaseMouse
zoostorm XFX core edition 550w zoostorm zoostorm 
Mouse PadAudioOther
none 2.1 speakers joypay ps3 style, webcam 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › not sure if this is were it goes lol