Overclock.net › Forums › Intel › Intel - General › msi x79ma motherboard problem
New Posts  All Forums:Forum Nav:

msi x79ma motherboard problem

post #1 of 2
Thread Starter 
hi guys and girls i've had this board for 3 months and i couple of days ago i got my last pice of my watercooling parts and i have disstileed water then i poured thought loop and the pump was leaking and i bit of water went onto the motherboard and so i let it dry out for 2 days and turned it back on and it was ok but the pc would turn off randomly and then i tryed clearing the cmos but then it will not post of boot and was just wondering could be because of water damage ?

so could be because of the water damage i will post 1 pics of where the water got on it







thumb.gif
Edited by skitz9417 - 11/26/13 at 5:59am
   
CPUMotherboardGraphicsRAM
amd fx 6300  ga-970a-ud3 hd 7870 kingston  
Hard DriveHard DriveCoolingPower
intel ssd 330series  wd 808 notcua nh-d14  antec high current gamer 620w modular hcg-620m 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
amd fx 6300  ga-970a-ud3 hd 7870 kingston  
Hard DriveHard DriveCoolingPower
intel ssd 330series  wd 808 notcua nh-d14  antec high current gamer 620w modular hcg-620m 
  hide details  
Reply
post #2 of 2
Thread Starter 
and i tryed to change the cmos battery and that didnt work so i may just rma it
   
CPUMotherboardGraphicsRAM
amd fx 6300  ga-970a-ud3 hd 7870 kingston  
Hard DriveHard DriveCoolingPower
intel ssd 330series  wd 808 notcua nh-d14  antec high current gamer 620w modular hcg-620m 
  hide details  
Reply
   
CPUMotherboardGraphicsRAM
amd fx 6300  ga-970a-ud3 hd 7870 kingston  
Hard DriveHard DriveCoolingPower
intel ssd 330series  wd 808 notcua nh-d14  antec high current gamer 620w modular hcg-620m 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › msi x79ma motherboard problem